Question about 2002 Dodge Dakota Club Cab

1 Answer

Rear Lights and Wiper Problem

When I turn on my right hand turn indicator both rear turn indicators flash. Left brake light also does not work (not the bulb). When wipers are turned on to intermittent, speed operates sporadically. Wipers work fine on low and high speed. Please advise
Wayne

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Any time you have a crazy electrical problem always check ground connections

Posted on Jul 23, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Megane coupe 1999 rear fog indicator comes on when brakes pressed, fogs don't work or high level brake light.


I have the similar problem with my 2000 model. On mine I have narrowed it down to the rear light cluster on the right as you look at it from the rear (drivers side in the UK). Here's how I fix mine, although it does keep happening every now and again:
Remove the lights cover from inside the boot, it is held in place by a couple of plastic nuts.
Remove the strip of lights that are clipped into place.
There is an electrical connector block attached to the now removed light cluster. Undo this and the whole set of lights will be free.
Where the connector block fits to the light cluster clean all of the terminals. I use one of my wifes nail emery boards.
Make sure the female connectors on the connector block are all fairly snug so when put back together it is a tight fit.
Clean with electrical contact cleaner if you have any (not really necessary but I had some anyway).
Reconnect the block and test your lights, put back together.
I suspect it is an earth fault but I ran a separate earth to the unit but it didn't improve.
Other faults I noticed is the rear wiper operates when the front one only is on and I touch the brakes. Also when I lock the car when the indicators flash to show it is locked the rear high level brake lights flash as well. I was thinking of trying another light cluster, but 25 pounds from a breakers yard seems a little steep for a minor irritation.

Aug 02, 2014 | 1999 Renault Megane

1 Answer

Brake/Signal Lights Problem.


Sounds like a ground problem to me. Bulbs are not getting there ground to complete the circuit so they backfed through the other bulbs.

Oct 23, 2012 | 1998 Acura RL 3.5

1 Answer

No indicators working found fuse box which fuse?


When you are talking about "indicators" we could assuming that your are refer about signal lights. This work with "flashers" devices.

For 1996 Audi A4 2.8L SFI 6cyl the Flasher is located in front seating area, driver side, under dash, behind dash lower panel, mounted above driver side of steering column.

About generic fuses, open the driver side door. Remove panel on left side of dash. Fuse box is behind panel:

Fuse # / Description / Amps
1 / Heated washer jets / 5
2 / Turn signals flasher unit / 10
3 / Headlight washer, illumination of glove compartment, engine compartment, climate control, automatic transmission, instrument cluster / 5
4 / License plate light / 5
5 / Instrument cluster, seat heating, test connection for cruise control, bulb monitor for auto-check control, Automatic transmission display, switch lighting, mirror switches and actuators, airbag warning light, outside temperature indicator, Climate control / 10
6 / Central locking system / 5
7 / Anti-lock brake system / 10
8 / Vacant
9 / Mirror heating / 10
10 / Vacant
11 / Cruise control (automatic transmission) / 5
12 / On board diagnostic system / 10
13 / Brake lights / 10
14 / Interior lights, reading lights, anti-theft alarm system, vanity mirror / 10
15 / Instrument cluster, power windows, climate control, automatic transmission / 10
16 / Anti-lock brake system, Anti-Slip-Regulation / 5
17 / Heated door locks / 10
18 / High beam right / 10
19 / High beam left / 10
20 / Low beam right / 15
21 / Low beam left / 15
22 / Tail and side marker right / 5
23 / Tail and side marker left / 5
24 / Wiper and washer system / 25
25 / Blower for heating, climate control / 30
26 / Rear window defogger, mirror heating / 30
27 / Rear window wiper / 15
28 / Fuel pump / 15
29 / Engine timing / 20
30 / Sun roof / 20
31 / Tail lights, cruise control, automatic transmission / 15
32 / Engine timing / 20
33 / Cigarette lighter / 15
34 / Engine timing / 15
35 / Trailer receptacle / 30
36 / Fog lights / 15
37 / Radio / 20
38 / Luggage compartment light, central locking system / 15
39 / Emergency flasher / 15
40 / Horn / 25
41 / Anti-lock brake system / 25
42 / Vacant
43 / Vacant
44 / Seat heating / 30

Hope this helps (remember to rate and comme this free answeer).



Jun 16, 2011 | 1996 Audi A4

1 Answer

I have a 2002 pontiac aztek. My rear right signal/brake lamp does not work. When i signal left, the front and rear left lights flash normally. When i signal right, the front right light flashes normally...


as for the faster flashing thats as simple as a blown bulb, replace the bulb and see if that fixes the problem, it may fix the lot because the other symptoms you mention are a bad connection, if bulb is fine check the connection isnt loose or corroded over. if it is simply file it back to establish better connectivity,

Jun 22, 2010 | 2002 Pontiac Aztek

1 Answer

My HJ75 landcruicer ute has an electical issue. rear indicators, brake lights and reverse lights work fine until the parking lights or headlights are turned on. The rear left hand lights are then working...


Almost certainly a bad earth in your left hand rear light somewhere.
Clean the earths up REALLY well, ( like silver shiny metal ) and put a new end on the wire to be sure.
You can test it by grounding one end of an extra wire on a really good contact point on the chassis and getting someone to hold the other end on the common earth contact for your rear left blinker, stop light, reverse light and tail light while you try it again.

Definitely not getting a proper earth somewhere.

I have also seen a whitish corrosion on the bottom of the bulb itself, and in it's socket, cause the exact same symptoms.

If there is evidence of water in the taillight lens, go for the bulbs and their sockets first. Clean, clean, clean.

Oct 15, 2009 | 1987 Toyota Land Cruiser

1 Answer

2001 Toyota Avalon - Rear signals


Check the front lights. Usually if i flashes fast it indicate a bulb is out on that side.

Aug 02, 2009 | 2001 Toyota Avalon

1 Answer

96 Ford Contour - The Classic Rear Brake lights don't work...


no disrespect but....
Check the book and make sure you are using the proper bulbs on all sides. (3957 looks just like 3956 but wont work right)

Jan 23, 2009 | 1996 Ford Contour

Not finding what you are looking for?
2002 Dodge Dakota Club Cab Logo

203 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

60769 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...