Question about 1998 Lincoln Town Car

1 Answer

My ignition switch from my car broke and now it doesnt start and the key doesnt go in how can i fix it

Posted by on

  • hcw2007 Jan 25, 2009

    My lock cylinders fell apart in my ignition switch. I cannot get a key in at all. I would like to know how to change it out.



1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert that hasĀ over 10 points.


    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

Take off plastic cover around ignition and look on underside off ign switch and there is a little hole with a push *** that you push and whole switch will pop out

Posted on Jan 27, 2009


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

Key stuck in ignition pontiac sunfire

ignition keylock cylinder broke. you have to remove ignition switch and remove keylock cylinder and replace ignition switch keylock cylinder with new ignition key then you have to reset theft security system which dealership has to fix.

Jan 27, 2013 | 1999 Pontiac Sunfire

2 Answers

In the dashboard a symbol of a car with a loch comes up and the truck wont start. what do I have to do to fix this problem?

Sounds like you have a problem with your anti theft system possibly a issue with a key possibly if you have a chiped key or ignition switch short possibly what year is your truck

Jan 20, 2011 | Chevrolet Tahoe Cars & Trucks

1 Answer

My ignition switch broke replaced with a new one from autozone but the key doesnt have a chip like my old one my car doesnt start do i need a key with a chip?

Yes Get the right key at a GM dealer, take along the car serial number because there are several chip options and they will have to look it up with serial number

Dec 06, 2010 | 1989 Chevrolet Corvette

1 Answer

Can not start the car- key will not turn- ignition locked

Make sure the steering wheel doesnt have preasure on the lock, turn wheel to the left and to the right with a little force while trying to turn the key, this happens alot, if this doesnt help then you may have a bad worn key or the switch is broke or worn,try wiggleing the key in the ignition and turning at the same time to get it to turn good luck hope this helps you.

Oct 24, 2010 | 2002 Chevrolet Monte Carlo

1 Answer

How do u fix a starting disable problem on a 1999 cadillac deville

The problem is either the key and or the ignition switch. The key has aresistor and the engine module reads this value when you start the car. If it is not the correct value the car will not start. MOST LIKELY THE WIRE(S) yhat come off the ignition lock cylinder are broke. This is a common failure. To correct a new ignition lock cylinder and key will be required to get the car to run

Aug 24, 2010 | 1999 Cadillac DeVille

1 Answer

Someone broke into my car and messed up my ignition and now my key doesnt work, what can i do?

You may have to replace the ignition switch. My recommendation is to call an autoelectric repair shop, they will be in the yellow pages. Tell them what the problem is. the may be able to come to you and fix your car on the spot. good luck with it.

Nov 04, 2009 | 1999 Oldsmobile Alero

1 Answer

Security light comes on and car doesn.t start

try another key. if this doesnt work the wire in the tumbler assembly most likely broke and you will need it replaced. ( Ignition Switch)

Jul 18, 2009 | 1999 Oldsmobile Aurora

2 Answers


Yes get another mechanic to fix it and give this numpty who broke it the bill why should you pull out money for some one elses mistake

Jun 17, 2017 | 1985 Mercedes-Benz 300

1 Answer

Can't shut off power.

I have an '86, and the ignition switch is on the steering column, right under the column shroud. That's what the actuator rod connects to, it activates the ignition switch when you turn the key. So if yours is anything like mine, there's just two screws holding the shroud on, so you should be able to remove the shroud and manually manipulate the ignition switch since the actuator rod isn't connected to it anymore. That way you can hopefully start it as well as turn it off.

Oct 21, 2008 | 1988 Ford F 150

Not finding what you are looking for?

Open Questions:

0 Answers

98 Lincoln TC,Cold starts fine ,runs good until warm, then shuts off. No codes,Cranks ok, have spark, PATS ok. No fuel pressure, cant hear fuel pump prime,New Fuel relay. jumped fuel pump - works. I do not hear fuel pump prime up, do not have fuel gauge, but pressing on valve in fuel rail- no pressurized fuel. Fuel regulator seems ok, not leaking / vacuum line dry as a bone. If I let it set for 15 min , it will start up again, but for a few minutes then dies out. If I let it set overnight it starts up perfectly and runs until operating temp is reached then stalls/stumbles, and shuts down. Vacuum is good while cranking, even with no start, Checked Inertia switch in trunk, it is not tripped. I have seen Ford TSB summaries' that mention issues like this , but I am not able to see to description. A point to add, the MAF sensor was cleaned, then I decided to replace it and did not make a difference. I do not have any stored codes, and the PATS is working fine, typical 2 second flash from and once key is inserted a 3 second steady light, then disappears. I have seen the TSB mentioning C103 Connector, it looks fine, I swapped out fuel pump relay with ac relay, still no difference.mention of wires around battery, do not know where to start. in dash service engine light and odometer is normal, seen other posts the say they only have lines, but mine is ok. the start of all of this , I washed engine with regular garden hose, ( not using pressure washer).also in the mean time, rear window defroster stopped working as well, can not say for same reason, but a mention.My problem started after washing engine. this is one of four Panther platform vehicles I owned with exact 4.6l w code engine, which I rinced down before. The only sensor I can think of is Oil pressure , or a corroded wire

Feb 27, 2017 | 1998 Lincoln Town Car

See all 1998 Lincoln Town Car Questions

1998 Lincoln Town Car Logo

Related Topics:

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts


Level 3 Expert

78010 Answers


Level 3 Expert

5651 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22306 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides