Question about Nissan King Cab

1 Answer

Temp gauge point on motor, temp gauge not working.

Posted by on

  • grundy118 Jul 22, 2008

    Gidday Rod,

    Temp gauge in car not working,looking for spot on motor that sending unit is located. Can you help?

    Thanks Glen

    89 Nissan King Cab 4x4

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 55 Answers

What is your question? do you want to know where the sending unit is located? mrrodneylong@gmail.com

Posted on Jul 22, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why is it running hot while sitting in traffic?


It mite not be running hot at all , I replaced a few stepper motors for the temp. gauge inside the instrument cluster . GM products of your year ,have known instrument cluster gauge problems . Best thing is to hook up to a factory scan tool or another type of professional grade scan tool to see what the engine computer is seeing from coolant temp.sensor Do your cooling fans come on ? They should at about 221 degrees . Or you came go to harbor freight an by a temp. inferred gun. point it at the upper radiator hose near the thermostat , an see what the actual temp. is . How to repair GM Instrument Cluster Speedometer Gauge Stepper

Nov 06, 2015 | 2005 Pontiac Grand Am

2 Answers

My engine overheating problem is in my 2000 land rover. The fan is running and the electric fan comes on at correct engine temperature. After start up the engine runs normal the temp gage rises slowly to...


the usual suspects are:
stuck shut thermostat
clogged raiator
dead water pump
low coolant level
it's sunday, rovers don't work on sunday.
Then again, maybe its wednesday, rovers take half a day then. 25322555-21syibu3fgwpdxocjnkpw0ib-5-0.jpg

Dec 15, 2014 | Cars & Trucks

2 Answers

Temp gauge working ok on monday on vauxhall corsa sxi 1.2 litre 20030reg. used car today found temp gauge not working. Can any one help, thankyou


may just be a bad connection on the temp switch. see if just cleaning helps. and push the sides on the wire bad or change the end (female spade type). should work again after if not change the sensor don't cost a lot mine was 4pound from motor world.

May 15, 2013 | Vauxhall Cars & Trucks

1 Answer

Is it true that when the temp gauge keep going up dangerous drive the car


Yes it is true that to drive the car with the temp gauge in the red can be dangerous. The motor will seize causing uncontrollable slide /skid at the worst possible time. It is also a total waste of money as you will be up for replacement motor . Have the problem checked out if it is not already too late.

Mar 28, 2013 | 2001 Chevrolet Blazer

1 Answer

Overheating problem


i had something similar once, it ended up being the intake radiator hose, it has a metal coil inside, mine was broken and when you revved the motor it would **** the hose shut and overheat, but under 2000 rpm it was fine .

Jan 21, 2012 | 1997 Peugeot 306

1 Answer

I have a 1995 nissan altima.I changed the motor on it twice .The third motor I got from a 2000 altima ,same motor different year. Anyhow when running the motor,if I plug in the fan switch the fans will not...


You have quite a situation. It sounds as though the Coolant Temperature Sensor is faulty. That sensor will control the temp gauge in the dash as well as control the cooling fans when necessary. As to why the fans are constantly running whether the switch is on or not would mean that there is power to the fans bypassing switch, possibly from another connection in the harness. First off I would try replacing the fan relay, it may be stuck closed, just switch it out with another of the same type connection from the fuse box to see if there is any change. If that doesn't work then I would check to see if the wiring from the coolant temp sensor and the fan switch run through the same area of the harness. Its possible that you may have a short circuit at that point. That may possibly explain why the gauge is reading hot when the motor in fact is not. Hope this helps. Good Luck.

Nov 08, 2011 | 1995 Nissan Altima

2 Answers

Cooling fans on 1994 Caprice classic with 4.3 v8 not coming on. I have replaced the temp sensor on the water pump, temp sensor on the block, all relays, fuses are good, replaced the ecm (engine control...


On a vehicle this age, it is likely that the fans themselves have worn out. Test the fans by running battery power directly to the positive contact. If they start, they are OK. On 4.3 motors, there is also a seperate temp sensor to signal the fans, usually called a fan switch. I believe it operates independent of the ECM. Another possible culprit is a bad ground at the fans or even a loose or corroded negative battery cable.

Jan 26, 2010 | 1994 Chevrolet Caprice Classic

1 Answer

Temp Gauge not working in 96 Linc. Town Car


i have found from prior overheating engines that, the temp gauge goes out of calibration. and is never really accurate again. so i usually disconnect the dash gauge and hook up an auxillary gauge.
yes you can try to replace the two sending units but it doesn't always give an accurate temperature.
by the way did you replace the radiator with the new engine?
an old radiator with a new engine is bad luck waiting to strike...

Feb 19, 2009 | 1996 Lincoln Town Car

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

125 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

70346 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

705 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...