Question about 2005 Mercury Montego

1 Answer

Mercury Montego Hello, My car has a very bad **** when accelerating and deccelerating. It seems as though the transmission gets stuck in gear at times and we have to put it into neutral just to get it to kick back into gear. We took it to a dealer and they said they could not find any codes to let them know what was wrong. They said it could be the transmission valve, that it was a known problem with this type of vehicle. They said the part was around 800.00 not counting labor. Any ideas if this is actually the problem?

Posted by on

  • nancyleslie Oct 09, 2008

    forward jerking while in motion at different speeds

  • Anonymous May 06, 2009

    while accelerating, between shifts on streets, it kicks. accelerate slow and engive rpm around 5-6000 rpm and kicks into next gear. not accelerating fast. approx 20mph-30mph.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 979 Answers

I think the main problem is that the dealer is trying to charge too much for a "known problem". Now if labor is included, that sounds a little more reasonable, but not much....accordianman

Posted on Jul 22, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My passenger tail light went out on my 2005 mercury Montego, instead of replacing the expensive led assembly, is there any other cars with "same" assembly without the expensive led's? Marquis/crwnvic?


Hello P Schaub,

Looking at the options available to you for parts...
Published by ROCKAUTO...
- it does indeed seem to be YOUR CHOICE...

Either TYPE of BULB seems to fit your vehicle .

Still LOOKING but I see no RESTRICTIONS.

Comment:
P Schaub Apr 02, 2016

But will the whole tail light assembly from mercury grand marquis fit directly in my 2005 mercury Montego? Would much rather order 2 new marquis tail lights then the 1 Montego tail light since price difference is better.

Comment:
deton8 Apr 02, 2016
Sorry.. I miss-understood.

I thought you were trying to save (avoid)the $20 of the LED over The old style... .You are seriously wanting to use Crown Victoria "housings"...?

If I am understanding ... you want to reconfigure your back-up lights & everything?

Sorry I got in the way of this question. I would NOT recommend downgrading to incandescent...
but your are talking custom wiring as well.

I would not recommend either. The dealer cost for each Crown Victoria is over $100 each... and you HAVE NOT EVEN started with the CUSTOM WORK NEEDED for our reverse (back-up) lights.

I absolutely believe the trunk lid is different as well...

If you want a sheet metal guy to tell you the
fenders are the same... The best recommendation would be to RE-POST your question. I'll steer clear. Sorry I miss-understood your objective.

My apologies!

I would suggest your repost.

http://www.rockauto.com/en/catalog/mercury,2005,montego,3.0l+v6,1431204,electrical-bulb+&+socket,turn+signal+lamp+bulb,13675

Apr 02, 2016 | Mercury Cars & Trucks

1 Answer

Please Help!!! 1999 Mercury Sable doesn't seem to accelerate past first gear..engine revs up to very high rpms.


If the speedometer stops working the odometer stops also. Sounds like it is stuck in first gear. The RPM went up because the throttle was response to pedal but transmission not response. Check transmission fluid color. Whip off dipstick on a white paper towel look for gray if see any that is metal shavings and transmission is bad.

Feb 16, 2016 | 1999 Mercury Sable

1 Answer

My 2005 Mercury Montego was not accelerating correctly when I pressed on the gas pedal. Fail Safe Mode indicator came on along with a little wrench light. I stopped the car, turned it off for about 30


You should get Autozone, Advance, or Oreily's to scan your vehicle. It is free. It may show the cause, You probably have an unrelated problem with the cruise. A sensor showing a excessively hot reading can trigger the failsafe mode.

Sep 20, 2014 | 2005 Mercury Montego

1 Answer

Transmission slipping in a 2005 mercury montego


Check the ATF level on a flat level surface.
Top off to max level.

Jan 12, 2014 | 2005 Mercury Montego

1 Answer

My mercury montego idels too fast and when you put it into gear it jerks the transmission


This car has an automatically controlled idle speed system, so when you have a problem like this you must have the dealer run what is called an active engine running test, the test puts the engine through the paces and returns data to show possible problems.

Jun 07, 2012 | 2005 Mercury Montego Luxury

1 Answer

I gave a 2005 Mercury Montego. It kicks into failsage engine mode with the engine and failsafe lights on. It knocks really bad so we went and had it hooked up to a diagnostic. It stated the TPS was bad. In...


I have the same car and HAD the same problems. Just got it back from the Tranny shop, seems to have fixed the issues. Take it to a very good transmission shop and tell them it is a known issue, some kind of bearings in the tranny, hence the knocking...

Jan 08, 2011 | 2005 Mercury Montego

1 Answer

Where is the transmission dip stick on the montego


It depends on which transmission you have. Ford shop manual shows a small dipstick on front of CVT transmission (drivers side between radiator and transmission) and Aisin AW21 transmission seems to be more to the drivers side between transmission and fender.

Mar 31, 2010 | 2005 Mercury Montego

1 Answer

Accelerating/Transmission


possible transmission speed sensor problem.

Jun 24, 2009 | 1997 Nissan Maxima

1 Answer

No acceleration, chugging, lack of 'go'


It sounds like the transmission is bad or your rear end is bound right up and thats what is causing your motor to rev.Try jacking up rear end and putting it in gear and see if you can pin point where problem is.You may even have to tear rear end apart to see whats happened in the.Then move up to looking at the transmission..Hope this helps you and have a great day

Apr 02, 2009 | 1986 Mercury Marquis

1 Answer

99 accord manual transmission trouble


Check your clutch fluid in the resovoir if it is low,you may have a bad clutch master or slave cylinder.If ther is plenty of fluid your clutch may be worn.You need to replace the clutch master and slave cylinders together as a pair.

Jul 19, 2008 | 1999 Honda Accord

Not finding what you are looking for?
2005 Mercury Montego Logo

Related Topics:

249 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

61037 Answers

Fordexpert

Level 3 Expert

5331 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...