Question about 2002 Chrysler PT Cruiser

2 Answers

Some times it starts up just find ,the next time it don't want to

This past sunday the 20th of july I went to walmart to shop, the car ran great to the store, and when I returned to the car to leave for home the engine would crank over but start up, so I waited for awhile and the car started up just fine can you tell me what could be going on. thanks

Posted by on

  • 1 more comment 
  • Anonymous Jul 27, 2008

    twice in one day (yesterday JULY 25, 2008) - 2002 PT Cruiser would not start. Held key in start position and clicked it a couple of times and it finally started. Cannot get it to do this again to show husband. Battery cables good. Wiring looks good. Anyone else having this haunting problem?

  • Anonymous Jul 27, 2008

    Went to Walmart on 25th - 2002 PT Cruiser would not start. All lights and gauges/radio worked but there was no clicking or anything. Held key in start position and clicked it a couple of times and it started. This happened twice in one day - but hasn't done it since for my husband so that he could see what it is/is not doing.

  • marxmarshall Jul 29, 2008

    Have been having the exact smae problem--sometimes it starts and sometime it won't--it has been in the shop for two days and they can't figure it out

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Common problem for PT's
The wiring from the battery to the starter is too small, gets hot, and over time has too high of resistance to turn the starter, or causes hot start issues. Dealer will suggest you replace the starter harness with the same weak stock part. Just get a cheap #4 boat battery conector cable and run it from the battery + to the hot side of the starter relay leaving the stock wiring in place. Problem solved forever.

Posted on Aug 11, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

Hello,
This could be a few things.
First i would check the fuel pressure,you could have a weak fuel pump or clogged fuel filter.
you could also have a bad temp sensor.there is two of them on your car.

the question I have is; does it do it when it's cold or warm?
you always want to start from the least to most expensive.
good luck

Posted on Aug 09, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

New fuel pump now wont accelerate


I think your problem might be a pluged fuel filter. I hope that is all that
it is, and not anything major.

Jun 28, 2012 | 1993 Saab 9000 Hatchback

1 Answer

While I was reversing out of a drive way, all of my brakes completely went out and my pedal was all the way to the floor in my 2002 mountaineer. What happened?


Your master cylinder is leaking past the piston inside the master cylinder. DO NOT DRIVE YOUR CAR ANY FURTHER. If you can complete the repair yourself, great. If not call for a flatbed tow truck to get you to a shop. You do not want to run into another vehicle because the brakes don't work the next time you try and apply them. Your brake light should be on in the dash now. It should come on when it senses an uneven line pressure in the hydraulic system. The master cylinder will need to be replaced, or rebuilt with a kit and then the entire system bled.

Apr 24, 2012 | 2002 Mercury Mountaineer

1 Answer

2000 acura every now and then, car would idle rough when started, yesterday car wouldnt start at all. so i waited and tried again a few times, then i pumped the gas a little to get the rpms up and once i...


I have a 2000 TL as well. Had a VERY similar situation. It wasn't a constant problem and ran fine between times just like you said! Frustrating!
It wound up being ONE coil that was starting to fail. www.acurazine.com is a wealth of info.
Bought one coil and held onto it until next time it ran bad, then went around the rows swapping out the old coil for the new one... one at a time, until it ran right. Then I knew I found the bad coil.
Don't know if this helps, but sure hope it does!

Apr 09, 2011 | 2000 Acura TL

3 Answers

Cranks but won't start like it has no gas


did you reset the alarm/immobiliser system every time the power was disconnected???

May 21, 2010 | 1997 Volkswagen Jetta

2 Answers

My 1999 yukon wont start i changed master air flow


Fuel pumps are real common to go out on those vehicles

Mar 15, 2010 | 1999 GMC Yukon

3 Answers

Won't start every time, when it does runs rough


test fuel pump pressure seems like its faulty i think your right

Jan 03, 2010 | 1996 Ford F150 Regular Cab

2 Answers

Car starts but wont stay running


THE PROBLEM IS THE IAC VALVE THAT IS THE RESPONSABLE OF CONTROLING THE IDILING

Oct 03, 2009 | 1994 Honda Accord

4 Answers

Car Won't run right and now not start


Check the gas it could be contaminated, Not to sould like a Wise guy but are you sude it 's not deisel fuel you put in.

Aug 03, 2009 | 1995 Oldsmobile Cutlass Supreme

1 Answer

I had my car towed in on July 10,2009 to an auto shop to have the starting problem I mentioned before checked.They told me the starter was "fried" and that it needed replacing. I drove the car from the...


The ignition relay is faulty.
Look into that.
Please accept this answer to remove the multiple occurances of this same question from the work queue.
Thanks!!

Jul 13, 2009 | 2003 Toyota Camry

Not finding what you are looking for?
2002 Chrysler PT Cruiser Logo

205 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

60792 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

chargerhp
chargerhp

Level 3 Expert

813 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...