Question about 1997 Audi A8

1 Answer

Indicators only work with iginition on and not with engine running

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I had a similar problem. Try turning the engine on and then turning the key back just a hair (as if to turn the engine off, but not enough that the engine actually turns off). 

Posted on Jan 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Iginition switch turn on but iginition relay not


If you had said what car we could help, so I'll just tell you to find the in car fuse box and under hood fuse box from the owners manual and see where the relay is.

Oct 20, 2014 | Cars & Trucks

1 Answer

Turn on iginition switch and no engine check light


Check the engine fuse, if the car starts the bulb could be blown.

Oct 20, 2014 | Cars & Trucks

1 Answer

Iginition coil


which sub model? XV20? 1999 CAMRY
did you post the wrong car, wrong year, or wrong engine>?
perplexing this is.
you meant 5S right, not 3S? it had no 3S , sorry 1.
you dont know engine you have???????
Celica
runs the 3S are you confused on car modeL.

V20 (1986-1990) Camery run this motor, 1 of 8 engines offered,.


ill roll dice 1999 Camry, XV20 5S engine.
try a real question, statements don't work. but are fun...
i want to....????
sure go ahead, we give you permission..
are you guessing out loud.? thats ok too.
what?
why not post symptoms and all evidence.
or ask a real question.?????
like, ?where is my ignition coil (there are 6)
answer it's connected to the spark plugs.
how do i remove it?, , answer you , unscrew it.

in the USA our XV20 has 5S engine with 6 COP ignition coils.
we also have a 1MZ engine in 1999. XV20 car.
but both engines run COPS. in USA/ and a turbo option too.
are you in the USA, other countries run diffr, engines.

Feb 10, 2014 | 1999 Toyota Camry

1 Answer

Could you please show me where to put the wire cable to start the engine when the battery is flat


U have to put the POSITIVE( + ), RED TERMiNAL, to another same terminal. The NEGATIVE ( - ) black terminal to engine metal ground.

WARNiNG: DO NOT try to start ur car or switch ur iginition to " ON " while charging!


Just connect the cable to another battery, and let it run for 15min or so, disconnect the battery from the cable, and start ur car!

Hope that helps u out!

Dec 02, 2010 | 2010 Mercedes-Benz Sprinter

1 Answer

My brother has a1966 paisienne 4dr. The battery will only hold a charge for 3day then it wont start,but there is till enough juice to run the lights and radio. He has changed the ALT.but that didnt work ,...


GET A VOLT METER PUT THE RED LEAD ON THE B+ ON BATTERY AND THE BLACK LEAD ON THE ENGINE IF IT READS ANY VOLTAGE THERE IS A SHORT LOOK AT LIGHTS AND SYSTEMS THAT DON;T DRAW A LOT OF VOLTAGE WHEN VEHICLE IS NOT RUNNING OR NO KEYIN IGINITION SYSTEM YOU NEED A PLANE

Oct 16, 2010 | Pontiac Parisienne Cars & Trucks

2 Answers

My 1986 ford f-250 pops when I am tralveling about 35-50 mph.


seems you are running lean, check your carb settings and timing

Sep 29, 2010 | 1986 Ford F 250

1 Answer

1999 olds alero, ignition light comes on and car


first check the alternator belt if fine then yes the alternator may be bad.(note) make sure to check the oil level it will also make car die out.

May 06, 2010 | 1999 Oldsmobile Alero

1 Answer

Car all of a sudden started running rough and smell of burning


No i have grand am gt no problems sounds it may have a internal problem

May 30, 2009 | 2001 Pontiac Grand Am SE

Not finding what you are looking for?
1997 Audi A8 Logo

Related Topics:

81 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

yadayada
yadayada

Level 3 Expert

70387 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13566 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...