Question about 1996 BMW 318

1 Answer

PLEASE HELP!! My car will spin like its going to crank but it want. For some reason its not firing. All my lights will come on, everything seems to be working fine. JUST NOT FIRING!

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Have you Had a test meter on the battery whilst cranking it,
should read no lower than about 11 Volts.

ALSO

Can you get at the starter motor to check that the solenoid is pulling in when you go to crank it

Posted on Jul 25, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2008 Ford Bantam seems to have strange firing order 1-2-4-3? is this correct. Also the distributor does not have an H.T. lead. Can someone help please?


4 cylinder engines can have both firing orders
the more common one is 1-3-4-2 but some manufacturers have the other firing order
it depends on the manufacture of the position of the crank pin
some reason for it are
less harmonic vibrations
less stress on crank webs
easier manufacturer
for the missing problem run the fault codes and check for ambient temp sensor , maf/vaf sensor or BARO sensor problem

Dec 31, 2015 | 2008 Ford Bantam 1.3i

3 Answers

I replaced my cylinder head gasket.after putting everything together,i tried to start it but it won't.it cranks and backfires. i double checked everything and timed it several times by positioning the...


well try removing the distributor and spin it around half way 180 degrees then try. it seems you are off there are two ways to install the distributor because two turns for the crank equal one for the distributor.if still wont start call on me again i will help you .

Nov 14, 2010 | 1998 Chevrolet K1500

1 Answer

Have a 1995 saturn sl engine spins but seems to have no fire even with starting fluid can anyone help?


When you turn the key to 'run' does the service engine light come on. This would tell you that the PCM has power. The light should come one, go off, and then come on solid if you just turn the key to run and don't try to start it. This would indicate that the fuel pump signal is good.

If all of this is fine then remove the ignition module and have it tested. Auto Zone will do this for free. If the module is good then remove the crank position sensor and have it tested.

Nov 04, 2010 | 1995 Saturn Sl

1 Answer

Truck not firing properly front coil pack not firing at all.


if this truck has an o2 sensor i would replace that and also make sure the cat-converter is not plugged,this would give you your powerloss and egr code,next is your coil,this may be caused by the computer or your crank sensor,look at the tone ring that the crank sensor uses and make sure its not missing teeth or broken,also check all your fuses.

Jun 12, 2010 | 1994 Ford Ranger Supercab

1 Answer

My 91 lexus ls400 stopped firing up. It turns over but no go.


check/change the crank sensor and check your ignition module

Jan 15, 2010 | 1991 Lexus LS 400

1 Answer

1987 Ford Ranger. Won't fire.


Ignition module comes to mind. If you've tested for spark (holding spark plug wire near the block when cranking) and the cap and rotor are good, it seems the module is the only other area left to try. Best of luck Patrick. Please post back with any other questions.
Greg

Jun 12, 2009 | 1987 Ford Ranger

2 Answers

Try to start my 2001 ford focus want start everything else works the lights the radio etc


i have replaced coil pack. wires plugs on a 2000 2.0 sohc ford focus..and it still has no fire.... motor just turns over.. 99'000 miles i had the timing belt and all replaced about 10'000 miles ago at ford dealer ship.... what might be my problem now crank sensor??? all fuses i checked they are all good.... it just spins no fire to plugs so it seems...

Dec 14, 2008 | 2001 Ford Focus

1 Answer

Won't start


did you check to see if your getting spark? there could be a couple of reasons for your perticular problem. i need more info to pinpoint the problem. check to see if your pump relay kicks in. then get back to me ok. also lift the distributer cap and crank engine make sure the rotor is turning

Sep 02, 2008 | 1987 Chevrolet S-10 Pickup

1 Answer

Whats the reason


sounds like the alternator isnt charging the battery... The starter is also possible if its not even trying though. One other possibility, is one of the battery cables may have loosened up.

Jul 11, 2008 | 1994 Chevrolet Camaro

Not finding what you are looking for?
1996 BMW 318 Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top BMW Experts

Fred Sops

Level 2 Expert

271 Answers

Al Clark

Level 2 Expert

290 Answers

Doberman

Level 2 Expert

246 Answers

Are you a BMW Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...