Question about 1988 Mazda 929

2 Answers

Car alarm Hi there bought a car a few months back with a concept 300 car alarm fitted. All was fine until a couple of weeks back when it started going off a few times throught the night. Last night it beeped once and today is going off continually. What could be the problem and how can I fix it. thanks carol

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 38 Answers

If you have recently tinted the windows in your car, the metal in the tint can adversly effect the microwave sensors that are built into the concept 300. There is no fix for this problem if this is the case, other than turning the microwave sensitivity to off or low.

Posted on Jul 18, 2008

Iook out for any windows that are just open.no flies in side the car,make sure that the battery is fully charged.or the last bit to look at is the boot and hood pins are adjusted correctly.

Posted on Jul 18, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Jaguar Stype 2002...I took it to jaguar to change a coil....they told me that i would have to change the battery soon....its low....so they charged it and said when you a chance change it.....so I...


This sounds like a alarm problem, try closing and locking your door, then using your remote to unlock as if you have just got to your car in the morning... Im thinking along the lines that you car alarm is activating the ignition auto shut off....

Jan 09, 2011 | Jaguar S-Type Cars & Trucks

1 Answer

Hi, 1997 monte carlo that idles, but cuts out when put in gear, or at times while driving. 3.1 engine. 184,000 mi.


I don't have an answer for you, but I do have a similar or maybe even the same issue with mine. It usually starts up fine, and idles and runs fine when first started, however a few blocks or a few miles down the road it starts to cut out on me, sometimes dying completely... throwing it into neutral and pumping the gas usually will keep it running. This has gone on for a couple of months. When it does die, It normally will restart after sitting for a few minutes. Then a couple of weeks ago it died on me (normally this happens when slowing down and coming to a stop,) and would not restart even after a 1/2 hr, I had to have it towed. I periodically attempted to start it for over a week, it would turn over, but nothing more...then someone suggested that I disconnect the auto start box...It started right up. However, it still continues to cut out when slowing or stopping unless thrown into neutral and pumping the gas. It seems to run better on the open highway, than it does in town with all the slower speed and stop n go. I bought this car used about 6 mos. ago, and considering it's age and the 135K miles on it, I don't want to put any more money into it. I just read there is a recall on this vehicle for the fuel pump and additionally the fuel assembly, I'm not sure if this would be the answer to the whole problem or not.

Dec 30, 2010 | 1997 Chevrolet Monte Carlo

2 Answers

Well I am in a bit of a jam. I have a 1993 Subaru legacy wagon (2.2 L) and I live in Mexico... a few years back my pulley went bad so I took it in and my mechanic did some magic having it rethreaded since...


Hi! I suspect a faulty fuel filter. The filter may be clogged with dirt and rust causing the car to stall. Once the dirt and rust subsides, there goes the engine running again and when it blocks the fuel line it dies again. Drain the fuel tank and separate dirt and rust and replace the fuel filter. This will solve the issue. Hope this helps and have a good one!

Jun 03, 2010 | 1993 Subaru Legacy

1 Answer

When I shut off the motor sometimes it wont start. I just bought a new battery 2 months ago. When I turn the ignition the starter doesnt even make a clicking sound. I can jump it or let it sit a couple of...


It might be your anti-theft alarm system. When the car doesn't start, is there a ticking sound inside the car? If so, hit the unlock button a few times on your keyless entry remote, until the ticking stops, then try to start the car. Hopefully this helps.

Mar 27, 2010 | 1998 Ford Explorer

1 Answer

Bought a 99 Sable a few months ago, it was running fine. Several times this week I got in to start it and when I turn the key all power goes out - no lights etc. There is a ticking under the dash that...


Have you checked and cleaned the battery posts and all connections (including the ground connection)? Another possibility is the accessory feed relay.

Oct 21, 2009 | 1999 Mercury Sable

1 Answer

Alarm and immoboliser


It is probably the remote. If you need to, to de-activate the alarm get in the car with all doors shut and turn the key to the on position and leave it for a couple of minutes, then the car will start. I haven't ever had to replace the etacs module for that complaint.

May 05, 2009 | 2004 Hyundai Elantra

1 Answer

Mitsubishi Magna GLX 1993 jumpstarting sets off alarm!


Is the alarm factory fitted, cheap, or a top of the range.
the factory alarm you can pull the cable of the horn untill you get the car started.
there are some alarms that go off when there is a voltage change, and some will keep going for a couple of minutes if the battery is dead flat untill there is power to equilze the power abit,
and some alarms have a key over ride in the siren.
if its a cheap alarm take the battery of and charge it,(the alarm will cut out as soon as the battery is disconnected.
~dont jump start from a dead flat battery, as it can cause a lot more problems with the electrics, leave another car running with the jump leads on for at least 5 min first.~
Rich

Dec 10, 2008 | 1993 Mitsubishi Galant

2 Answers

Car alarm


the passenger side door lock will work to turn off alarm i'm having the same problem my car wont start cause the alarm is on and both of my door locks are broke so i'm trying to disable the alarm.

Oct 21, 2008 | 1996 Volkswagen Jetta

1 Answer

1995 Chrysler Concorde


the alarm is activating when he locks it and for some reason the key or fob isnt deactivating it..check the disarm switches in the door

Aug 11, 2008 | 1995 Chrysler Concorde

Not finding what you are looking for?
Cars & Trucks Logo

176 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mazda Experts

yadayada
yadayada

Level 3 Expert

61168 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Mazda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...