Question about 1995 Toyota 4Runner

4 Answers

"95 4 Runner Loss of Power with inclines & engine sputtering

My "95 4 Runner has just over 160,000 miles and the engine has recently started sputtering accelerating from stop, & other times when driving -maybe when it shifts>. Also, I have to hit major inclines just right to I will not be able to maintain speed until I am on level ground. My 4 Runner is a V-6 Automatic, 2 wheel drive. I am trying to decide...trade up or fix. I really like not having a car payment though and would like more time to establish credit before I get something else. I am worried if I take somewhere for estimate to fix, they might say " yes, we can get it running good as new" and I will invest money into it later to find it was not worth it. Maybe I just have trust issues :). Any help appreciated. Thank you

Posted by on

  • MoJonesRisin Aug 01, 2008

    I have a very similar problem with my 97 4Runner v6 automatic 4x4. Within the last 6 months it has started the same deal where if I gun it it seems to lurch and hesitate before finally picking up speed. From a complete stop if I gun it I can hear the exhaust sputter and cough before it finally kicks in. Additionally my check engine light is no steady on.



    I've had the injectors cleaned to no avail. Others have indicated it might very well be a clogged cat converter. The price tag on changing that out is high so I am looking to simply take the truck into a Toyota dealership and pay them to hook up to the computer to see what the heck is going on. Hopefully they'll come back with an easy fix rather than a catalytic converter replacement. If anyone has seen this problem and fixed it, please let me know.

  • mdherring876 Oct 02, 2008

    My husband has put this stuff called "Sea Foam" we bought in the auto department. It makes my 4 Runner smoke, which it is supposed to do. It helps for a few weeks and we have to put more in so he is now thinking the fuel filter is needing to be replaced < the dealership said on 4 Runners that is not EVER needed but that is hard to believe>. Anyone with this problem might check into the Sea Foam stuff. YOu put it into the gas tank @ in the engine< I think he put it in the oil intake...see instructions>. We have also tryed the spark plugs< a couple were transposed but it did not solve the whole problem>. Hopefully the new fuel filter will solve the problem. I plan to drivew it until it is just not fixable and I hope that will be a long time from now, who can afford a new vehicle now and when I get ready to, no one will be able to get a load so I am saving now :).

×

4 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Greenhorn:

    A rookie expert who has answered 20 questions on their first day.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 60 Answers

The first thing to do is have your codes checked at an auto parts store if your check engine light is on then change the fuel filter,sparkplugs,distributor cap and rotor you can also add a fuel cleaner like sea foam this just routine for about $100 this should solve your problem if not go from there but no harm done for the price

Posted on Aug 25, 2013

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Blown heads...one day I noticed my 95 4runner SR5 4x4 began to loss power and sputter during acceleration. The check engine light would go on and off occasionally. This went on for about 6 months then one night I'm driving home and I notice my temp gauge is maxed hot, white smoke from muffler and I immediately pull over just as engine dies. As it turns out I blew the head gasket . Check with Toyota because there is recall on it.

Posted on May 23, 2012

95 4 runner 2X 166,000 ... started sputtering, rough idle at redlights and in general, running HOT along with smell of radiator fluid in exhast. Possible problem is ablown head gasket, with a $2300.00 quote to fix the problem I am still looking!

Posted on Oct 15, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 422 Answers

You might just have clogged fuel filter

Posted on Aug 24, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I start my 1996 Honda accord the engine seems to sputter rpm gauge revs up on its own and spits and sputters as I'm driving down the road


My sputtering & stalling 1993 Honda Accord - YouTube

? 2:12
https://www.youtube.com/watch?v=Ki2H9aq8Xis
Jun 23, 2011 - Uploaded by mdpbfly
My sputtering & stalling 1993 Honda Accord ... 1996 Acura Integra, hesitation accelerating & misfire. ... 1993 Honda Accord Start Up and Review 2.2 L 4-Cylinder ... SIR B16A Engine sputter/ power loss at higher RPM - Duration: 1:14. by ... 1994 Honda Civic Check Engine Light Code Retrieval Tutorial ...

All comments on How To Solve Honda Idle Problems ...

https://www.youtube.com/all_comments?v=L788jKEVblY
What should I do if once I turn on my Ac my idle drops as if it's gonna die, and .... to a complete stop the rpms start going up and the car accelerates on its own. ... Honda Accord LX, and my Honda just started sputtering in idle. check engine .... My cousin replaced my radiator on my 90 civic and since then my temp gauge is ...

Acceleration Bog/Sputter/Hesitation - Honda-Tech

honda-tech.com/honda-accord.../acceleration-bog-sputter-hesitation-279...
Jun 11, 2010 - 1990 Honda Accord Ex F22 209000 miles, recent alternator change When I ... When I take off from a stoplight I get a little hesitation/bogging/sputteringfeeling until about 2,000 RPM then ... My 1999 Accord had a similar problem (F18B2engine). ... It only lasted a second or so before it would actually rev up.


Dec 28, 2015 | Honda Cars & Trucks

1 Answer

Do you know what the problem may be?


Ford Focus cutting out and losing engine power, mileometer going ...

www.rac.co.uk > ... > Technical and Maintenance Questions
RAC Limited 10 posts - ‎6 authors
About five weeks ago, after driving for 1/2 mile, my car cut out with no warninh ... 26-08-11, 12:04 #1 ... I have a 51 Ford Focus 1.6 petrol, about 77000 miles on the clock. ... to check it wasn't anything I was doing, and whilst it wasn't half as bad, he did ... My main concern is the power failures causing the car to actually cut out ...Missing: kuga ‎11600 ‎stutters

Petrol in a diesel car - Guide and Videos - Auto Fuel Fix

My Escape is sputtering / losing power. - Ford Forums - Mustang ...www.fordforums.com/f59/my-escape-sputtering-losing-power-191329/Old 07-08-13, 07:22 PM Thread Starter. Escape2009. Registered User. Join Date: Jul 2013. Posts: 5. My Escape is sputtering / losing power.Engine power loss and sputtering - CarGurus

Dec 01, 2015 | Cars & Trucks

1 Answer

2005 cts @ 100,000 what service needs to be done?


NORMAL MAINTENANCE @ 100,000 MILES (160,000 Kilometers) - EXHAUST SYSTEM - INSPECT

NORMAL MAINTENANCE @ 100,000 MILES (160,000 Kilometers) - FUEL SYSTEM - INSPECT

NORMAL MAINTENANCE @ 100,000 MILES (160,000 Kilometers) - AIR CLEANER/ELEMENT - REPLACE

NORMAL MAINTENANCE @ 100,000 MILES (160,000 Kilometers) - FUEL FILTER - REPLACE

NORMAL MAINTENANCE @ 100,000 MILES (160,000 Kilometers) - SPARK PLUGS - REPLACE

NORMAL MAINTENANCE @ 100,000 MILES (160,000 Kilometers) - TIRES - ROTATE - [Tires should be rotated every 5000 to 8000 miles, and/or at maintenance I or II service intervals.Check tire pressure, thread depth and wear.]

Feb 07, 2011 | 2005 Cadillac CTS

1 Answer

LOSS OF POWER


Battery is bad

Jan 26, 2010 | 2001 Dodge Caravan

1 Answer

95 Blazer code P0401


Have a little read of this link, it may help you.

http://www.obd-codes.com/p0401

Jun 19, 2009 | 1995 Chevrolet Blazer

1 Answer

2000 Toyota 4 Runner, 3.4L, 6 Cylinder. Engine


look at the plug wires they are known to bust when old near the boot

Apr 28, 2009 | 2000 Toyota 4Runner

1 Answer

Sputtering & loss of power after good long warm up


your engine is probaly over heating you will  need to go to the nearest auto mart and get engine cool off.

Feb 05, 2009 | 1996 Suzuki Sidekick

1 Answer

Engine Floods after brief start and run when cold -then shut off


Local mechanic determined engine was flooded and started it by holding throttle to the floor and cranking 5-7 seconds - then the engine sputtered to life. It has run perfectly before and since and I'm at a bit of loss to understand why this occurred this one time - so far. It's been driven now 5 days with no problems.

Nov 19, 2008 | 1996 Honda Odyssey

1 Answer

Engine overheats on Pontiac 2002 GP


Check the catalytic converter. If it is clogged, it will reduce your your power and increase the temp of the car, especially on steep inclines.

Aug 22, 2008 | 2002 Pontiac Grand Prix

Not finding what you are looking for?
1995 Toyota 4Runner Logo

1,092 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

60960 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...