Question about 1985 Oldsmobile 98

1 Answer

Vehicle cuts off after running 15 mins,

1990 98 Oldsmobile cuts off after running 15 mins. then after waiting about an 1hr, it cranks again and continues the same routine

Posted by on

  • lgscom3 Jan 04, 2009

    Nissan maxima 2000 vehicle cuts off after running for 15 mins, then starts again and do the same. when i am driving it is ok but when i slow down it cut off.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have purchased a premium plan but have not received premium service. If you will not keep your word then please refund my money ASAP!!!

Posted on Jul 16, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2001 Accent starter doesn't crank when engine hot. New battery, new starter. I have to wait 10-15 min and there is no problem???


The problem is usually the crank sensor that is faulty. Run the vehicle till its hot, when the motor does not want to crank, remove sensor pore water on the sensor to cool down, refit sensor. If vehicle starts, purchase new crank sensor.

Aug 06, 2014 | 2001 Hyundai Accent

1 Answer

While driving it cut off and after 15 min it start again


Without knowing the year of your vehicle, I can only assume that a component, probably the ignition control module is getting too hot. This could be the module is bad or the resistance between the coils and the spark plugs is too high. Check the resistance in the ignition wires to see if they are within specs and check the spark plugs themselves.

A new module could solve your problem but, if the cause of its predecessor's failure is not fully addressed.it could happen again.

Mar 22, 2014 | Buick Regal Cars & Trucks

1 Answer

1993 chevy cavalier 2.2 engine cuts off when cold or hot


Someone will need to check it over when it fails to start. You need to know if it is not getting fuel to the injectors or spark to the plugs.

Jul 28, 2013 | Cars & Trucks

1 Answer

Engine strat but after about 15 min it cuts then if i tray to restart it again no succes but after 15 min or mybe more it depends it start again but will stop after a while i have changed the fuel filter...


You should consider the possiblity that the cam sensor is failing. These typically will cause difficulty with running and starting after the vehicle reaches operating temperature.

Sep 07, 2010 | Kia Sorento LX Cars & Trucks

1 Answer

My 156 t spark alfa romeo is cutting out over 3ooo rpm worst in reverse dont think its air flow meter seems to just die but will start again like a cut out switch


if u have to wait 10 min for it to cool down, then it starts again - i would go with crank sharf sensor replacement.

everyone on other forums said it would be this 100%.

i replaced it and so far touch wood.

35 pound part online and max 1hr to replace.

seems to common for 145,146,147,156 etc.

Aug 04, 2010 | 2000 Alfa Romeo 156

2 Answers

Why after driving car stopping & starting car radomly loose power


I would go to to autozone or advance and run and obd 2 scan. this is free so you can see what codes are coming up. I hope its not your alternator

Dec 07, 2008 | 1998 Oldsmobile Achieva

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

136 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

60960 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...