Question about 1993 Oldsmobile Cutlass Ciera

1 Answer

The car just won't start!

I started the car up, made a u-turn from the curb and it stalled. It hasn't done that before, but now it won't even pretend to start. Just the click of the key, no engine turn over or anything. Jumping doesn't work, the lights and radio will still work. Help. I did find the muffler blocked with compacted mud from my front yard hill, but I can't imagine why it won't start now. Please help.

Posted by on

  • Anonymous Jul 27, 2008

    had the same problem where my car wouldn`t start,..turned out to be a loose connection on the battery post,....man,..did I feel stupid!!!

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 43 Answers

My first guess would be the battery is dead.take the battery out and take it to an autozone and they will test it for free.let me know.

Posted on Jul 11, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Won t start will not turn over no crank do have lights and battery


then I can only suspect the starter has failed .

Oct 24, 2015 | Cars & Trucks

1 Answer

Im having problems after ive driven the vehicle for about 45-60min. Then it will start to sputter and die out. It will crank and even start up sometimes but will then die out before I can get it into gear...


The fuel filter you change every 3 or 4 years
so you should know when that was done & that
is not your problem
A a bad fuel pump maybe but not related to the
getting up to operating temp then acting up
Your going to need professional help
You only change parts after you learn how
they work & how to test them & they fail
Can't pretend we are in the 1960's anymore
these vehicles are to hi tech & parts expensive

Aug 12, 2013 | 1998 Ford Explorer

1 Answer

Starter problems with my starter on a bmw x5. replaced starter and now all I hear is a whine from the starter, but vehicle won't turnover. what could be the problem.


sounds like the bendex in the starter is not kicking in take it to a local auto electrician and get him to check it out

Feb 27, 2013 | 2001 BMW X5 4.4

1 Answer

Car stalle Security light on


Try your spare key.It could be that the primary key you have been using needs to be reprogrammed,which can be done by contacting a dealer.Turn the key to the "On" position in order to reset the pass lock system.Wait for fifteen minutes with the key in the "On" position.If the security light disappears, turn the key to the "Accessories" position and wait for a couple of seconds.Turn the key to the "Off" position and take it out from the lock cylinder. Wait a couple of seconds and turn the car on.--------------------------------------------------------------------------------------
Autel MaxiDAS DS708

Jan 08, 2013 | 2001 Pontiac Grand Am SE

1 Answer

My heat works, but my AC does not. It makes a noise if turned on and gives the car the shakes and does not even pretend to blow cold air.


The noise you hear is probably the belt slipping. Turn the A/C switch on and look at the compressor under the hood. the part of the pully on the front side of the belt should spin, stop periodically and then start spinning again. It's tough to tell from here but the odds are that the belt may need to be changed and the system charged with Freon. When the freon level gets too low , the system won't start up and cool the car.


Best wishes.

Aug 09, 2011 | 1997 Lexus ES 300

1 Answer

My a3 says safe when I turn it on and won't start.


Hello,
Just a simple hint. Just try reset ECU that will fix the problem if its a minor related to electronic.
Still wont start means you need to go to shop to get curbed .
Thanks

Jun 27, 2011 | 2005 Audi A3

1 Answer

Car wont start...NOTHING happens when turn key,


the battery might have been jolted enough to damage it. try a jump or another battery.check all the ground cables.check that the connector that comes from the battery positive terminal and is near battery didnt come unpluged.

Apr 04, 2010 | 1999 Ford Taurus

Not finding what you are looking for?
1993 Oldsmobile Cutlass Ciera Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

60667 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21936 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...