Question about Chevrolet Blazer

1 Answer

Ok thank you so much and how do i tell if the relay is bad

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sniper:

    An expert who has posted more than 50 answers, of which 90% or more were rated as helpful.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 60 Answers

If you turn key on it should make a quiet click sound routing the power to the fuel pump

Posted on Jan 04, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why doesn't my low beam headlights work when all the other lights do ?


The most common cause of low beam failure on trailblazer, buick, and GMC, are the micro relay under hood in fuse box. One relay is for the low beams and the other one (beside it) is for the cooling fan. It is part number 15016745 and has four prongs on it. Just swap the cooling fan relay, with the low beam relay. This will tell you if it is bad. Then see if low beams work, If they do its a bad relay. Good-Day! Make sure to swap the relays back so that the cooling fan is working ok!

Aug 10, 2014 | 2009 Chevrolet TrailBlazer

1 Answer

My 1998 ford mustang 3.8 had a failure of the ground wire at the battery. I installed a new end and tried to start the engine. The engine cranks but would not start. I parked it in this spot overnight so I...


You sure the ground wires all reconnected? Check for power at the inertia switch. If it has power,the pump may be bad. Power to the Inertia switch comes through the FP relay, from the fuse. The relay is in a box called the CCRM (constant control relay module) Power from the relay to the switch is Dark Green/ Yellow wire.lF that wire has no power in the crank mode, then I think the CCRM is bad. The CCRM is located behind the coolant reservoir on a bracket. The ground for the CCRM is right front of engine compartment G103, dont really have a picture to tell you where exactly to look. Thanks for the detailed story, a lot of people write " it wont run, whats wrong"

Nov 22, 2010 | 1998 Ford Mustang

1 Answer

Horn stop working......horn relay clicking and the fuse ok ...do i have a defective horn ( bad )


could be the horn, wiring to it or a bad ground, pretty straightforward diagnosis will tell you

Aug 03, 2010 | 2004 Pontiac Montana

1 Answer

1997 G30 van will not start


I've swapped the fuel pump relay with another similar relay. It sounds like the pump is bad, but I would check the actual fuel pressure.

May 26, 2010 | 1997 Chevrolet C/K 3500

1 Answer

No Fuel To Throttle Body On A 1991 Chevy Blazer S-10, 4.3L


ok, well as for the relay, yes there is one in your under hood fuse box....or inside the drivers door...but if you don't hear the pump, fear the worst, it may be dead.....happens ALOT.....check and change the relay, about $10, then if nothing, time for a new pump.

Feb 15, 2010 | 1991 Chevrolet S-10 Blazer

1 Answer

No fuel


OK WENT YOU OPEN THE IGNITION KEY YOU DONT HEAR NOTHING IF YOU DONT IS GOING TO BE A BAD FUEL RELAY PUMP OR THE PUMP

Jul 29, 2009 | 2000 Ford Mustang

1 Answer

Front washer not working....fuse ok, pump ok, switch ok.....where i relay to check.


there is no relay just a pump that is probably bad or the switch itself

May 22, 2009 | 1997 Ford Explorer AWD

1 Answer

1997 explorer washer problem


check the wiper run relay number 1 in the power distro box. Ford Explorers are bad about these relays either not making contact or being bad, swap with know good relay from another system on your truck to verify

May 22, 2009 | 1999 Ford Explorer

1 Answer

Headlamp failure 940 1991


Hi,
Usually faults such as this centre around the stalk switch. It sounds as if one of the connections between the stalk and the relay are broken.
This may be a supply to the stalk switch, or more likely the return to the relay.
Check the switched supply to the relay first in the on position with a volt meter. It is usually a bad contact.

Best of luck, and thank you for using Fixya.

Please return to rate or for more help.

Thank you.

Jan 01, 2009 | 1994 Volvo 940

1 Answer

2004 Dodge Stratus A/C Fan Relay Switch


ok first the fan relay should be located inside the elecrical box. this is usually located on the drivers side under the hood. next even you have only one speed when you turn the switch it's because the reostat is bad it is located in the fan motor housing. hope this helps.

Aug 28, 2008 | 2004 Dodge Stratus

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

16 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75197 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7782 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...