Question about Chevrolet Tahoe

1 Answer

The wioper blade works but it doesn't spray any fluid how do i fix it

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Chevrolet Master
  • 552 Answers

Probably the pump in your resovoir is bad

Posted on Jan 04, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to remove windshield washer pump


sounds like the spray nozzles are clogged you can usually remove them and soak them in soapy water or spray water through it with a sprayer on the end of a hose. if that doesn't solve it then you may have a cracked line or the pump that pumps it out may be broken but usually is the nozzles are clogged.

Sep 23, 2012 | 2002 Pontiac Bonneville

1 Answer

Corsa starting problems


Get a can of spray starting fluid from a local parts store or hardware store, then when it won't start spray the fluid into the air intake of the engine, if it starts and dies you have a fuel problem, if it doesn't start then you need to verify that no fault codes are present in the memory of the engine control module.

Sep 18, 2012 | Opel Corsa Cars & Trucks

1 Answer

Remove broken key from egnition


Hi

Use needle-nose pliers to pull the broken key out, if there is enough of it sticking out of the ignition to grab. Put a little melted wax, Museum Putty or Super Glue on the pliers before you grab the key.

Make sure that the ignition is in the "neutral" position so that the tumblers are not gripping the key. If it is in the locked position, insert a thin hacksaw blade--with the teeth facing up--next to the broken key, and turn the ignition to the "neutral" position.

Pull gently up on the hacksaw blade. If you are lucky, the teeth will grab the key and slide it out. Try this with the hacksaw blade behind the key, and again on top of the key. Most keys have a groove on them that the hacksaw blade can grab, so wiggle and twist the hacksaw blade around and see if you can feel it catch the key.

Try using the hacksaw blade and the pliers together--pushing with the blade and pulling with the pliers.

Cut or break a six- to eight-inch piece off of a wire coat hanger and use your pliers to fashion a small hook at the end. Slide this into the ignition behind the key and try to grab it. If that doesn't work, insert the wire in front of the key and try again.

Spray a little cooking spray or WD-40 into the ignition and try again with the hacksaw blade. Remember to try both in front of and behind the key, and to wiggle the blade. Do not spray the lubricant before trying the pliers or wire, because now your key is not only stuck, it is slippery.

Call a locksmith if the above steps do not work. Do it before you get too frustrated, because it is much cheaper to replace a key than it is to replace a key and a shattered ignition.

Also check this useful link:-

http://www.diylife.com/2010/06/24/the-daily-fix-remove-a-broken-key-from-a-lock/

Thanks for contacting fixya.com

Please do get back to us for further query.

Jan 23, 2012 | 2002 Kia Spectra

1 Answer

The wiper blades work but the washer fluid will not spray? any suggestions


Can you hear the washer pump running? If not check the plug for it located on the washer fluid bottle. Most likely if you do not hear that pump running the washer fluid pump is probably bad.

Oct 08, 2010 | 2001 Chevrolet Blazer

2 Answers

Rear window washer does not spray fluid. When I push the rear window washer button, the front washer/wipers turn on. The rear wipers work normally.


I have the same problem with my 2000 chevy blazer as skornec had posted. I kinda already figured the hose or spray nozzle was plugged. But the problem with checking those items is that I don't know where the hose is located to the back wiper. And the only thing that could be I see that could be the spray nozzle doesn't even have holes that washer fluid could spray from. So basically I just would LOVE if someone could please inform this lame brain of where to find the spray nozzle on the rear window and where in the interior of my blazer does the washer hose run.

Apr 02, 2010 | 2000 Hyundai Accent

2 Answers

My 96 Jeep GC windshield washer isn't squirting. I can hear it run when pushing the washer button and I hear fluid running ; but it doesn't spray on the windshield. Also , my wiper blade in the rear window...


your rear wiper motor might be faulty,in the front i would check your fluid level-if it is full and you hear the pump running-check your washer lines to see if they are pinched-usually around where the hood closes

Feb 17, 2010 | 1996 Jeep Grand Cherokee

1 Answer

1989 tempo 2.3 4 cyl 5 speed, runs w/ starter fluid


Hi, The carb is gummed up from sitting. The best solution is to take it apart and clean it. The starter fluid indicates that it has clogged jets or stuck floats. The good news is that if it cranks with the starter fluid everything else is probably OK. Good Luck!

Feb 09, 2009 | 1989 Ford Tempo

2 Answers

Rear wiper linkge BMWe46 touring 2003 year


Not sure about this exact car but 99% of all wiper motors are retained with a nut ythart lives under the base of the wiper arm and with three or 4 nuts from the rear of the motor. Take the wiper arm off, possibly requiring the use of a 10 mm wrench, and you will see a large nut, remove this. See if the wioper mote is accessed from the trunk, most likly under a clip in panal, split the electrical connector and remove the nuts holding the motor on. You will see that the collar that had the nut accessed from above will be stiff to move on the wiper shaft. Work it off, scotch brite the shaft, run a small wire brush down the typically plastic tube, lube the shaft with chassis grease or white grease, check that it moves freely in the collar and reassemble

good luck

Feb 06, 2009 | 1999 BMW 318 ti

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

17 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7754 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...