Question about 1981 Ford F 100

1 Answer

Soleniod failed, grandson rigged it to start, installed new soleniod now truck will not start. any ideas? I know a little about old cars,etc but am not a mechanic.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 6,826 Answers

I would be looking at the ignition switch,or the neutral safety switch,be sure the solenoid is hooked up correctly first.Then check to see if the small wire to the solenoid has 12 volts on it when trying to start the engine,if it does not,have 12 volts on this wire,check the neutral safty switch,and if it is fine,replace the ignition switch.

Posted on Jan 04, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

99 suburban wont start, power to starter, only clicks. new starter. lights all work dash warnings seat belt alarm etc. owned for four years never had any issues.


If you installed a new starter and your getting battery volts at the starter wire on the soleniod switch while trying to start the engine, then you bought a bad starter, Good luck, Gary

Jul 28, 2010 | 1999 GMC Suburban

2 Answers

1989 Bronco: 89 ford bronco i put a new starter new battery new...


Check the battery cables for corrosion near the battery terminal end. Sometimes it builds up under the rubber insulation. I would check the ground wire that runs from the battery to the engine block.

May 16, 2010 | 1989 Ford Bronco

1 Answer

Toyota Avalon 2005 XLS-vibrations came from the seat when acselerate the car and between 60-70 mph.Installed brand new tires,did the aligment -same problem.Any idea?


Was the problem there with the old tires? Have you had any brake work done recently or not in many years? How are the engine and trans mounts? Are the struts leaking oil? When did it start etc,etc. I wouldn't rule out engine performance ,but would have to drive it, to split out the posibilities.

Feb 08, 2010 | 2005 Toyota Avalon

1 Answer

1994 chevy s10 .. moter swapped to carburated and


Actually, I recommend putting an after-market ratchet shifter on the transmission. This sounds weird, but we purposely cut the TPS out of my TH350 for street / strip racing. A ratchet B&M shifter or something similar will work, but it makes destination driving (I.E groceries, family, etc) a bit more of a pain.

Nov 06, 2009 | 1994 Chevrolet S-10

1 Answer

Installed a new car battery yesterday and now the car will not start. I used jumper cables thinking that maybe the new battery wasn't charged enough,did not get a response at all. Could it be a blown fuse?...


It may be bad or dirty connections to the battery,starter or a fuse link located right on the wire to starter itself that is the culprit, make sure the battery is fully charged,clean all connections and then if problem persists inspect the wires from the starter solenoid for bad fuse links on wires, if all this fails to solve the problem replace the starter solenoid then the starter after trying a new starter soleniod.

Aug 21, 2009 | 1999 Ford Taurus

1 Answer

1993 Ford Tempo won't start


I know this sounds stupid, tap the fender soliniod with a small hammer when someone is trying to crank the engine, it will start. The clicking is a jam in the solinoid, one tap and it should release. I told a few people this on here and they didn't beleive me, but all have sent me mails thanking me. Good luck bud,
Regards, Dave, Let me know

Aug 11, 2009 | 1993 Ford Tempo

1 Answer

Changed spark plugs now car wont start


A Cimarron? What year is this car? A good inductive timing light will tell you if you have spark. Then you need the book to check wire location, firing order, timing, etc. New wires is always a good idea, old wires can fail. Wrestling around in there you may have bumped a wire or vacuum line loose.

Apr 27, 2009 | Cadillac Cimarron Cars & Trucks

1 Answer

1996 Trans Sport Windshield Wipers sometimes don't work


There is a little circuit board behind the plastic cover on your wiper motor. You can get a new one from most parts stores. They are about 20 - 30 bucks. Remove and replace, and it'll work like new.

Apr 23, 2009 | 1995 Pontiac Trans Sport

1 Answer

Car starting is over rated i guess


sounds like connection problems clean all then try

Nov 15, 2008 | 2004 Ford Taurus

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

65 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5520 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...