Question about 2000 Oldsmobile Intrigue

1 Answer

Starts only with jump start when running it run fine but when shut off it wont start without jumpstarting from a another car.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,915 Answers

You might be resisting it, but it could be your battery no matter how old it is-it can be load tested by taking the car to a auto store like Advance Auto, for no charge-the meter they hook up to the battery will put a load on it and measure how it comes back. If it is bad, you'll know then. There are other possiblilties, like battery terminals or connections that are not good, but your problem sounds like a battery that is dying.

Posted on Jan 03, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Starts fine runs fine. After turned off, will not start. Wait or try again and it starts. What's wrong?


Car will sometimes not start after warm. - CarGurus

www.cargurus.com > Questions > Pontiac > Grand Prix

CarGurusJan 2, 2013 - When i start my car, for the first time during the day- I have no problem.... When I go somewhere and shut it off, sometimes it won't resatrt. ... I have to keep my foot on the gas and rev it up to keep it running- then it's fine. .... When your carstarts fine cold, then fails to restart while warm, it is usually a coolant ...

Blazer has to be jumped, then i shut it off and won't start.

www.cargurus.com > Questions > Chevrolet > Blazer

CarGurusDec 21, 2013 - I jumped it and it ran fine, but as soon as I turned it off I couldn't start it again. No clicking just like the battery is drained. ... Then run the car for ten minutes and shut it off and if does not start, replace the battery. ... Blazer starts fine first time but after shutting off,has hard time starting-takes up to 10 key turns or ...

Engine Performance Problems Due to Crankshaft Position ...

repairpal.com > Problems > Mercedes-Benz > ML320
"Crank no Start" Due to Failed Crankshaft Position Sensor on Mercedes-Benz ML320... It usually ocurs after I've turned the car off and try to restart after about 15 minutes. I typically allow it to ... fine. Stalling and starting problems intermittent at first, but now more frequent. ... Car runs fine then without out warning it won't start.

Jan 05, 2016 | Cars & Trucks

1 Answer

Car wont start


Check battery and/or charging system - assuming jump starting does the trick and gets motor running.

Oct 31, 2015 | Cars & Trucks

1 Answer

Drove car for 5 miles came back and wont start again


Check battery voltage. It should be no less than 12.5 volts.
Is your starter solenoid clicking?
Turn the lights on and try cranking. Do they dim significantly? If so, then jump start the vehicle and check the charging voltage from the alternator. With the car running use a voltmeter across the battery. The voltage should be around 14 volts.
If you can't jumpstart the vehicle and if the solenoid is clicking and assuming the battery voltage is fine, then replace the starter motor.

Please repost after checking all of these.

Nov 11, 2012 | Cars & Trucks

1 Answer

Jumpstart 1995 oldsmobile aurora


I'm not sure if the Aurora is a special type of car that requires a different way of jumping, but when u jump start most cars, you place the red end of the jumper cables on the positive/ red side of the battery and the black end on the negative. You want to make sure the jumper clamps are touching the metal part of the battery post (so if there's covers on the battery posts, move them so the cables have good connection. The same procedure is used on both cars. Be careful not to touch the end of the cables together, as doing so will make them spark if one end is connected to the running vehicle. Let your car charge a minute then try to start. If it starts, let it charge for 5-10 minutes and run/ drive your car after disconnecting to make sure the battery does not die the next time you shut it off. If it does not start after a few minutes of charging, adjust the clamps to make sure they have a good connection, wait 2-5 minutes longer & try to start your car again. *It is normal to hear the car that is jumping you idle more quietly when your car starts pulling juice from the charged battery. Also, remove jumper cables after charging, making sure not to touch the ends togther- as it will spark again. *it is not necessary to shut off the car that's jumping you before attatching the cables, or after charging. If your car still doesn't start after repeatedly adjusting cables and trying other cables to see if it is the cables not working, you may need a new battery or alternator. I would have the battery tested to see if you need a new battery before considerring the altinator.

Dec 23, 2011 | 1995 Oldsmobile Aurora

2 Answers

My battery is full charge.but my car still wont turn over without a jump.runs fine while running when you shut off you need another jump.someone said check cyleniod.were is it?


Sounds like you have a weak battery or corroded battery terminals. Make sure the battery terminals are clean & tight. If it still doesn't start, have the battery & starter tested. Hope this helps :)

Dec 19, 2010 | 1994 Mercury Tracer

1 Answer

2006 Jeep Wrangler electrical problem and wont start


its called, riding your fuckn peddal to the medal syndrome....nepoleaon comp. ect....

Sep 29, 2009 | 2006 Jeep Wrangler

1 Answer

95 Cavalier wont start without a jump after replacing starter


loosen the battery cable.... start the car with a boost.... after it is running... unhook the battery.... if it dies... replace the alternator... if it keeps running... replace the battery.... make sure this is done outside and everyone working on the car is wearing safety glasses

Mar 10, 2009 | 1991 Cadillac DeVille

Not finding what you are looking for?
2000 Oldsmobile Intrigue Logo

68 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8210 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...