Question about BMW 325

1 Answer

I drove in a very bad storm(puddles) and also topped off my tank. The next morning my car wouldn't start. It cranks but doesn't fire. Any ideas?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • BMW Master
  • 22,095 Answers

Could be water in a multiblock connector ,or inside the distributor ,leave to dry out and try again

Posted on Jan 03, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Started and drove car this morning, came home parked car came out two hours later, car will crank but will not fire. shows a half tank of gas.


have fire at coils no fuses burnt check fire could be crank sensor cuts fire and fuel do you have a reset on this model near kick pad pass side or in the trunk pass side near rear lights in trunk a safty switch you push on it it could be popped

Jan 28, 2014 | 2002 Ford Mustang

1 Answer

I drove my car to work this morning and then to my house about a mile for lunch after lunch my car wouldn't start and i hear one tick noise near the power distributor... my battery is fine and eve


Starter solenoid or just a starter bad, sometimes this comes out of nowhere but usually you can hear it start cranking slow shortly before failure.

Oct 10, 2012 | 1999 Mercury Mountaineer

1 Answer

I have a 92 Olds Cutlass Cierra with the 3.3 L V6. My daughter drove it to the store and it wouldn't start when she went to leave. The starter worked but the engine wouldn't start. After about 5...


If there is spark out of one coil than its not the crank sensor.

does this have one coil assembly with 6 posts or are there three individual coils?

If it has three individual coils try swapping the coil that works with one that doesn't. If the one that wasn't working now works and the one that was working doesn't than you have a bad module. If the coil that was working still works and the coil that doesn't work still doesn't work than you have a bad coil.

If it has one coil with 6 posts I would replace the coil and the module. It is not uncommon for the coils to go bad and take out the module at the same time.

Aug 19, 2011 | 1992 Oldsmobile Cutlass Ciera

1 Answer

Engine tries to crack but will not fire up.


if its a efi there are sensor like the cam and crank that tell the comp to send fuel if any of these are bad it will not start

Aug 17, 2009 | Eagle Summit Cars & Trucks

2 Answers

92 buick lesabre: yesterday, it would not start when it was hot.


Crank sensor. Next time it does this spray some water on it and see if it cranks. Its by the crankshaft pulley towards front of car.

Jun 17, 2009 | 1992 Buick LeSabre

1 Answer

I have a 1993 jeep grand cherokee limited and this past week I went to start the jeep and it wouldn't start, after about 10 minutes I started the jeep and gave it a little gas and she fired right up. I...


Jeeps have a part called the crank sensor, when working properly it senses the electrical feild produced by flywheel. This crank sensor which is located on top of the tranny bell housing has been known to go bad. When this crank sensor goes bad the CPU does not get a crank reference and the computer will not fire the injectors. This crank sensor will fail under high temps and if it is old will fail also when cold.
You have to find out if the injectors are getting a pulse when the car does'nt start.

Mar 06, 2009 | 1993 Jeep Grand Cherokee

1 Answer

Problem 95 probe


crank shaft sensor? I've had these be bad in a couple of vehicles, and I spent weeks/months worrying about the possible cause. Just a possible thought.

Feb 18, 2009 | 1995 Ford Probe

2 Answers

Stalls / Dies / dead


this engine fuel pump prassurae low. it fuel pump celan. Your problem sovel

Jul 13, 2008 | 2003 Ford E150

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

24 people viewed this question

Ask a Question

Usually answered in minutes!

Top BMW Experts

Frankie B

Level 2 Expert

65 Answers

Fred Sops

Level 2 Expert

272 Answers

Doberman

Level 2 Expert

254 Answers

Are you a BMW Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...