Question about 1991 Volkswagen Passat

1 Answer

Engine dies i recently replaced the fuel pump as the engine would die if the revs wernt kept above 10. could it be a vaccuum hose problem

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

This sounds more like your Idle stabilizer. As it is not holding

Posted on Nov 11, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Car dies on right turns, will restart, will not stay running


one of two things come to my mind in hearing this , 1st damaged inertia pump switch (this switch shuts off fuel pump in case of high Inertia-wreck) 2nd the fuel pick up or baffles inside fuel tank have broken off this will require the removal of the tank for a look at it

Mar 01, 2016 | 1997 Ford Thunderbird LX

1 Answer

Engine wont rev above 2000rpm


If you have a hih miles truck,it is very possoble you have aclogged cat.Have a muffler shop test pressure in front and behind by drilling small holes,checkin w/gauge,then welding back.This should be free if you replace the cat.

Mar 23, 2014 | 2002 Ford Expedition

1 Answer

89 chevy s10 misfires and sputters when i give it gas, dies when i stop. Sometimes it runs fine, but recently it's just been bad. When i rev the engine it can stabilize the idle, but usually die


check fuel pump pressure- fuel filter --air filter --egr valve if carboned up clean or replace and cat converter feel the exhaust if feels restricted may be clogging up

Mar 30, 2013 | Chevrolet Blazer Cars & Trucks

1 Answer

Trouble starting engine


I had a similar problem on my 03 SportTrac. It would start, but the gradually stall, losing rpms until it died. If i kept the rpms up with the throttle, it was fine and was ok driving...only died at idle. It turns out it was a leak in a vaccuum hose elbow. It is very common in older fords with this type of engine. From the front of the engine, look at front and left side of the engine block. There is a small plastic vaccuum line the runs from the front of the engine block just below the upper engine coolant hoses, alongside the passenger side of the block and into the rear. The elbows in the line are rubber and tend to split.

Jan 27, 2013 | 2003 Ford Explorer Sport Trac

1 Answer

I replaced the fuel pump on our 1999 c70 t5, the car starts idles down and dies


change your fuel hoses around ,youve got them on backwards

Jan 31, 2012 | 1999 Volvo C70

1 Answer

1994 Ford Probe GT fuel flooding problem. The longer it sits unstared, the harder it is to start the next time. I have to hold the gas to the floor before priming the ignition to cut off fuel to my pistons...


Your fuel pressure regulator is bad. It is a small round 2" diameter component with a vaccuum line connected to it. If you remove the vaccuum line ane have any hint of gasoline in the hose the diaphram is bad and needs replaced. It is located on top of the engine connected to the fuel supply rail. Hope that helps answer your question. Thank you.

Nov 19, 2010 | 1994 Ford Probe

2 Answers

Have a 2001 VW Beetle, dies for no reason. If you turn key off it will crank. Have replaced massive air flow meter, oxygen sensor, vaccuum pump and most all hoses and vaccuum valve. It will die going 55...


Sounds like Rpm Sensor G-28. if no signal is received from the rpm sensor the engine will die. won't start until it gets a signal. test the sensor but also the wiring from the sensor.

Nov 11, 2010 | 2001 Volkswagen Beetle

1 Answer

My Mustang Dies when i Put it in gear and let out on the clutch?


check fuel pressure -fuel filter/fuel pump--also check for vacuum leak or hose disconnected

Apr 19, 2010 | 1995 Ford Mustang

1 Answer

Fuel not flowing as it should. 86 Corolla


Check the fuel pump pressure using a fuel pump pressure guage. It would not necessarily be unheard of to have a new, but bad, fuel pump. No or low pressure, then take the pump back and get another one.

Aug 10, 2009 | Toyota Corolla Cars & Trucks

1 Answer

Cannot get engine to stay running


If you have a 22 RE engine in the truck , You will need to replace the fuel filter, it is located on the left side of the engine as you are looking at it.. The filter is locate just above the front of the starter. . This is a bolt on unit. You may also find that your fuel pump may be week , and you will eventualy need to replace it as well. it is located inside the fuel tank

Dec 04, 2008 | 1986 Toyota 4Runner

Not finding what you are looking for?

Open Questions:

0 Answers

1991 vw passat 9A 16v 2l B Charging and instrument cluster problem One day car did not start-turn key and nothing at all.(no power to inst. cluster no turning, nothing) One hour later it did turned on and cranked. and run fine. Next day repeated.Battery was dead.When jumped jumper cable melted.The alternator was shorting. Replaced battery and alternator. But alternator is not charging.Alternator tested as good.Replaced anyway, for another alternator that also tested as good just for the heck of it. Still not charging and whole instrument cluster and radio have no power from the very first replacement repair till now. Car will run just fine with out other el. problems as far the battery have charge above 6-7 v. I checked fuses in fuse/relay panel.Did not see any fuse burned. Is there fusible link on charging system or other fuse or relays to check besides the ones on the fuse/relay panel? I there relay that control this? I know that is grounded good. I know that is connected to + battery good. Alt+battery good. There is small blue wire running from alternator?????? called the alt. control wire. I think is says d+ or something on the alt.terminal next to it. It seems that something prevents the alternator to output power. I measured the alt. terminal + and ground when connected and running and all I read is the battery voltage dropping. I think the blue small wire and instrument cluster are close connection to this problem. Unless there is fuse or relay that I missed to check. other possibilities- ECU. -Wiring harness. First- where is all the fuses? and relays to check? fusible links? second -what is the blue wire ? third-instrument cluster involved? keep in mind that everything works besides inst cluster and charging when battery have charge above 6-7v. This car have disconnected and missing ABS and Security . Run grate for about a year till this happened. Rebuilded engine....Clean well maintained.. u4davidatgmaildotcom

Aug 19, 2008 | 1991 Volkswagen Passat

1991 Volkswagen Passat Logo

Related Topics:

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

yadayada
yadayada

Level 3 Expert

61168 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...