Question about Ford Escort

1 Answer

Escort 1.6 16 v runs on 3 cyl when cold. after 3 mins and a little warm its runs ok. what can this be. i have changed plugs and leads

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sniper:

    An expert who has posted more than 50 answers, of which 90% or more were rated as helpful.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 60 Answers

Can be a cracked head between the valves, or a blown head gasket.best way to check is give it a compression test when its cold , then again when its warm.

Posted on Jan 03, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have just replaced plugs and leads and the engine light keeps coming on for 1 to 3 mins and when its warm and i go to start it again the engine light comes on and runs a little rough what could this be?


It must be from the rough idling. Check the spark plug gaps and the lead wires if they have good continuity. Check your car manual for the proper gap for the spark plugs. Set it with the use of a spark plug gauge.

Jun 17, 2014 | 2005 Mitsubishi Lancer

1 Answer

02 Toyota Tacoma when engine warms up cylinder 3 has a misfire po303


check spark plug of the cyl. switch plug with another cyl, run engine until warm to see if misfire still comes on. if it stays on the same cyl. fault could be high tension wire or coil or worse leaky valve or rings. if misfire switched to the other cyl just change plug or better replace all plugs

Mar 16, 2014 | Cars & Trucks

1 Answer

Miss fire on plug 1 and 3


try changing spark plugs from no1 cyl to no2 and no 3 to no 4, clean plugs before changing, run engine if plugs 1 & 3 are now wet they are not firing, you have determined by doing this, that plugs are ok, so the fault has got to lie either with plug leads or distributor cap

Oct 16, 2012 | 1997 Jeep Cherokee

1 Answer

Ford escort 1.6i 16v been running lumpy at first start then after about 30secs it starts run fine have noticed idle does drop now again never cuts out had new lambda and cat plugs leads the lot


But what is your complaint?
All cars have to run lumpy at first when they are cold, because fuel will condense on the inside of the intake manifold. You should always assume it take a while to warm up. It takes 30 seconds for everything to get fully oiled anyway. But a smaller sparkplug gap will improve cold performance, at the sacrifice of mileage.

Feb 04, 2010 | 1998 Ford Escort

1 Answer

When a start my escort 1600 up when cold for the first 3/4 mins the engine seems to be idling at 2500revs but then it goes back down to about 1000revs when warmed up, ive changed the sparkplugs and leads...


when the vehicle is cold the computer bumps up the injector pulse till the engine is warmed up but if it is doing this more than usual it could be either your thermostat is stuck open or you have a bad temp sensor the resistance in the sensor could change over time and cause this condition and if the thermostat is stuck open it will take longer for the vehicle to warm up.

May 11, 2009 | 1998 Ford Escort

1 Answer

Engine shuts off after heating up. after it cools off it restarts and runs for a little while then cuts off again. car is a 95 ford escort wagon 4 cyl. replaced the fuel pump 1 week ago.possibly a fuel...


Dont think its a relay ,this a hands on thingy so its difficult to advise.When it stops check for spark with an old plug shoved in a lead as it could be electrical,if it sparks ok then look on injection system for a faulty sensor,as the electrical resistance can change with heat.

Feb 18, 2009 | 1992 Ford Escort 4 Door

3 Answers

Escort not starting when cold


it might be the starter or ignition

Jan 29, 2009 | 1998 Ford Escort

1 Answer

Glow plugs ford escort diesal 1.8


Since you're running diesel, you might need an engine block heater. Even the largest vehicles need to keep the block warm when the winter temperatures drop. It keeps the engine oil & fuel looser.

Jan 05, 2009 | 2003 Hyundai Santa Fe

1 Answer

V6 Misfire, very Wet plugs #3 and #2


did you change plugs and leads?? doubt its fuel coming out exhaust as most exhausts on vehicles change the emissons to water in the exhaust thats why its wet

Aug 11, 2008 | 1996 Isuzu Rodeo

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

54 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75077 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5471 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...