Question about 2000 Chevrolet Blazer

1 Answer

2000 Blazer,4x4 not working, no service light on, but will not engage.I replaced the accuator under the batt. tray last year. That fixed it. But we had a snow storm last week and now it wont work.I can hear clicking when I push the buttons,relays im guessing.And sometimes the blazer jolts a little and I think it engaged. But no. Plese give any suggestions. OB

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 217 Answers

It could possibly be the transfer case control module they had some problems with them

Posted on Jan 01, 2011

  • Terry Long Jan 24, 2011

    if it is vaccum operated i would check and see if you are getting vaccum to the transfer case switch.if you are i would remove the switch and see if it is opening and closing.if it is working ok i would say it is your tranfer case module.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Chevy blazer 2005 zr2 will not go into the 4X4 option either hi / lo or auto 4X4 press the button into each one and all it does is keep blinking and will not engage into 4 wheel drive


under your batt tray needs removed youll find a rubber hose goin to a vacume canastersee that it aint cracked or got a hole

Oct 27, 2012 | Cars & Trucks

1 Answer

4x4 lights flash dont engage


I have a 2001 chevy blazer and for the last three years when i tried to engage by 4x4 the light would just flash, in any mode, low, high, or auto. I found a vacuum hose disconected located near the top center of the firewall. I plugged it in and i was good to go. After researching I found it is a common problem. The hose goes to the actuator under the battery.

Dec 07, 2009 | Chevrolet Blazer Cars & Trucks

4 Answers

My 2000 zr2 blazer wont go into 4wd wheni push the button,the light just blinks,and i hear a clicking noise from behind the glovebox


If it's like any other Blazer, a possible simple fix is to disconnect the battery for about 10 minutes. That resets the computer system. It worked for my Blazer. I had the same problem. Mine went into low range, but my front axle wouldn't engage. So give it a try. The only thing you'll mess up is the clock in the radio.

Dec 04, 2009 | 2000 Chevrolet Blazer

3 Answers

4lo works fine 4hi won't engage


Same problem here. Just replaced the vacuum actuator and it still does not work. Could not see any damage to the tubes either. However after I manually move the vacuum actuator I can get it to engage and disengage up to several times but it never lasts

Nov 15, 2009 | 1992 Chevrolet S-10 Blazer

1 Answer

My 2000 blazer 4.3 4x4 starter contiues+strange rattle


solinoid stays engaged. needs replace. the rattle could be a cat convertor bad.

Jun 12, 2009 | 2000 Chevrolet Blazer

2 Answers

95 Blazer 4X4 Problem


maybe changing the actuator is the next step. it may pull but not hard enough to engage the front axle

Jan 20, 2009 | 2000 Chevrolet Blazer

2 Answers

BLAZER 4X4 HI LITES UP BUT THEN GOES BACK TO 2WD, 4WDHI WORKS


My 4by4 doesn't engage,both lights 4hi and 4low blink for few seconds and then goes back to 2wd and that's it, won't engage 4wd...what should I do?

Jan 08, 2009 | 1999 Chevrolet Blazer

2 Answers

Four wheel drive


my 01 blazer 4x4 did the same, light flashed but never fully engaged. take out your battery and battery tray and underneath the tray is your vaccum, i found my hose had been knocked off, i slide it back on and it worked and has been doing great ever since.

Dec 22, 2008 | 2000 Chevrolet Blazer

Not finding what you are looking for?
2000 Chevrolet Blazer Logo

329 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8210 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...