Question about 1998 Dodge Ram 1500 4WD

1 Answer

Where does the green vacume lime from my transmission go

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 829 Answers

There are no vacum lines coming from trans, it is most likely a vent hose or a vacum line for the 4 wheel drive switch.

Posted on Jan 10, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1997 pontiac Sunfire will not shift into gear. I can shift it by hand with the lever on top of the transmission but it still will not move. Is there a vacum modulater on this model of car?


a vacum modulator does not prevent a car from shifting into gear. Usually when a car fails to move, internal parts of the transmission break and sometimes shatter prevent the clutch pack from functioning. The purpose of a vacum modulator is to allow the transmission to shift smoothly from one gear to the next, but now on allot of cars these days transmissions are solely controlled by the computer. If you transmission does have a vacum modulator then your will find a steel vacum line from the engine going to your transmission with short pieces of hose connecting the lines together.

Jul 28, 2012 | 1997 Pontiac Sunfire

1 Answer

Heres the symptoms : engages but slips in reverse and drive, sometimes feels like partial brake applied. I have manual 1st and 2nd. When engaged in drive, you turn off overdrive and you can spin the...


it may be a bad transmission modulator valve located on the side of your transmission,vacum operated. a sudden downshift or forward shift when unexpected is sign of a bad modulator valve or a vacum leak to the transmission.best to shop around for a garage w/references when it comes to transmission work though. check all the vacum lines to your transmision,you need to look on the underneath side of your truck on the side of transmission for a loose or disconnected vacum line on the side of the transmission. when you feel the vacum line,follow it to the top of engine,the vacum line is about 3/8th line,and may be disconnected or losing air. to make this short,when you drive the car,start out in low gear and shift the transmission,manually from 1st to 2nd to 3rd does it do right with no slipping? if it does this right and shifts great manually,the modulator valve on the side of the transmissions bad,or a bad vacum leak in-between.thank you for choosing fixya.com

Apr 09, 2011 | 1998 Ford Explorer

1 Answer

The transmission won't shift out of 3rd and will only go up to 50 mph at around 3500 rpm.


check for a bad vacum to the modulator valve on your transmission,or a bad vacum to the modulator valve on the transmission. the modulator valve to the trans. works off of vacum from the engine,look for loose or disconnected vacum lines around the carb. or the air induction system. look for cracked vacum lines that seem to be sucking air when engine running at idle speed. in park. the modulator valve [usually] located on the drivers side,of the transmission,is the main cause of shifting failure. if the valve itself is bad, it will need replacement. thank you for choosing fixya.com!

Mar 08, 2011 | 1996 Chevrolet Blazer

2 Answers

I have a problem with my 1993 ford f250, there is hard shifting in the transmission, what could be the problem?


how long has it been since the fluid and filter been changed, also check to make sure that the transmission mount bolts are tight.

Feb 18, 2011 | 1993 Ford F250

1 Answer

Car starts rough idles very low almost dies while idling and will die when put in gear. will not accelerate up hills (loses power). have been told there are many vacuum leaks and the transmission will...


your vacum leaks has alot to do with it have vacum leaks fixed auto parts store sells the correct size hose you need at a ver fair price fix vacum leaks first then see how it runs after thatcheck fluid level in transmission and change transmission filter

Dec 23, 2010 | 1990 Cadillac SeVille

1 Answer

Stereo wireing need schematics to install


Hello Jpurdon.
Here are the radio diagrams for the original radio.
This is as large as is allowed here.
The colors of the wires to speakers top to bottom at the radio. Disregard one wire that end up at the same point at the radio.
#1-light green.
#2-Lime
#3-pink
#4 Violet
#5-red
#6-white
#7-blue
#8-yellow

Bottom-brown is ground.
top is green-12vdc
left is lime/yellow 12vdc power

kiltylake_43.gif
There you are, that should make it easier to wire in.

Thank you for using FixYa.

KL

Nov 29, 2010 | 1993 Toyota Paseo

1 Answer

Transmission will get stuck in a gear and wont up shift to the next gear or it will constantly up shift and down shift


suggest you check for a vacum line off that goes to the transmission modulator valve, which controls the shifting in transmission.or may possibly just be a bad modulator valve on the side of the transmission. 1st check for a vacum line off, with engine running do you hear a whistling or air sucking sound on top or rear of motor? if so, follow that sound to a hose or small black hose thats off.if you are driving the car and start off in low drive and can manually shift to upper gears with no problems,your problem is either a vacum line off, or it's a bad modulator valve on the transmission. hope this helps!!!

Nov 10, 2010 | 1992 Chrysler Lebaron

1 Answer

My Blazer just got a new transmisson, but it will not shift. It just stays in first gear. Also, the speedometer will not work, and the ABS light comes on?


speedo not working could be they put the new transmission in and did not connect or the gear is missing or the wrong type .

sounds like vacume assit module is bad or not connected in the back of the transmission is a brass colored bell shaped part with a vacume line attached right above the tansmission pan follow the vacume line could have slipped between the engine and transmission and is kinked or wasnt connected at all wich could be the case if your speedo isnt connected abs light could be because you have a vacume leak because the vacume assit module isnt connected.

Oct 31, 2010 | 1998 Chevrolet Blazer

1 Answer

2000 ISUZU TROOPER WITH AUTO TRANSMISSION. CHECK


If the fluid is up -
it could be a vacume loss or the shifting module..
The shifting module is what tells it to shift - and it is controled by vacume pressure..

Jul 08, 2009 | 2000 Isuzu Trooper

Not finding what you are looking for?
Cars & Trucks Logo

181 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

74945 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7697 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...