Question about 1995 Jaguar XJ6

1 Answer

Hi have a xj 01 with no heat inside fan is working pipes out side are hot when running but no heat in side

Posted by on

  • Fernand Luc Bergeron
    Fernand Luc Bergeron Dec 31, 2010

    how is the level of antifreeze before you start the engine at cold ? and your overflow tank ?

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 8 Answers

It may be a problem with your vent control system in your dash. You have a vacuum supply that comes from the top of your engine and travels through your firewall and under your dash to be used to activate the movement of your vent controls. If you have a break in this vacuum line, your vents will not move to change from cool to hot air regardless of where you put your control dial.
That could be your problem.......... or your heater core could be plugged. The core is a mini rad that is under your dash. It takes in hot engine coolant and acts as the heat source. This mini rad sometimes plugs up from ordinary use. Deposits slowly gather up and eventually clog up this rad making it useless. This rad may need to be replaced. Even though your pipes going under your dash are hot, the flow is probably very very slow and not giving enough flow to create heat for you inside your car.
You maybe able to flush out the mini rad by waiting till the engine is cold, then disconnect both hoses under the hood going under the dash, blow out most of the coolant remaining in the heater core(if you can)( also be careful of your eyes) then block one of the lines and put some rad flush through the other line(use a funnel with a hose attached). Leave it there for a while then try running water through it with a garden hose. Be careful to not splash the rad flush fluid in your eyes(wear safety glasses and also wear gloves. Repeat if you feel. Try to flush out as much of the rad flush as you can before reattaching the hoses. Remember to add some coolant cause you will lose some. It would be better to add coolant to the heater core before you attach the hoses to get most of the air out of the system. Good luck

Posted on Dec 31, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My heat works on all settings whenever it comes on, but it can take up to an hour for the fan to kick in.


If the engine itself is running on the hot side, that's could be a thermostat/ heater control valve. If the engine itself is running up to par (cooling system, fans etc) sounds like a heater control valve issue.) Inside fan works well, no odd vent smell (rotten eggs). Heater control valve. Good luck Frank M

Feb 15, 2016 | Cars & Trucks

1 Answer

2011 jaguar xj radiator fan not working


Hello Robert,you should be able to jump it out you just need to apply power to hot side of fan ,be carefull not to short it out, look in fuse box for fan relay, but it may be a tempature sending unit that tells fan to come on , also if you have a/c turn that on it should trip fans to on . telling you they do work. good luck I really hope this helped you.if it did please let me know.
Woody

Sep 27, 2014 | 2011 Jaguar XJ

1 Answer

01 malibu overheating


hi I have overheated coolant needle wasup tp hot ans light comes on and I took out thermosast out and run idle its okay but driving the temp is rising and the heater have no heat but fan works I have 2009 mabilu

Jan 23, 2013 | 2001 Chevrolet Malibu

1 Answer

Saturn l200 running hot engine fan working ac blowing hot too where is the ac engine fan i know there are 2 fans but not sure where


there is a fan on each side of the cooling module the fan will not come on if the freon is low that model had a problem with the pipe that goes into the compressor the bolt gets loose and also the pipe breaks

May 21, 2012 | 2001 Saturn L-Series

1 Answer

Heater doesnt work


To troubleshoot this types of problem,click the link below :---
Car heater blowing warm, but not hot air?http://schematicsdiagram.blogspot.com/2011/12/car-heater-blowing-warm-but-not-hot-air.html

--------
Engine Overheats and heater blowing cold?

http://howtobyme.blogspot.com/2011/11/engine-overheats-and-heater-blowing.html

---------
Heat blows cold on drivers side and hot on passenger side?

http://schematicsdiagram.blogspot.com/2011/12/heat-blows-cold-on-drivers-side-and-hot.html

-----------
No heat on car? http://technoanswers.blogspot.in/2012/02/no-heat-on-oldsmobile-silhouette.html

------------
Heater blows intermittently and temp gauge goes erratic?

http://technoanswers.blogspot.com/2012/01/heater-blows-intermittently-and-temp.html

------------
Heater blows cold?

http://schematicsdiagram.blogspot.in/2012/02/heater-blows-cold.html

---------
Heater/AC blower motor not working?

http://technoanswers.blogspot.in/2012/02/heaterac-blower-motor-not-working-on.html

------------
A/C, heater, defroster fan, not working? http://technoanswers.blogspot.in/2012/02/ac-heater-defroster-fan-not-working.html Heater problem?

http://technoanswers.blogspot.in/2012/02/heater-problem-on-isuzu-trooper.html

---------

This will help.Thanks.

Mar 27, 2012 | 1994 Volvo 960

1 Answer

My heater is not working except on one side in my 2007 impala driver side it blows warm passenger cold


To troubleshoot this types of problem,click the link below :----http://howtobyme.blogspot.in/2012/02/heater-blows-only-from-defrost.html
--------Go through the procedure to confirm the issue.

------
Engine Overheats and heater blowing cold?

http://howtobyme.blogspot.com/2011/11/engine-overheats-and-heater-blowing.html

---------
Heat blows cold on drivers side and hot on passenger side?

http://schematicsdiagram.blogspot.com/2011/12/heat-blows-cold-on-drivers-side-and-hot.html

-----------

No heat on car? http://technoanswers.blogspot.in/2012/02/no-heat-on-oldsmobile-silhouette.html

------------
Heater blows intermittently and temp gauge goes erratic? http://technoanswers.blogspot.com/2012/01/heater-blows-intermittently-and-temp.html------------Heater blows cold? http://schematicsdiagram.blogspot.in/2012/02/heater-blows-cold.html
---------Car heater blowing warm, but not hot air? http://schematicsdiagram.blogspot.com/2011/12/car-heater-blowing-warm-but-not-hot-air.html-------- Heater/AC blower motor not working?

http://technoanswers.blogspot.in/2012/02/heaterac-blower-motor-not-working-on.html

------------
A/C, heater, defroster fan, not working? http://technoanswers.blogspot.in/2012/02/ac-heater-defroster-fan-not-working.html Heater problem? http://technoanswers.blogspot.in/2012/02/heater-problem-on-isuzu-trooper.html---------

This will help.Thanks.

Feb 27, 2012 | 2007 Chevrolet Impala LS Sedan New Cars

1 Answer

I have a mercury sable 2003 recently replace both cooling fans had raditor flushed and new termostat replaced and till over heats not sure if fans are working right


run a hot wire from the battery to the pos on the fans, if they start, then the fans are okay,poss the temp sensor or have you undone the topmost hot pipe clip to expell any air in system?

Jul 23, 2010 | 2003 Mercury Sable

1 Answer

2000 V70 with a climate problem. The front passenger side doesn't maintain warm air, while the driver's side continues to get heat no matter the fan setting, but no heat on the passenger side. What the...


Could be seperate fuses for each side, locate the correct fuse using your manual and check to see if fuse is blown. Or, it is more likely to be that the pipe carrying hot air to the blower has came off or split, therefore heat is being produced but not getting from the engine bay (where it is heated) to the inside of the vehicle

Hope this helps,
Please rate my solution

Nov 27, 2009 | 2000 Volvo V70

1 Answer

No heat air is blowing cold


First you have to identify what causes the problem.
To do this you have to:
1) When engine is cold check the level of coolant. If it is low fill it up.
2) Start engine and check if engine reaches regular temperature. If your engine is not heated enough it means your thermostat does not work properly and should be replaced.
3) If engine temperature is normal, then check the temperature of pipes that go to/from heater core. These pipes are located up the fire wall (easier access is from the passenger side). If pipe/pipes are cold (even engine is worm) it means you heater core is plugged and should be flushed. Keep in mind, flushing the whole cooling system is different from flushing heater core.
4) If pipe/pipes are hot/warm, turn off the fan, switch controller to the hot position, wait for 3-4 minutes and turn on the fan. Note if the cold air blows first or warm air blows first but it cools down in 5-10 seconds. If the air blows cold than it is most probably the problem with blend door or blend door actuator.
5) If air blows warm first and then cools down, then while running engine and remaining the transmission in PARKING position, press on the gas pedal until your engine reaches 3,000 RPM. Check if your heater blows warm/hot air. If it does, then your water pump does not work properly and should be replaced. If the air still cold, I would suggest to flush the heater core.

Oct 22, 2009 | 1998 Ford Taurus

1 Answer

Runs hot replaced radiator fan motor and heat sensor, fan still won't run


I own a 1997 caravan and had the same problem, turns out there is a fan relay switch mounted on the inside of the drivers side frame rail under the battery tray.. cost me 80.00 hope this helps..

Apr 21, 2009 | 1992 Dodge Caravan

Not finding what you are looking for?
1995 Jaguar XJ6 Logo

252 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jaguar Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

74945 Answers

SPEEDY CAR WORK SHOP...

Level 2 Expert

489 Answers

Are you a Jaguar Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...