Question about 1998 Lincoln Town Car

1 Answer

For some unknown reason our Linciln just decided not to start today. Full tank of gas, not real cold out and absolutley no problems until this morning. Any ideas?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 11,896 Answers

First thing would be to check all your fuses. Pull one out at a time if needed. If the fuses are good, then you have either no spark or no fuel because of bad fuel pump or fuel pump relay.

Posted on Dec 31, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Continuous problems with starting car after filling gas. Seems it has to do with loss of vaccum since engine dies like there is no gas after starting until 3-4 time starting.


This problem is most often caused by a faulty/worn electric fuel pump inside the fuel tank, when you fill it up the gas is very cold, if the pump is worn from years of use the pump can seize up due to the temperature drop and repeated attempts to start are needed to get it going, or it starts and stall several times until it warms back up. Yes I have seen this in the real world, it is not a guess.

Jan 17, 2017 | Cars & Trucks

1 Answer

Cranking but not starting until second try.gas smell.Gas line replaced.Had spark plugs, fuel filter changed.Still having starting issues and today noticed leakage near gas tank.


Gas line was only repaired, not replaced. I don't repair gas lines because of this problem. The entire line is replaced, both of them, supply and return. From the tank to the injector rail. This is the reason for the long start. Loose of fuel pressure.

Aug 07, 2016 | 2002 Subaru Outback

1 Answer

Check engine light reads i have moisture in the evap system


if it drives good,why not just ignore it ,till spring
(usa answer) its 85F here.

its the gas tank venting system.
or
learn to use a real scan tool
then post the DTC errors or savvy persons can wax smarter

in bad weather evap systems are in fact noted for there malfuctionig or flat out lies.
try to imagine when the fuel tank,goes from hot to cold
the gas cap ,vacuumbreaker opens and sucks in fresh moisture laden air, and then that vapor, freezes.
no power on earth can stop that. (key off)
wait till spring and stop worry.
or post errors.
we can work single word fails ever,"evap"


no starts
open gas cap
whisssssssss
put back cap
and start car
run now.?

if not scan it while cranking, omg dTC errors. try not to guess
read the errors, lots can fail cold.
does engine start using spray test fuel method?
if yes, its fueling issue
cap is first. on tank filler, those too can freeze and fail, all by thereselves..(vacuum breaker faILURE)

Jan 09, 2016 | 2000 Suzuki Grand Vitara

1 Answer

We have a propane tank outside to supply our range stove in the house for some reason the gas is not reaching the stove anymore , can it be the cold weather?


I would suspect the regulator might have iced and maybe if you poured hot water over it it would pass on thru system but be prepared to buy a new one if it doesn't .

Jan 13, 2015 | Cars & Trucks

2 Answers

How to drain a fuel from tank as i dont see any valve under the tank of cavalier chevy 1997 model


you can unhook the fuel line, from the fuel rail(Under the hood), place hose into gas container, unhook starter solenoid(So the car doesn't crank). and hold the key in the "start" position, untill the container is full!

NOT going to recommend it, OR suggest it... it can be VERY dangerous, having raw fuel/fumes sprayed over the engine!

Jun 23, 2012 | 1997 Chevrolet Cavalier

1 Answer

1996 buick lasabre won't start in cold weather the battery is new--it cranks great--this happened once before late last year when it got realy cold. When it got into the 20's I was able to start the car. I...


buy a more expensive battery and check the fuel injectors to make sure they are not clogged from the heat that you pured into the tank. i do not recommend putting heat in a gas tank of any vehicle

Jan 05, 2010 | 1997 Buick LeSabre

2 Answers

My 94 pickup 4x4 is really hard to start, it tries to start when u first turn it over but dont until you pat the gas alot while u cranking it, and today it real cold out it wont even start at all, any...


Here is how to fix your starting problem. Grab your socket set and lay down under your truck until you find the starter. Disconect and clean the battery conection. Then go online and find your radio lockout code :)

Jan 03, 2010 | 1994 Toyota Pickup

1 Answer

95 Jetta GL "surging" in cold weather


It would help a Lot if you would get a Can of B12 Chemtool and run it Through your Gas Tank with a Full tank of Gas. This will Clean the Entire Fuel System and will help with the Problem that you are Having. Let me know! Please Rate my Response, I need all the Help that I can get! Thanks!

Jan 26, 2009 | 1995 Volkswagen Jetta

1 Answer

Gas gage constantly says full when it's not!


Unfortunately this is most likely the fuel pump module, which includes the fuel level sensor also. This should be diagnosed more thoroughly with a scanner, a good scanner will be able to check instrument cluster separately to confirm the gage is working right,and check for trouble codes that may not light any warning lamps. Hope this helps. Rate me please.P.S. Dont use that fuel station any more.

Jan 21, 2009 | 2002 Chevrolet Malibu

1 Answer

94 astro wont start when engine hot


4 years is a problem try empting the gas tank. and put the supreme gas in it on a full tank. check the coolent fluid and if problem still exsist check the fan

Dec 30, 2008 | 1994 Chevrolet Astro

Not finding what you are looking for?

Open Questions:

0 Answers

98 Lincoln TC,Cold starts fine ,runs good until warm, then shuts off. No codes,Cranks ok, have spark, PATS ok. No fuel pressure, cant hear fuel pump prime,New Fuel relay. jumped fuel pump - works. I do not hear fuel pump prime up, do not have fuel gauge, but pressing on valve in fuel rail- no pressurized fuel. Fuel regulator seems ok, not leaking / vacuum line dry as a bone. If I let it set for 15 min , it will start up again, but for a few minutes then dies out. If I let it set overnight it starts up perfectly and runs until operating temp is reached then stalls/stumbles, and shuts down. Vacuum is good while cranking, even with no start, Checked Inertia switch in trunk, it is not tripped. I have seen Ford TSB summaries' that mention issues like this , but I am not able to see to description. A point to add, the MAF sensor was cleaned, then I decided to replace it and did not make a difference. I do not have any stored codes, and the PATS is working fine, typical 2 second flash from and once key is inserted a 3 second steady light, then disappears. I have seen the TSB mentioning C103 Connector, it looks fine, I swapped out fuel pump relay with ac relay, still no difference.mention of wires around battery, do not know where to start. in dash service engine light and odometer is normal, seen other posts the say they only have lines, but mine is ok. the start of all of this , I washed engine with regular garden hose, ( not using pressure washer).also in the mean time, rear window defroster stopped working as well, can not say for same reason, but a mention.My problem started after washing engine. this is one of four Panther platform vehicles I owned with exact 4.6l w code engine, which I rinced down before. The only sensor I can think of is Oil pressure , or a corroded wire

Feb 27, 2017 | 1998 Lincoln Town Car

See all 1998 Lincoln Town Car Questions

1998 Lincoln Town Car Logo

Related Topics:

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

fordexpert

Level 3 Expert

5501 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...