Question about 1999 Oldsmobile Alero

1 Answer

One day, we cranked the car up and it was having trouble. Spitting and sputtering when it went to crank and taking it's time waking up. We drove it a little ways, no less then 5-10 miles and it didn't seem to want to get up to speed. We'd feather it, and it would speed up. Got it to about 70mph and it was running fine until we slowed down, and then it was messing up again. When we got back to the house, we shut it off, and then went to crank it again. And it wouldn't start. It turns over, but nothing happens. We thought it was a crack in the coil-pack's housing that made it short out, but we've bought a new housing AND replaced the coil packs. But it still won't crank. We did happen to notice that there was gas in the intake.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 376 Answers

These engines do have the a bad upper plenum problem, but what it sounds like may be a ignition control module, or the crank sensor. these are the cheaper ones to fix rather than the upper intake.to take the guessing out, have the cooling system filled up all the way, and then pressure test it. it should hold atleast 15psi at all times, and if it does not then there is a leak in the system. if nothing sprays out around the engine, then yes it could be the upper intake especialy if its the 3.8, os 31., and or the 3.4, but Im sure you have the 3.8. there was a recall on these engines intakes, but most of them where out of the mileage range for free service. good luck hope this helps

Posted on Dec 31, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

99 Honda wont start now. It started sputtering after I was sitting at stop light. Brought it home now wont start


sounds like your head gasket is leaking and need replacing try turning the engine over with out the plugs in and see if any water comes of the plug holes or do a compression test on each bore to see if they a lower than the over bores hope it help you and you need a torque wrench if you going to do your self and now how to set up the timing marks on the crank and the cam .find them in car book

Jan 20, 2017 | Honda Cars & Trucks

1 Answer

Cannot diagnose or run temp. Sealer for what i believe is head blown because car wont start it cranks but sputters and kills battery?


Sounds like head gasket again, but may be more serious this time. Overheating is not something to take lightly.

Pull plugs. crank. Water come out of cylinders? Head gasket. Possible cracked block or head this time, too. I'd be looking at a replacement engine.

Oct 06, 2015 | Ford Cars & Trucks

1 Answer

1994 Jeep Cherokee country starts fine after driving awhile it will not start back doesnt die but cranks and cranks setting a code 54 already replaced camshaft sensor Also spitting and sputtering while...


could it be that the catalytic converter is clogged? The pressure will release over time, but eventually will build up back pressure as it runs stalling the engine.... then taking up to an hour for the pressure to release enough to start again.

Apr 27, 2014 | Cars & Trucks

1 Answer

I have a 2001 nissan sentra, and it seems to have a common 2001 nissan sentra problem. i went to start her about 2 months ago, and she fired right up. drove around, went home and she sat til the next day....


Go over it, check the air filter, fuel filter, make sure your key isn`t bent. bent keys off set the chip and the car cant read it. next time take out the key and turn it around and try it again. let me know.

Apr 24, 2014 | 2001 Nissan Sentra

1 Answer

Engine sputtering


Should have a check engine light on. Pull the codes to find out what system needs to be addressed.

Mar 18, 2014 | 2004 Chrysler Sebring

1 Answer

Why does my 95 pontiac firebird sputter and want to die when i give it gas?


Could be a mass air flow sensor or a MAP sensor problem , but without testing that is just a guess . Take your vehicle to a qualified repair shop that has the proper diagnostic tools an knows how to use them . Using a scan tool to view engine sensor data parameters .Fuel trim's ,short an long term , are the O2 sensor's switching normally, coolant temp. A lot more involved then a fuel filter . engine management system.
002 Fuel System Tests Start Here

Oct 20, 2017 | 1995 Pontiac Firebird

1 Answer

I have a suzuki xl.7 with the 2.7 v6 recently removed most of the intake to get to the egr valve to clean it all out and replaced gasket and reassembled everything now since doing so it will crank up if it...


i think you may have not put the timing right if you have changed the head gasket or removed the timing, make sure all timing is lined up on timing marks cams and the crank. adjust till they line up using piston number one as top dead. turn engine by hand (spanner on crank) and make sure they line up each time it goes to top dead on number 1.

Jun 23, 2017 | 2005 Suzuki XL-7

2 Answers

1998 camaro I have replace the fuel pump and filter, car would crank but not start. The next day it started fine twice, the third time it spit sputtered coughed and did everything but start. I now think it...


its not your crank sensor its your starter. i just went through the same thing. i have a 1998 chevy camaro 350 lt1. if thats not it its in your stering colum

Oct 16, 2009 | 1998 Chevrolet Camaro

1 Answer

1994 Jeep Cherokee ignition problem


might check the crank sensor. it is located on the transmission bellhousing on top just off to the drivers side. if the pcm loses this signal the vehicle will die immediately and not restart until it sees the signal again

Jan 19, 2009 | 1994 Jeep Cherokee

1 Answer

92 toyota celica cranks does'nt start no spark at plugs 124,000 miles


SOunds like the timing belt has broke. To check you can take off distributor cap and turn over engine and see if the rotor turns. If not you have a busted timing belt. Please rate this a fixya if this helps.Thanks!!!

Sep 12, 2008 | 1992 Toyota Celica

Not finding what you are looking for?
1999 Oldsmobile Alero Logo

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76673 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8531 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...