Question about 1994 BMW 3 Series

1 Answer

I have an 2004 320d e46 after an oilchange and service interval reset it wil not start I have checked fuses and relays and the feul supply pump is working.Could it possibly need an ecu reset and if so is there a manual way to do this?I have tried to leave battery disconected but no success it just crancs over.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 220 Answers

Dear friend I would first check your oil cap to see if it is loose.

Posted on Dec 31, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Kia diagram


Check your immobiliser system.

Aug 03, 2014 | 2000 Kia Sportage

1 Answer

Ingnitionfuse and relay checked its ok.fuelis not coming to injectors during crank .pls give a proper solution


the feul filter get a book and look were its located but it wouldnt be the ignition fuse it would be feul pump fuse when u turn the key in on position not starting the car youll hear the feul pump at the back of car kick on if u dont hear it replace the feul pump if it dose then its ur coils

May 17, 2013 | Cars & Trucks

2 Answers

Feul pump


Sounds like vapor lock. Leave the cap from the gas lid undone for a little while.

May 05, 2013 | Cars & Trucks

1 Answer

Cranks but wont start


Someone will need to check the circuit at the pump to see if it is getting power from the relay. If it is the pump should be running when you first turn the key on.
You can also check for power at the pump relay.

Dec 13, 2012 | 2000 Ford Windstar

3 Answers

2006 Ford Expedition blowing Fuel Pump Relay fuse


Try resetting fuel pump. I do believe the reset button is on the forward passengers side of vehicle. The button is behind the plastic shield. Reset once or twice. This hopefully will fix your problem. Look in your manual for exact placement of fuel pump reset button

Mar 25, 2012 | 2006 Ford Expedition XLT

1 Answer

The gas pump burn,replace with a new pump,and not getting any electricity coming to the feul pump.all feul pump is ok.


Check this 3 items in this order efi fuse, efi, relay, circuit open relay.all of them in the engine compartment's fuse box.

Dec 23, 2010 | Toyota Corolla Cars & Trucks

1 Answer

Need to reset the relay switch on the feul pump


Start by checking whether fuse #31 in the under-hood fuse/relay box or fuse #18 or #24 in the under-dash fuse/relay box is blown.

Dec 13, 2009 | 1994 Honda Civic

1 Answer

I have a 2001 camaro with a 3800 v6 it cranks but wont start. no feul and the injectors are not firing. i can jump the feul pump relay and get feul pressure but the injectors will not fire.


The crank sensor is what pulses the ijectors,and makes the spark,so I would start at the crank sensor.Let me know how you come out.Check for any blown fuses also.Ecm fuse would cause this,but it may be called anything ,so check all fuses.

Sep 10, 2009 | 2001 Chevrolet Camaro

1 Answer

No power in fuse box for fuel pump


If there is no power to the fuse block then there has to be a main relay check that to see if it is blown. it is usualy located in the fuse block undr the hood.

Jul 28, 2009 | 1997 Cadillac Catera

1 Answer

!996 Isuzu rodeo some times starts


When you have no spark only it could be the ignition module. when you have no gas delivery only it could be a relay. However when both are missing. It is either your crankshaft sensor or the engine computer. Good luck. also see if the injectors are pulsing.

Dec 28, 2008 | 1996 Isuzu Rodeo

Not finding what you are looking for?
1994 BMW 3 Series Logo

Related Topics:

319 people viewed this question

Ask a Question

Usually answered in minutes!

Top BMW Experts

Frankie B

Level 2 Expert

65 Answers

Fred Sops

Level 2 Expert

272 Answers

Doberman

Level 2 Expert

254 Answers

Are you a BMW Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...