Question about 1994 BMW 3 Series

1 Answer

What makes your car loose a charge if u replaced the battery and alt 1994bmw 318i

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

  • Expert
  • 92 Answers

To check for a drain disconnect the negative at the battery, Connect a test light to the neg battery and the other end to the neg wire. If the light comes on some thing is pulling power.(make sure the doors are closed and everything is turned off. Pull fuses out one at a time and put them back in place before moving to the next one. Watch the light to see if it changes or goes out. If it goes out you found the problem circuit. Some things are are hooked up to the battery full time so a very faint light is normal when testing.(also have seen power window motors fill up with water and cause this problem)

Posted on Dec 31, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

New battery new alternator battery still wont charge ??


91 , (is the charge lamp glowing key on, (shoe drops)?????
there are many ways to make it stop doing 13.3v to 15vdc running,
lots. ill list them all..
the 2 stated. in blue above. and.
1: bad dash lamp this lamp boot staps the field current or the alternator is born dead. so is it dead key on, , yes, BINGO.

2: bad alt ground, or starter top bolt , ground to battery bad or loose.
3: bad wires to the rear of alt. all 3.
4: bad battery cables. (or just corroded ends or conn. wrong)!!!
5: alt belt loose or missing.
6: engine hot RPM not 750 to 850 Rpm if 500 BINGO.
and more.
http://www.fixkick.com/Charging/charging.html

here is the drawing.
IS the sense wire is dead, not 12vdc.???

http://www.fixkick.com/Charging/charge89.jpg


the reg inside can shut the ALT down for.
over voltage
over current.
or if it THINKS(sic) that the batter internal resistances is too high. for ANY REASON what so ever. it will shut down
these protections prevents the ALt. from blowing expensive electronics (all of it) to kingdom come. $$$$$

its a feature.

Jul 08, 2014 | 1991 Suzuki Sidekick

2 Answers

Our 2001s type jaguar's battery (fairly new) keeps going dead after driving it maybe 20 miles or more. What do you think is causing this?


SOUND LIKE ALTERNATOR FAULTY, BUT FIRST CHECK FOR LOOSE OR SLIPPING DRIVE BELT. CHECK ALTERNATOR FUSE. CHECK ALTERNATOR BATTERY FEED WIRE AND VOLTAGE REGULATOR WIRES MAKE SURE NONE OF THE WIRES IS LOOSE, DISCONNECTED OR DAMAGED.

Jun 15, 2011 | 2001 Jaguar S-Type

1 Answer

Electrical short or loose connection


did this problem start after the new alternator or is this the reason you replaced the alternator? sounds like a loose wire on the alternator or the battery post. make sure the battery terminals are clean from corrosion. if there is a hot spot on the wires or connectors that is a good sign that is a loose connection.

Apr 25, 2010 | 1997 Chrysler Sebring

2 Answers

1999 COUGAR V6 BATT WAS ON SO I REPLACED THE


possibilities:

loose belt, if it is worn then it will not keep the battery charged...
loose ground wire or bad ground wire...
possibly bad alternator, not keeping the battery charged enough, that would explain the stalling, and loss of power.. hope this helps you.....

Mar 21, 2010 | 1999 Mercury Cougar

1 Answer

2000 chrysler town & country.had alternater & battery checked they checked ok but alternator aint charging battery.someone said loose ground where would would i look


It could be a loose negative cable or corrosion INSIDE the cable.
There is a main alt fuse in a black plastic case under the hood marked "FUSES" check that.
I would need to know what the alt is putting out at idle and at driving speed.
I would also need to know the battery state of charge.
Make sure your alt belt is not slipping.
Please let me know what you find.

Feb 07, 2010 | 1998 Chrysler Town & Country

1 Answer

Battery light stays on.


If you disconnect the battery for 20 min it should kill all memory and reset everything.If not you charge is still low charge up your batt. with a charger.and test your alt. output 13.9-13.7 you have to check the book.I'm not to sure on that.You might have a voltage regulator problem bad batt. Or somthing is hooked up wrong. Mabey the old alt was fine. Have the batt. tested. All alt. well most are rebuilts so you might have a bad one it happens.Make sure that it's putting out a charge.
Loose alternator drive belt or loose or corroded battery cables. The battery itself may also be bad.

Sep 22, 2009 | 1998 Chevrolet C2500

3 Answers

The alternator isn't charging the battery


try this add an extra braided ground strap
i assuming you have all ready tested the out put of new alternator?? NEW doesn't mean it works .
assuming you done filed and diide continuity
checked and the polarity of alt,bat and regulator are all the same you added extra ground strap from block to fire wall. battery checks out. still no charge.get a new battery with more cold cranking amps.

Sep 21, 2009 | 1996 BMW 318

1 Answer

2000 Windstar no charge light


Check all connections to alt. and battery to make sure they are clean and tight, as it sounds like a loose or dirty connection someplace. Possibly something not tightened completely after battery and alt. replaced? (just enough to get the annoying light to go on occasionally)

Jul 29, 2009 | 1998 Ford Windstar

2 Answers

My 1996 nissan altima wont keep a charge ,I had the alt checked replaced the batt checked for ground (negative post) same thing batt light and loosing charge


Cables from alt to battery can be deposited/burned/oxidized. In this case battery wont get charged. Also check the alternator connections. Cable might be burned or not tight enough
Also serpentine belt might be not tight enough
Good Luck

Jan 17, 2009 | 1996 Nissan Altima

Not finding what you are looking for?
1994 BMW 3 Series Logo

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top BMW Experts

Frankie B

Level 2 Expert

65 Answers

Fred Sops

Level 2 Expert

272 Answers

Doberman

Level 2 Expert

254 Answers

Are you a BMW Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...