Question about 2000 Mercury Villager

1 Answer

My mercury villager start for a few seconds then shut off

Posted by Anonymous on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Is the check engine light on? This could be a number of different problems a check engine code would hopefully lead u in the right direction.I would also need a little more info on what it is doin does it run fine for a few seconds or does it sputter n misfire and will it start right right back up? let me know and good luck

Posted on Jan 04, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 1996 Mercury Villager will not start out in 1st gear but in second. Also, it will not shift in overdrive. Any ideas?


go to villager-quest yahoo group and join. expert help there. will it shift from 2nd to 3rd?

Sep 03, 2011 | 1996 Mercury Villager

1 Answer

1999 Mercury Villager will not run more than ten minutes. After about a minute or so,it starts running worse and then finally shuts down.


it is the cam sensor in the distributor. must replace distributor. import experts on ebay $200
very common on 99.

go to villager quest yahoo group for more help. 3000 members free.

gerry

Jul 30, 2011 | 1999 Mercury Villager

1 Answer

My 1998 Mercury Villager will not stay running. Replaced fuel filter first. Fuel pump had a bad wire, fuse was blown. Fixed both and van still won't stay running.


Maybe a bad fuel pump. Is it humming niormally in the fuel tank?

Will it start for a few seconds? Need more info.

Go here for free help on V.

http://groups.yahoo.com/group/villagerquest/

Gerry

Mar 25, 2011 | 1996 Mercury Villager

1 Answer

Mercury Villager 94 displays Low Oil Level


So ..did you check the oil level and fill it to the Full Line?

May 13, 2010 | 1994 Mercury Villager

2 Answers

1994 mercury villager


Start with engine cool. Remove rad cap, top up coolant, start engine, & turn on heater (not defrost). let it run until up to normal operating temperature & radiator fan comes on, then shuts off. Let it do this about 3 times before you put rad cap back on & top up return bottle to proper level. Every once in a while, rev engine slightly for a few seconds while your doing it, to speed up bleed by increasing flow. Keep an eye on temperature gauge for too hot, and fan not coming on, if so, shut it off.

Jan 29, 2009 | 1995 Mercury Villager

Not finding what you are looking for?
2000 Mercury Villager Logo

136 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

76691 Answers

fordexpert

Level 3 Expert

5537 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...