Question about 1996 Plymouth Grand Voyager

1 Answer

Won't go going along then it won't go like it's not getting gas is still running ,put in gas fillter, cat. conferter, not the problem put coil pack in thought that was it ran great for 2 months back to doing same thing some times if it sets for awhile will get u home.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Welcome Back:

    Visited the website for 2 consecutive days.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 15 Answers

I had a Pontiac that had the same symptoms, and tried the same things, it turned out to be the ignition switch you might try that.

Posted on Sep 21, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Replaced coil packs and plugs in my 1995 toyota tercel but it still runs a little rough what else can I do to get it back running smooth


coil packs and plugs are half the job
injectors and fuel pressure also are responsible for rough running along with oxygen sensors
Run the fault codes first to check where a problem may be.

Mar 05, 2015 | 1995 Toyota Tercel

1 Answer

Well it all start right out of the blues. Put gas and 4.8 miles later my car started to misfire and drive very roughly. I thought it was bad gas since it happen right after I put gas . So then my check...


You never guess at anything
You learn the systems on your vehicle,test,then replace,only if a part fails a test
You replaced a very expensive converter,WHY?
PO300,you forget
You do however work on the PO301 thru PO306 misfire codes.
Bad coil pack,module,etc
Don't go putting in spark plugs,they never misfire.

Nov 23, 2010 | 1998 Chevrolet Malibu

2 Answers

HAD CORE PACK REPLACED IN JUNE 09. EVERY SINCE CAR


Maybe the fuel pump is going out have the fuel pressure checked. Or you have a defective coil pack. You should have taken it back to who ever put the coil pack on, right away when you first started having trouble.

Jan 04, 2010 | 2001 Chevrolet Cavalier

2 Answers

My 2000 ford expedition would run and then start to jump and then shuts off....what can be causing this...?!


sounds like a coil pack going back ....they work ok while cold but once it gets hot it stops putting spark out causing car or truck to stumble and stall and not start back up till it cools back down. Or it could be a bad fuel injector either clogged which would cause a lean cond. that would also make engine temp. higher then normal that over time will burn out a cat. converter which will choke the engine also or leaking tip which would make for poor gas mileage -rich, gas mixture and also cause a soot-black looking exhaust ,to check if cat. is back you can simply unhook exhaust before it reaches the cat and see if it will stay running then if it does then the cat is melted down -bad and need replaced if not something else like stated above is your problem.

Dec 01, 2009 | 2001 Ford Expedition

1 Answer

Navajo seems to be straining under load, and the engine sounds "out of whack" on an older car I would have thought the distributor cap was slightly off line... Could it be something like this? Feels...


Hi this sounds like the fuel filter, They start showing signs underload while driving, Also bad plug wires and plugs will show signs underload, and you have a coil pack on that one? I have change many coil packs due to one cyl being week , you can pull the plug wires off the coil pack one at a time while it is running check to see that they all have great spark make sure you dont have a week one. that should give you a starting place also you can check the temp of the inlet and outlet on the cat see if it is greater than 100 diff cats can cause this but it is what made the cat go bad which is usually a tune up issue that made it go bad.

Jul 19, 2009 | 1992 Mazda Navajo

4 Answers

Misfiring


An O2 sensor will not cause a miss, period. I would think the problem may lie with the #3 coil, or the wiring to it. What are the trouble code(s), give me those and I can be more helpful

Jul 17, 2008 | 2000 Ford Expedition

Not finding what you are looking for?
1996 Plymouth Grand Voyager Logo

Related Topics:

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top Plymouth Experts

yadayada
yadayada

Level 3 Expert

61168 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Plymouth Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...