Question about Subaru Outback

1 Answer

The gauge goes up and when i rev up motor it went back down but went up again just had new thermostat put in do you know what problem is?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 370 Answers

If this is for the temp for the radiator, thermostats come in different temps. Question is, at what temp does this thermostat open. It may be the reason for a higher temp.

Posted on Dec 29, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Car is going to the red in temperature gauge to the H. I put water in the car and let it sat, when drove it again it went right back high. It never acually ran hot with steam help?


Your thermostat may be blocked or clogged. Try filling the radiator when the motor is cooled down. Then leave the cap off the radiator and start the car, you should see water circulating once the car warms up. If the water is not moving then there is a clog which points to a thermostat or water pump.

Aug 26, 2016 | Cars & Trucks

1 Answer

1997 sebring running hot


check temperature sensor?

Mar 02, 2013 | 1997 Chrysler Sebring

1 Answer

The voltage gauge drops when i rev the motor.


Have your alternator checked at your local alternator/battery store.. it sounds like a diode has gone bad...

Jul 21, 2017 | Ford Ranger Cars & Trucks

1 Answer

Temp gauge goes up to hot then back down only a few times


This is a sign that the thermostat is sticking shut and then opening after the temp gets past a certain point. If the heat gauge goes to high and then drops down suddenly, this is the likely culprit and you need to replace the thermostat - again.

I have had them arrive from the parts store and be defective.

May 18, 2017 | 2001 Pontiac Aztek

2 Answers

My service engine light is coming on and then my oil gauge and thermostat gauge goes crazy. I just had a new thermostat and map senosor put in.


Take the truck to a place like Autozone to have them read the code the engine light is producing. Usually done for free. At this point, we can help narrow it down with the codes. As for the gauges going haywire, TB's have a problem with te stepper motors on the back of the instrument cluster, these little inexpensive motors, may need to be replaced. OR you could have a problem with your ignition switch.

Jan 11, 2011 | 2004 Chevrolet TrailBlazer

1 Answer

Temp gauge goes up and down


first i would purchase a new radiator cap 15 lbs 16 lb capacity cost about $7..then you must let car cool completely...now check radiator coolant level.. top off if it needs it. Now install new cap..let car warm up normally and after it get to normal temp range or higher put hand on upper radiator hose..it should feel hot and when you squeeze it you should feel a slight back pressure..this will mean that the thermostat and water pump are working correctly. if not either the thermostat you purchased is defective or your pump may not be working properly.
when you use just water in an engine the boiling point becomes 212 when you add the correct amount of antifreeze, depending on where you live, the boiling point will go up to 240 degrees. Make sure you put in the correct amount of mix.50/50 will usually work well. sometimes when a gauge does max out like that it could just be trapped air. if after you checked all this out and no air is trapped in the system, i would think that you may have a bad temp sensor. let me know if this helped thanks.

Apr 28, 2010 | 1999 Ford Expedition

2 Answers

Oil pressure gauge reads normal when first starts. as it warms up, gauge goes to zero. If I rev engine, gauge goes back to normal.


Two things...when it reads zero, is there any engine noise (tapping or knocking)? After you rev the engine does the pressure read normal at idle and function normally, or does it go back down? Either way, you should not drive the vehicle 'till you have a mechanical gauge (yours is electro-mechanical) put on there and the actual pressure is tested. The condition may be a bad sending unit, a bad bearing or possible obstructed oil pump screen. The repair is obviously different for each one and the price is as well.

Oct 20, 2009 | 2002 Jeep Grand Cherokee

2 Answers

Mini Cooper temperature gauge goes to red zone, fan comes on


If you have a new thermostat, then your temp sensor is faulty. If sensor is new, then it is the wiring to sensor or problem with the ECM

Aug 25, 2009 | 2006 Mini Cooper

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

102 people viewed this question

Ask a Question

Usually answered in minutes!

Top Subaru Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6927 Answers

Are you a Subaru Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...