Question about 2001 Ford Explorer Sport

1 Answer

My 20001 ford explorer sport runs good cold but when it worms up and the idel drops to normal it missfires a lot and finely stalls.check engine light comes on.code reader said random misfires,any sugestens

Posted by Anonymous on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 172 Answers

Check your idle control sensor and check the other sensor on the throttle body.
check for any vacum leaks

Posted on Dec 29, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have an 01 ford explorer sport trac. once running and accelerator is pressed it stalls like it seems to lack air . had a fault code reader on to it and code P-1504 shows. What does this mean. Please...


IT MEANS THERE IS A CIRCUIT ON YOUR IDEL AIR CONTROL VALVE THREE THINGS THAT COULD BE ONE ITS DISCONECTED OR ITS A BAD IDLE AIR CONTROL VALVE AND THREE THERE COULD BE A SHORT ON THE WIREING HARNESS OK HOPE THIS HELPS NEED MORE HELP LET ME KNOW THATS WHAT CODE P1504 MEANS

Nov 19, 2012 | 2001 Ford Explorer Sport Trac

1 Answer

I have a 1991 pontiac trans sport with a cold start engine surge. At cold start up the engine will increase and decrease in the rpm and sometime die but ofter the van worms up it seems to run ok.


remove and clean IAC ( idle air control ), this is what controls idling on to days cars. if this does not help a lot, check or replace coolant tempurature sensor. it may be bad, if it is, it will think the engine is always warm and send wrong info to pcm. good-day ! and may god bless. you can also have a vaccumn leak ! if check engine light is on, get it scanned to know what area is causing the problem.

Oct 16, 2011 | 1991 Pontiac Trans Sport

1 Answer

Temperature gauge needle dropped to the cold side for no reason. all fluids are good. then the check engine light went on.


Your thermostat sound like it is stuck open.
How it works is your thermostat is designed to be closed when your engine is cold.
After you start your car your engine coolant circulates in the engine block.
This helps the engine reach its normal running temperature.
When your engine reaches the normal running temperature the thermostat slowly opens allowing the coolant to circulate through your radiator. the radiator cools the coolant and maintains your engine temperature so your engine does not over heat.
If your thermostat is stuck open your coolant is not permitted to allow the engine to reach normal running temperature. Causing your low temperature reading.
Hope this helps please give feedback good luck FixYa

Feb 02, 2011 | 2006 Ford Explorer

1 Answer

Some times my 1984 ford f150 idels fine when its in park(some times)but when i put it in drive or reverse idel drops about 500 or so rpm sputters for a little bit and then dies. Some times it runs fine...


In general, yes. This is a carb tuning issue. Another possibility is a vacuum leak somewhere, but most likely, it's a carb issue. You'll typically see your rpm drop a bit when you put it in gear, but that it sometimes stalls out points to a carb issue.

May 20, 2010 | 1984 Ford F 150

1 Answer

Jeep liberty 2002 3.7when starting cold starts-stalls unitl hot


Check the temperature sensor feeding the ECU and O2 sensor.

Apr 12, 2010 | 2002 Jeep Liberty

2 Answers

I have a 1999 ford explorer ,it runs good once its worm but wont idle in the morning it has 125000 miles on it


Most probable cause:
Engine Coolant Temperature Sensor.


Hope this tip helps

R/
David

Jan 26, 2010 | 1999 Ford Explorer

2 Answers

Vehicle stalls when applying throttle from dead start.


How does the engine run before you punch the throttle??? How doe the engine run normally at a stand still???

Jan 17, 2010 | 2002 Ford Explorer Sport Trac

1 Answer

2001 explorer develops serious miss at high rpms,stalls when cold


any check engine lights? what's the mileage? may just simply be time for a tune up.

Dec 19, 2009 | 2001 Ford Explorer Sport

1 Answer

95 aerostar 4.0L EFI 109k --- OBD I, code #556


Might check the coolant sensor. Make sure it is reading correctly. If it is still reading cold on your coolant sensor it will tell the computer to run as if it were cold telling the computer to send more fuel when in fact it doesnt need any because the engine is already warmed up.

Sep 06, 2009 | 1995 Ford Aerostar

Not finding what you are looking for?
Cars & Trucks Logo

221 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5520 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...