Question about Honda CR-V

1 Answer

My transmission stop after going a few miles after turning off the engine for a few minuites and restart it runs for a few miles and stop again. what is the problem with my transmission?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Honda Master
  • 22,133 Answers

The gauze filter on the ned of the pick up pipe is blocked with clutch and brake band dust ,drop sump and clean it all out ,refill with new oil and sell it quick

Posted on Dec 29, 2010

Testimonial: "thanks for the info i think you are correct though you have me laughing like crazy but still its a good advise"

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

350z 2004 a/t with 120k miles 3 days ago my car overheated but reached just half of the temp gauge and i stopped the car and by the time it went back to normal i turned off the engine to cool down....


I don't think overheating of the engine has much to do with the transmission, either automatic or manual. If you have an automatic transmission, did you check the fluid? Sometimes low fluid stops certain gears from changing, as the torque converter doesn't have enough fluid to pressurize the servos to engage the clutches.

Feb 17, 2015 | Cars & Trucks

1 Answer

U have 1998 s10 2.2. After running good for a few miles the engine starts to bad misfire under a load. If I turn the ignition off and restart the car it runs fine for a few miles then misses again badly...


Do you have a check engine light? If so, go to any auto parts store and have then hook up their OBD2 scanner and have them read the code. Obtaining a code makes it easier for me to diagnose and repair.

Oct 04, 2014 | Cars & Trucks

1 Answer

Transmission slipping, have to restart engine


does the tranny slip or not.
only you can look and see, got a tachometer or a trained ear?
if it slips and wont go that is tranny issues
if it dont slip and dont go , that be bad engine power.
no one on earth can go from here until that is answered.
job 1.

Nov 29, 2013 | 2006 Jeep Commander

1 Answer

Problem with transmission. I am going to try to be VERY specific so you can help me with the best possible scenario. The truck has 232,000 miles. It has not been worked on very much. It has pulled a...


Cheapest scenario is to change the transmission filter. That is if it is an automatic. When you do this, most transmissions have a magnet in the transmission pan. If yours has one I would check it for excessive metal shavings or worse metal chunks.

Jul 25, 2011 | 1995 Chevrolet Tahoe

1 Answer

2004 Nissan Maxima Intermittent Transmission Problem?


I don't know exactly how the nissans work with their "limp" mode for what gear it goes into and such. This sounds like the computer is sensing a problem and going into the "limp" mode. Go get the code pulled to see what is says. If it has anything saying trans slipping or ratio problem then something internal in the the trans is wrong. Also, check the trans fluid and see if its burnt ( dark brown or black).

Jul 22, 2009 | 2004 Nissan Maxima

1 Answer

Transmission shudder


I had a similar problem on my 93 Accord after I accidentally threw the car in reverse at 50 mph, obviously wrecking the transmission. When I got it rebuilt I was told the transmission pump was to blame (clogged with "shrapnel"). I, and your car manual, recommend taking the car in to get the tranny looked at. Especially considering you just had the fluid changed which is what would normally cause the problems you are describing.

Jul 23, 2008 | 1993 Honda Accord

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

406 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

75807 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22133 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8172 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...