Question about 2004 Audi A4

1 Answer

I have a 2003 audi a4 1.8 turbo. a couple days ago it started sputtering and lost power and when i checked the spark plugs the second coil was loose and brown from engine heat compared to other silver coils and unresponsive even after i changed the spark plugs... any ideas what the cause is and what to do?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Audi Master
  • 22,246 Answers

Renew the coil they do break down inside and cook

Posted on Dec 29, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Bad coil pack


If your truck has spark plug wires, you will want to change those as well, as a bad wire can cause an ignition coil to short itself out internally.

Jan 26, 2014 | Toyota Tacoma Cars & Trucks

1 Answer

My '91 non turbo Capri won't start. It just "shut off" a couple days ago It would start for a while, then once the tach hit 1.5 it would shut down. I would pull over and restart the cat and it would start,...


Sounds like your computer needs to be replaced, it controls all of the ignition firing order. somethng else, the cam position sensor may be bad also, only 2 other problems I'm aware of in the ignition circuit.

Oct 06, 2010 | 1991 Mercury Capri

1 Answer

Power fadded over a few days now its dead. Fuel Pump?


It's quite possible to ruin a fuel pump by letting it run dry, especially if it already has years of use. When you first turn on the key, leave the door open and see if you can hear a high pitched whine for about three seconds. That would be the pump priming the system. If you don't hear it, then the pump isn't working. Be sure to turn the key of for about 10 seconds before you try listenng again(it has to reset). It can be hard to hear, especially over the key buzzer.

Feb 18, 2010 | 1993 Jeep Grand Cherokee

1 Answer

1991 Toyota land cruiser.. vibration, sputtering??


One of the plug wires may be arching or have a defective spark. It's odd, but I check mine by removing each plug wire one at a time. I'll use stick the end of a screw driver (insulated handle) in the plug wire and check the spark coming in from the coil/coil pack/distributor. Keep in mind, the engine is running and I only do this if there's no shop open or close by. Also the insulated handles are for that unwanted shock. Has he checked for sparks at night with the engine running. Look around and follow the plug wires and around coil/coil pack for any jumping sparks. If any are seen, there's your problem.

Jan 07, 2010 | 1991 Toyota Land Cruiser

1 Answer

85 ranger, engine cranks but won't start. Fuel ok, no spark during crank, sparks at end of crank. 2 weeks ago I replaced the intake manifold gasket and starter, it started right up. The vaccum was at 20...


Sounds more like an electrical problem.First I'd check the battery voltage, should be at least 13. It shouldn't drop much below 11 when you crank the engine and it should bounce back when you stop. Make sure your connections are good especially to the coil,wires aren't frayed or loose on connectors. There should be a ground from the body to the motor. Is it still thereand making good contact? If I'm not mistaken the coil should ground to the motor, make sure it has good contact as well. Also double check your connections at the starter to make sure they are clean and tight. Loose connections can draw extra power and could draw enough extra power to kill the coil. Hope this helps.

Jul 03, 2009 | 1985 Ford Ranger

1 Answer

A4 Sputtering/skipping when accelerating from stop


sounds like a spark plug or wherte the plug goes into

Mar 30, 2009 | 2003 Audi A4 Cabriolet

1 Answer

Engine Warning Light is on, earlier car sputtered and poor power


Usually it Means that you are low on Oil or Coolant.

Jan 04, 2009 | 2003 Audi A4 Cabriolet

1 Answer

Engine Warning Light is on, earlier car sputtered and poor power


get the car code read for starters then let me have the code

Dec 29, 2008 | 2003 Audi A4 Cabriolet

Not finding what you are looking for?
2004 Audi A4 Logo

Related Topics:

247 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14384 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...