Question about 1998 Lincoln Navigator

Open Question

1998 navigator engine has miss in it when warm. runs fine when cold. engine dianostic's doesn't show anything.some times it says miss fire in no.1 cyl. some times miss fire in no.2 cyl. sounds guiet when running right. ping type noise when missing. any advise ? shop had it 2 days, they can't fine it.

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 979 Answers

SOURCE: 2000 Lincoln navigator air suspension

The air chambers are worn out and this has caused a heavy load on the compressor, causing IT to become loud. The relay could be oxidized from excessive runtime...accordianman

Posted on Dec 15, 2008

chuck943
  • 783 Answers

SOURCE: 2000 Lincoln Navigator Stalling at low RPMS sporadically

Idle Air Control (IAC) motor is sticking.You can try taking it off and cleaning it but most likely will have to replace it.

Posted on Feb 13, 2009

emissionwiz
  • 74945 Answers

SOURCE: 1999 Lincoln Navigator Heating Problem

if the heater core is getting hot then the problem is the air temp control blend door actuator, a common problem.

Posted on Mar 13, 2009

  • 94 Answers

SOURCE: My Navigator is running lean in bank 1 and 2 how repair myself?

On your Navigator the most likely failure that will cause a lean condition on both banks is the PCV tubing. Start at the PCV valve in the passenger side valve cover and follow it to its connection to the intake manifold, and closely inspect the rubber elbows in the tubing for vacuum leaks.

Posted on Jun 28, 2009

  • 9 Answers

SOURCE: 2000 Lincoln LS v8 engine missing

Most likely what has happened is that when the thermostat went out the engine over heated and the seal of the valve gaskets to the plastic valve covers got warped and you ahve oil the has dumped into the coil pack area and it has caused 1 or more of the coil packs to go bad as solution #1 has explained. get the gaskets replaced, it sounds like your husband is handy. Its not a difficult procedure just a little time consuming. research the coil packs because at the dealership they are very expensive. People have had alot of good luck buying them on ebay.

Posted on Aug 17, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

1989 Chevy 1/2 ton 4X4. 5.7 Have had a 'mis" in engine a long time. Changed complete engine. Still have mis. Changed complete dist, wires and plugs, coil, 2 water temp sending units, the 3 sensors on...


You could look at the injectors as they fire. From cold to hot. They hit consistent so look at how they spray/pressure. Could be the fuel pump and or filter. I would replace the fuel filter and check pressure. The module in the distributor either works or doesn't. I can only think of two things that happens with heat(you replaced everything else) Fuel is one, the other is the spark plug wires. Route them away from any ignition or injector wires.

Mar 19, 2015 | Chevrolet Cars & Trucks

1 Answer

My 2000 daewoo nubira is hesitating and jolting and it also loses power when pushing on the gas some times.


P0446 - Evaporative Emission Control System Vent Control Circuit Malfunction

This fault will not cause any driveability related symtoms, it just turns on the check engine light. But that is not saying it is impossible. She a trained technician and have further dianostics run on the code.

Jan 22, 2014 | 2000 Daewoo Nubira

1 Answer

Hello i have a 1998 jeep cherokee 6cy when i start it up cold the engine runs fine after a few minutes the engine misses and runs rough for a few more minutes then it runs fine


google cherokee forums or go to cherokeeforums.com, naxja.org, cherokeetalk.com jeepsunlimited.com or jeepgarage.com

join one or all and post this and all future ones there
see ya there my name is kennzz05 on the forums

Feb 03, 2013 | 1998 Jeep Cherokee

1 Answer

My 2003 polo 1.2 is juddering at idle when warm, under load its fine. It seems to be slighlty better when cold but once warm it almost feelds like it miss firing


Hi ,
Imbalance of engine at idle can be caused due to many reasons..

1: Spark plug
2: Ignition coil
3: Cylinder head
4: Piston rings

Please let the spark plug and ignition coil checked asap and if that shows ok, then do an engine compression test , this may help to resolve the issue.

--Sreejith

Mar 31, 2011 | 2002 Volkswagen Golf

1 Answer

I have a 1998 Chevy Lumina with the 3.8 litre engine, 197000 miles. The engine cranks up and runs fine until the engine warms up, then it stalls out and will not run. The engine will fire back up, but will...


One possible scenario is that the fuel pressure regulator is stuck in the high pressure mode because its vacuum diaphragm is leaking. High pressure mode is okay for cold starting. But as the engine warms up the high pressure setting leads to the fuel injectors injecting too much fuel and the engine floods out.

Feb 06, 2011 | Chevrolet Lumina Cars & Trucks

1 Answer

Hi, I have a 1998 2door accent 130i. Starting fine as usual. as warm up progresses I have what sounds like ignition missfireing until temp meter just starts to show temp increase. Then no more missing and...


yes you hit the nail right on the head there,, its the tem sensor playing you up, its telling the car's computer its warm when its still cold and it cuts back the fule like pushing in the choke,,, this causes the engine to miss fire and lack power till its warm change the sensor

Feb 17, 2010 | 2000 Hyundai Accent

1 Answer

I have 1998 sierra 1500 vortec 5.0 liters,when engine is cold (below 35 degre f )engine turn but don t start,i have fire,fuel pump run and i have pressure on my main fuel line juste before injector pack...


Camshaft To Crankshaft Position Correlation Fault is what p1345 means. if the problem isnt electrical I would imagine the timing chain could be stretched and the engine is out of time somehow

Nov 18, 2009 | 1998 GMC Sierra

1 Answer

Cold starts ok warms up shakes and stalls


check engine coolant temperature when it gets warmer, or at operating temperature, and verify that the temperature gauge is showing warmed up to operating temperature. If the coolant temperature sensor tells the computer the engine is cold it will over fuel and miss and the engine will die. When cooled down it will run fine until it warms up. Also could be coil if it starts missing after warmed up.

Aug 18, 2009 | 1990 Ford Bronco II

1 Answer

2000 Dodge Caravan Back fires after it warms up


if the coolant temp sensor is faulty it could be causing a fuel problem or maybe a fuel pump

Sep 27, 2008 | 2000 Dodge Caravan

Not finding what you are looking for?
1998 Lincoln Navigator Logo

Related Topics:

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

74896 Answers

fordexpert

Level 3 Expert

5467 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...