Question about 1989 Chevrolet Celebrity

Open Question

MI CELBRITY NO ENCIENDE

DESCONECTE EL CONECTOR DEL MODULO DIS DE 6 PINES Y AL DARLE ARANQUE HAY CHISPA EN LA BUJIA PERO EN LOS DATOS QUE HE ENCONTRADO ME DICEN QUE DEBO CAMBIAR LA ECM, MI OREGUNTA ES SI NO HAY CONEXION CON LA ECM POR QUE LA DEBO CAMBIAR Y NO CAMBIAR EL MODULO DIS QUE NO ME EXPLICO POR QUE HAY CHISPA SOLO CON EL CONECTOR DE DOS PINES Y EL DE TRES PINES

Posted by on

5 Suggested Answers

  • 40 Answers

SOURCE: no hay corriente en inyectores mustang 2000 v6 3.8

terrible. absolutely terrible. you need to ask in english please. you fail at life.

Posted on Sep 08, 2009

  • 1 Answer

SOURCE: se activan los frenos ABS a baja velocidad y

yo tengo el mismo problema con una uplander se comporta de la misma manera que mencionas ¿ya pudiste resolver el problema?

Posted on Sep 26, 2009

  • 52 Answers

SOURCE: no tengo presion en la bomba y tampoco tenemos

comprobar la bobina

Posted on Jan 06, 2010

  • 52 Answers

SOURCE: fallo elctrico no chispa en las bujias solo en

Debe de cambiar los cables de las bujias y revisar "el coil o coils "( bobinas), tambien revisar el Gap (espacio)de las bujias o sea el espacio entre los electrodos, segun las especificaciones del fabricante.

Posted on Jun 29, 2010

ZJLimited
  • 17970 Answers

SOURCE: no tiene corriente en las bujias le cambie la

Revise bajo el tablero y bajo el capot,todos los fusibles y pruebelos con un multimetro.

Podria tartarse del sensor de posicion neuta (neutral safety switch), generalmente esta ubicado en la parte delantera de su transmision (debajo del vehiculo):

  1. Remove the air cleaner assembly if necessary to gain access to the switch, which is located on top of the transaxle.
  2. Disconnect the switch connector and remove the switch using the proper-size box wrench.

Suerte.

Posted on Jan 13, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Mi bmw 525i 1994 da estarter pero no arranca


Tienes que chekiar que tenga chispa en las bujias(chisperos) y tambien hay que chekiar que hay presion de gasolina. Spray un poco de limpiador de carburador en el multiple por medio de una mangera de vacio o sprayando directo en el multiple(intake). Si arranca entonces pon atencion al sistema de injeccion, pricipalmente a la bomba de gasolina.

Feb 07, 2016 | BMW Cars & Trucks

1 Answer

Donde encuentro el codigo para desbloquear la radio de un honda 2003


Hay algunos lugares donde normalmente te dejan el codigo de 5 digitos que van del 1 al 7. En la guantera, cajon del copiloto,etc o como le llames. De no estar ahi puede buscar cerca del volante, deberia haber alguna pieza con cierre a presion que cubra fusibles o algo parecido. Sino esta en ninguno o anotado en tus papeles del auto te quedan dos opciones, si el auto es americano puede ir al siguiente link
https://radio-navicode.honda.com/ l

Te pedira codigo de serie de la radio y el VIN del vehiculo. Para el codigo de la radio, puedes verla desarmando la radio (opcion no recomendada) o que la misma radio te lo de (recomendada). Con el motor apagado y la llave en contacto apagas la radio, luego presionas los botones 1 y 6, manteniendolos pulsados enciendes la radio y te mostrara la serie en dos grupos de numeros, quiza tarde unos segundos en aparecer e intenta no hacerlo muy rapido (pulsarlos y encender la radio apenas los presiones) que puede que no reconozca el comando. Con el VIN y Serial te vas al link, llenas los datos de la pestagna GET CODE y obtendras tu codigo, es necesario que llenes el formulario ya que evita que si la radio es robada sea activada ya que si tiene denuncia te invalidara la accion. Si no te funciono, solo te queda llamar a HONDA, hacer que te comuniquen con el departamento de piezas, darles la serie para que te den el codigo, y si departamento de piezas, que el de servicios te cobrara por buscarte el codigo.

Jul 04, 2014 | 2003 Honda Civic

1 Answer

El auto se apago caminando y ahora no enciende


Es la bomba de gasolina, debes de cambiar el filtro y la bomba, esto puede que pase si es que dejaste el nivel de gasolina muy bajo, puede que no te pase al momento pero si despues, puedes comprovarlo disparando liquido para encender al carburador si enciende es la bomba, otra opcion es que pueda ser la bobina pero de ser esta tu auto debio apagarse totalmente puedes checarla viendo si da chispa metiendo un desarmador en el cable de bujia si da es que si funciona

Feb 09, 2013 | 2003 Dodge Stratus

1 Answer

DONDE ESTA EL MOTOR DE ARRANQUE? ES UN KIA SEPHIA 99


Est? al lado del filtro de aceite detr?s del motor, hay que acceder a ?l desde abajo.

zjlimited_656.jpg

Fig. Starter mounting-1.5L and 1.6L engines



For 1.8L...



# Desconecte el cable negativo de la bater?a.
# Retire los 2 tornillos superiores del m?ltiple de admisi?n soporte.
# Desconecte las conexiones el?ctricas de arranque.
# Retire los 2 tornillos de arranque superior.
# Retire el tubo de escape.
# Retire el menor consumo m?ltiple de perno soporte y el soporte.
# Retire el perno inferior de arranque y el arrancador.



Contrariamente a lo que est? escrito en los manuales Chilton, NO HAY NECESIDAD DE RETIRAR EL SISTEMA DE ESCAPE PARA CAMBIAR EL MOTOR DE ARRANQUE!

Suerte (recuerde calificar esta ayuda).

Feb 08, 2011 | 1999 Kia Sephia

2 Answers

Hola tengo un codigo de falla p0301 en mi 99 ford mustang cobra y no se q hacer . ya cambie el coil y sigue la luz de check engine la bujia no es .y para conprobar desconecte el cable q ba ala bobina i no...


puede conectar una spark plug al coil y con corriente a tierra y si hay chispa, chequear el injector de gas, esto se deagnostica de la siguiente forma desconectando la coneccion de el injector si el motor cambia de forma como tembroroso quiere decir q el injector esta trabajando bien, ya solo queda chequear conprecion del los pistones

Jan 23, 2011 | Ford Mustang Cars & Trucks

2 Answers

Trobleshooting p0073 DIFINICION CIRCUITI ALTO DEL SENSOR DE TEMPERATURA DEL AIRE AMBIENTE AAT EXPLICACION El modulo de control electronico ecm a detectado una condicion de alto voltage en el circuito...


El código P0073 es descrito como el sensor de temperatura del aire ambiente del circuito de entrada de alto. Que consiste en el circuito del sensor de temperatura del aire exterior.

El sensor esta instalado frente al radiador, detrás de la rejilla. Probablemente el problema es que el sensor ha fallado o que el cableado presente algun corto en el mismo o cables deshilachados. Inspeccione los cables y conectores que lleva a la sonda. También puede hacer referencia a un manual de reparaciones de Jeep Liberty para obtener información específica, pero también se puede utilizar un multímetro digital (medidor digital ohmios voltios) para verificar la ohmios del sensor.

Espero que esto sea de ayuda (recuerde calificar esta respuesta). Buena suerte.

Nov 23, 2010 | 2004 Jeep Liberty

1 Answer

Tengo una hyundai santa fe 2.4 año 2004 mi problema es que no enciende y una bobina de encendido se recalienta con solo tener puesta la ignicion y no tiene chispa en ninguna de las...


TENGO SANTA FE 2004 Y RECALENTO SE AREGLO EL CABEZOTE Y NO ENCENDIA AHORA REVISE Y NO HABIA CHISPA CAMBIE EL CKP Y AUN NADA REVISE NO SE PROGARAMA LA CHISPA EN LA ECU APARENTEMENTE AREGLARON PERO AHORA ENCIENDE Y SE APAGA Y VEO QUE SOLO LLEGA CHISPA A DOS CILINDROS LAS BOBINAS ESTAN BUENAS YA COMPROBE QUE MAS HAGO NO ENCIENDE BIEN POR QUE SE APAGA

Nov 02, 2010 | 2004 Hyundai Santa Fe

1 Answer

Mi carro de repente se memato y ya no quiso en cender al parecer era la bobina, pero el mecanico me dijo que siempre no, que probablemente puede ser un sensor del arbol de elebas...quisiera saber si...


mi carro plymount breezer mod.1996 motor 2.0 de cuatro cilindros de repente se paro y ya no quiso funcionar, no hay chispa hacia las bujias y la bomba de gasolina no funciona.segun me lo checaron y me comentaron que era la bobina y no fue despues que fue la computyadora pero ahorita ya estoy indeciso gracias

Apr 23, 2010 | 1996 Plymouth Breeze

1 Answer

Mi tucson 2005 tiene problemas al arrancar. hay que intentar dos veces para que encienda


tengo problema con mi hyundai tucson 2005 de 4cilindros y 2.0cc
el encendido es lento como cuando rompe la correa del tiempo y al mucho rato de darle es que enciende con la marcha inferior a las 1000/RPM y a unos 5 segundos se apaga, le cambie la bomba de la gasolina, los inyectores, filtro del aire, estoy cansado de esto, que sera?

Mar 07, 2010 | 2005 Hyundai Tucson

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

137 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

70374 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6878 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...