Question about 1995 Ford Probe

1 Answer

I need help badly.

Ok i just recently bought a 1995 ford probe for the newspaper and i went to go check it out and it started up great and ran great... now that i have had it for a few days it is acting weird. when i come to a red light the front of the car shakes like the dashboard and everything. then when i go it is fine but it makes a weird ticking noise..then just the other day the car stoped shaking and started coing something different. when i come to a stop light or if i am going a little slow the car will turn off. it is having a really bad problem with idleing...i dont know what it is.. my father in-law said it looked like to motor mont and then my uncle said it looked like it was the idle air control motor.. if so i have no clue where to find one for a good price...does that even sound like that is what it is??

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 405 Answers

Good Day,

The shaking can be caused by a bad motor mount, but could also be caused from the engine when it is idle'ing low and about to stall. The motor mount would also shake the car under braking, so if is doesn't shake whiIe your braking it's probably not motor mount, Is your check engine light? The idle air is another possibilty among other things. I can assist further but I need to know which engine you have the 4 cyl 2.0L or 6.0 cyl 2.5L?

Let me know about the check engine light aswell.

Hope this helps

Posted on Jul 02, 2008

  • Patrick McGee
    Patrick McGee Jul 02, 2008



    Is your check engine light on?



×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 92 ford probe and i had the altinator rebuilt ,after i put it back in it wont start ,it ran perfect before that and its the only thing i did.there is no fuel getting to the fuel filter.


Make sure the wires to alternator are correct and also check all your fuses you may have shorted the power wire or not connected all wires to power stud on alternator or by fluck your pump went bad.

Aug 06, 2010 | 1993 Ford Probe

1 Answer

Problem 95 probe


crank shaft sensor? I've had these be bad in a couple of vehicles, and I spent weeks/months worrying about the possible cause. Just a possible thought.

Feb 18, 2009 | 1995 Ford Probe

1 Answer

1995 Probe MT 5 speed doesn't completely go into 1st or 2nd gear. I recently had the hydrolics in the clutch worked on. On my first long trip the car started acting up and I had trouble getting it in gear....


I've had this problem happen before with previous vehicles. I found out the first time that i had air in the system. Then my pressure plate went on my clutch. Check for air in the hydraulic system and bleed it.

Jan 07, 2009 | 1995 Ford Probe

3 Answers

1995 Ford Probe sputtering, dying. Won't start now.


This to me sounds like it could be the fuel pump but first I would check the simpler solution and make sure your alternator is good because if your started turns over fine but the car wont start the next part to check would be for me the alternator.

Dec 18, 2008 | 1995 Ford Probe

2 Answers

1993 mx3 2.5 v6


Hi,
It might be an ignition lead faulty? They are known to have spark leaking at the suppressor. Give them a good check and let us know how you are doing.
Cheers

Nov 02, 2008 | 1993 Mazda MX-3

2 Answers

Won't start


ok you have spark? if you do check the relays for the fuel pump. if theses are good. then check the fuel shut off switch located in the rear trunk behind the fabric. if this was not triggered check the fuses for the igniton in the fuse box underneath the hood and or dash.

Aug 29, 2008 | 1995 Ford Probe

1 Answer

Dying while braking or down shifting at low rpm


STARTING HARD SHOULD BE A BAD GLOW PLUG AND DIEING OUT WHEN DOWN SHIFTING OR BRAKING ON THE PASS SIDE FRONT BOTTOM OF BLOCK THIER IS A LOW PRESSURE MECHANICEL FUEL PUMP WITH A PIECE OF RUBBER HOSE IF IT IS KINKED OR BAD IT WILL CAUSE THAT

Aug 18, 2008 | 1995 Ford F250

2 Answers

1995 Ford Probe GT no spark


Hi is your Probe a 2.5cc 24valve.If it is then you may need to check the CPS(crank position sensor) All the best.Phil

Aug 17, 2008 | 1995 Ford Probe

Not finding what you are looking for?
1995 Ford Probe Logo

212 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

60960 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...