Question about 2000 Audi A6

1 Answer

Audio problem I own a 2000 A6 2.4l. There is a strange problme with the audio system, which happens in the morning or when it rains. The volume knob stops responding and puts the volume on full blast when turned down. The problem seems to disappear in the afternoon. I am wondering is there is some moisture in the system which dries up by afternoon or so. Can you help is this can be fixed.

Posted by on

  • ajay640 Aug 21, 2008

    Thank you very much. I am assuming if I take it (again) to Audi repair centre they should be able to fix. The only problem is they would probably charge an arm and a leg.

×

1 Answer

Your problem is a common one with AUDI sound systems
Microcontroler in you device is failing.
When the stereo warms up, it stabilizes.
I know people who resolved thair situation by installing u 5W bulb inside the stereo to heat up the microcontroler. The solution lasts for a very short time because microcontroler burns up.
Second solution is to exchange the damaged microcontroler but you must find a person who knows what he is doing
And for the end, I never succeded to repair mine :)

Posted on Aug 21, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have an 2002 Nissan altima and DA display on the radio is working but no sound


Hi candy Love , I love that name ! What Altima ? S ,SE or SL

AUDIO

Revision: May 2004 2002 Altima

AUDIO PFP:28111

System Description EKS002KQ

BASE AND MIDLINE SYSTEM

Refer to Owner's Manual for audio system operating instructions.

Power is supplied at all times

 through 15A fuse [No. 31, located in the fuse and fusible link box]

 to audio unit terminal 6.

With the ignition switch in the ACC or ON position, power is supplied

 through 10A fuse [No. 6, located in the fuse block (J/B)]

 to audio unit terminal 10.

Ground is supplied through the case of the audio unit.

Audio signals are supplied

 through audio unit terminals 1, 2, 3, 4, 13, 14, 15, and 16

 to terminals + and - of front door speaker LH and RH

 to terminals + and - of rear door speaker LH and RH

 to terminals + and - of tweeter LH and RH.

BOSEĀ® SYSTEM

Refer to Owner's Manual for audio system operating instructions.

Power is supplied at all times

 through 15A fuse [No. 31, located in the fuse and fusible link box]

 to audio unit terminal 6, and

 to Bose speaker amp. terminal 1.

With the ignition switch in the ACC or ON position, power is supplied

 through 10A fuse [No. 6, located in the fuse block (J/B)]

 to audio unit terminal 10.

Ground is supplied through the case of the audio unit.

Ground is also supplied

 to speaker amp. terminal 17

 through body ground B117.

Audio signals are supplied

 through audio unit terminals 1, 2, 3, 4, 13, 14, 15, and 16

 to speaker amp. terminals 23, 24, 25, 26, 27, 28, 29, and 30.

Audio signals are amplified by the speaker amp.

The amplified audio signals are supplied

 through speaker amp. terminals 2, 3, 9, 10, 11, 12, 13, 14, 15, 16, 18, and 19

 to terminals + and - of front door speaker LH and RH

 to terminals + and - of rear door speaker LH and RH

 to terminals + and - of tweeter LH and RH

 to terminals + and - of subwoofer LH and RH.

SPEED DEPENDENT VOLUME CONTROL (MIDLINE SYSTEM AND BOSE SYSTEM)

If activated, the radio output volume will be automatically adjusted to compensate for increased driving noises

at higher driving speeds.
The radio receives a vehicle speed signal from the combination meter, and selects the output volume.

Feb 01, 2015 | 2002 Nissan Altima

1 Answer

Acura tl 04 radio volume at full can barely here it


Just try to spray contact cleaner in it thru volume control knob area by removing knob outward.The proper way is cleaning by spraying in the audio control switch from inside but because it is bit difficult job,Hope it will solve the issue.

Jan 08, 2013 | 2004 Acura TL

1 Answer

I have a 2000 mercedes S430, the radio/cd unit powers on, but no audio. The both steering and radio volume button will not turn the audio on. Is this a code problem or something else ?


in this case hard to say exactly what's the wrong, i will give you clue regarding this kind of fault, in your particular car have fitted very complicated and advance audio and communication system, it working through many control units with very advance and intelligent communication method, this system need working all other related control units without any problem, becouse this all communicatio contrll unts are connedted by the D2B optical ring if one control unit not read and reply to D2B optical ring all the system not be working (command unit + TV tuner + voice control + telephone control + Audio gateway with integrated amplifier) in your car some time could be faulty some coding or Audio gateway with integrated amplifier, very hard to say which one is the exactly fault, I would like to advise you to get your car to Mercedes workshop and diagnose, if not you may spend money for unnecessary things and be lost money without fix the problem. is this information helped you?

Oct 19, 2010 | 2000 Mercedes-Benz S-Class

1 Answer

Audio volumen is too low. Does not have any distortion.


Each stereo system has an internal Amplifier. if you move the volume knob and only get a very tiny difference in volume, then you internal amp is shot.

Aug 30, 2010 | 2002 Nissan Sentra

1 Answer

My audio system did not start this morning. I pushed the power button, but nothing happened. All other systems are functioning normally. I checked the audio system fuse and is OK.


remove the audio system from the car and check it directly from a power source if it is OK then check the battery connection to it and if not you need it to fix it perhaps change the inner transformer or something.please give me a feed back

Mar 15, 2010 | 2007 Toyota RAV4

1 Answer

MY 2006 INFINITI M45 AUDIO SYSTEM QUIT WORKING


I had the same thing happen. Any resolution?

Apr 05, 2009 | 2006 Infiniti M45

1 Answer

Car Audio Fade


sounds like you got a bad stereo. it happens. i've i had the same thing happen, but the volume went up instead of down. check all the wires and make SURE they are all hooked up right.

Jan 10, 2009 | 2000 Jaguar Vanden Plas

3 Answers

Car stalled while running


Check under the back seat for an access panel to the pump. Might be the pump or just the level unit. Good luck.

Jan 08, 2009 | 2000 Pontiac Firebird

2 Answers

Sound system speakers


wire connection problem. part of the wire might be broken/cut. check the wirings from the radios to the speakers.

Nov 03, 2008 | 2000 Mitsubishi Mirage

Not finding what you are looking for?
2000 Audi A6 Logo

Related Topics:

278 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

yadayada
yadayada

Level 3 Expert

70365 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13554 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...