Question about 2006 Hyundai Tiburon

2 Answers

Down shifting when I shift hard from third to second it grinds every time.

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 3 Answers

Learn to drive...your going to blow out the syncros if you havent already...

Posted on Feb 01, 2009

If you are going to fast and down shift of course its a grind maybe your suppose to be on 4th gear not third gear so that means you need to shift to 3rd.

Posted on Nov 09, 2008

2 Suggested Answers

GM Elec
  • 1000 Answers

SOURCE: My third gear grinds when i shift to third it

Has the transmission been serviced? A transmission oil change and lubricant additive may help, however, it sounds as though you have a 3rd gear synchronizer going bad. Verify the shift linkage is not worn and is secure at the shifter and transmission be for spending any cash. If the linkage is good and the fluid change does not help after 150 miles, you might want to visit your favorite transmission shop.
Good luck and let me know.
Regards,

Posted on Feb 25, 2009

sudel
  • 90 Answers

SOURCE: when i shift into third the gears grind.. why?

sounds like the syncromesh has gone in the gearbox. If you dont want them to grind, you,ll have to double declutch. I f you cant do this, get a new gearbox.

Posted on Jun 09, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Grinding clutch


I'm a little confused on your description of the noise. If I understand you correctly It is making the noise when it shifts smoothly into gear but at the same time it makes a grinding noise ? It possibly can be synchronizers if the grooves on the inside of the synchronizers are worn bad enough to where the gear isn't slowing down enough causing a grind as the clutching teeth on the gear mesh with the synchrode and the shift collar.
If it is making noise in all gears except 4th you may have countershaft brgs failing. The power flow in 4th gear goes directly through the mainshaft and has a 1 to 1 ratio. All other gears the powerflow goes through the countershaft causing a load on the countershaft so if you have bearings failing in the countershaft you will hear noise in all gears but 4th.
i hope I understood you correctly .

Jan 18, 2014 | 2002 Subaru Forester

1 Answer

1999 dodge ram 1500 5.2 liter, auto, 2 wheel Trans ran perfectly ...then stopped shifting from second to third. wouldn't change gears, even manually. i checked all connections into trans, checked trans...


1999 dodge 1500 5.2 will not shift to second once the engine reaches normal temperture or I shift from drive to nutural and back to drive then it will work fine untill the next time I stop. filter, fluid, shift slenoid,governor sensor have been replaced.

Jul 13, 2010 | 1999 Dodge Ram

1 Answer

When i shift into third the gears grind.. why?


sounds like the syncromesh has gone in the gearbox. If you dont want them to grind, you,ll have to double declutch. I f you cant do this, get a new gearbox.

Jun 09, 2009 | 2001 Hyundai Accent

1 Answer

Grinding when in reverse and tries bogging down at lights


stop shifting so hard. your reverse gear is the same exact gear as your first, so if you shift hard and grind that gear a little then reverse will be harder to get into. you probably need your transmission rebuilt the harder your engine has to work the more its going to bogg down

May 14, 2009 | 1987 Ford Ranger

2 Answers

I have a frod f-350 pickup. It shifts from first to second with no problem. From second to third it has a hard time shifting and when it does it shifts very hard.


Valves likely hanging up in valve body. There is a kit made by TransGo that is works wonderful for the shifting/calibration issues - as long as there isn't something else failing within.

Apr 20, 2009 | 1990 Ford F350

1 Answer

My third gear grinds when i shift to third it doesnt grind when i double clutch up all the time but it grinds on the down shift double clutch or not how can i solve this?


Has the transmission been serviced? A transmission oil change and lubricant additive may help, however, it sounds as though you have a 3rd gear synchronizer going bad. Verify the shift linkage is not worn and is secure at the shifter and transmission be for spending any cash. If the linkage is good and the fluid change does not help after 150 miles, you might want to visit your favorite transmission shop.
Good luck and let me know.
Regards,

Feb 25, 2009 | 2004 Oldsmobile Alero

1 Answer

My shift grinds when shifting to third every other gear is fine it still pops in it doesnt sound to noisy but it dont sound to good either it dont grind all the time when i double clutch up but it always...


It sounds like an internal transmission problem The syncronizer that slows down or speeds up the gear to make a smooth engagement has wore down. There is no easy fix. The transmission has to come out of the vehicle and be repaired or replaced with a good used or rebuilt one.

Feb 25, 2009 | 2004 Oldsmobile Alero

Not finding what you are looking for?

Open Questions:

0 Answers

Shifting problems My car is a 2006 Hyundai Tiburon, Automatic, 2.0L 4 Cylinder I've had the car two years I don't know what's related and what isn't so here is the story. Bought car, (cruise control did not work) but everything else seemed fine, engine light came on code read Vehicle Speed Sensor so I bought an input and an out transmission speed sensor and had them installed, Motor blew 2 heads had motor replaced with an almost new motor. Cruise control now works, three days later car would not come out of park shifter moved but car stayed in park felt like shifting cable let loose, I called a backyard mechanic friend and he moved the shifter hard and it went into drive said probably buddy who changed motor forgot to unhook cable and stretched it (made sense to me) it did this everytime car was put into park had to yank on the shifter to get it to shift so I started parking her in neutral and it never messed up, after 3 weeks my new shift cable came in so I went to show my mechanic what car was doing it wouldn't do it worked fine, told him I'd call him next time it messed up this is a year and a half later hasn't messed up like that again! I had already bought the cable so I decided to have it installed anyways even though problem seemed fixed went to a shop they told me nothing is wrong with my cable..... Approx 6 months ago put car into drive and started driving the car reved out (I call it) motor got really loud and RPM gage went to 4K and car jerked really bad and made a really loud snap noise so I pulled over and roughley shift car into park and back into drive and drove this fixed the issue for that drive anyways.... my car one day over heated to red line in a 5 minute drive in the winter my mechanic said must be an air lock so he drained my fluid and replaced ect, next day car wouldn't start, blew starter, replaced that, next day driving car and in a 5 minute drive it overheated to red line took car to shop he said gage is reading wrong car is barely even warm so I decided to take the car home and worry about this issue pay day well the next day car wouldn't start, blew alternator, at this time my mechanic looked over car more closley turns out I had a bad ground so he put on new alternator and new ground, this was a month ago and no more issues with overheating or not starting. However I still have this issue (copy and paste) "put car into drive and started driving the car reved out (I call it) motor got really loud and RPM gage went to 4K and car jerked really bad and made a really loud snap noise so I pulled over and roughley shift car into park and back into drive and drove this fixed the issue for that drive anyways...." After having ground put on and shifting issue still there I took my car directly to Hyundai they ran all their computer tests and transmission tests and took car for a test drive car worked fine and only code that came up was Vehicle Speed Sensor. So here is where I stand first question how many speed sensors does my car have is a transmission input/output speed sensor different then a vehicle speed sensor? I looked on parts sites and only speed sensors I find are ABS speed sensor and Vehicle Speed Transmisson Sensor, so maybe sensors I bought are no good but they were bought new or maybe the connector for the sensors are bad? I don't know any suggestions would be greatly appreciated.

Jan 12, 2016 | 2006 Hyundai Tiburon

See all 2006 Hyundai Tiburon Questions

2006 Hyundai Tiburon Logo

Related Topics:

329 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hyundai Experts

yadayada
yadayada

Level 3 Expert

60667 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21936 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you a Hyundai Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...