Question about 1989 Ford F 350

1 Answer

1989 diesel not starting

The diesel is a 7.3 idi . Crankked this morning and ran for 5 min. shut it off and tried to start again but wouldnt start . Turned ked on and rolled and poped clutch and fired rite up. In front of air breather 2 connectors for glow plugs and fuel sensor open and close. Just to the left and down a lil the wires go to some thing else that has a connection and it has like a plunge in it. where the wire plugs into it it has a rubber cover on back side and it is loose. Could thid be the prob w/wires not making good connection and need to be replaced? i DON'T KNOW WHAT IT IS CALLED . Batteries, bat cables and alt. only 6 mths old. Checked all today and are good .

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 208 Answers

This makes me think that there is a problem with the ignition switch. It sounds like it is making the connection for the truck to run when it is in the "on" position, but not when it is in the "start" position.

Posted on Sep 04, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine runs for about 30 seconds and shutdown like an electrical shutdown as opposed to a fuel related shutdown.


Engine fired up, ran normally for 30 seconds, then shut down ...

www.thedieselstop.com > ... > 7.3L IDI Diesels (Not Power Strokes)
Sep 25, 2012 - Engine fired up, ran normally for 30 seconds, then shut down. ... it fired up and has been running since... if it just ran out of fuel jump it, and keep ...

Viewing a thread - cummins m11 starts then dies - AgTalk Home

talk.newagtalk.com/forums/thread-view.asp?tid=332921...flat...1

Sep 24, 2012 - 9 posts - ‎9 authors
98 KW with a cummins m11 will start and run for 5 seconds then dies. ... anything else like that, because it would run for 30 seconds and then die, not 5. ... The engineprotection system will not shut down the engine unless the ...

[PDF]John Deere Engine Safety Shutdown with "Black Box" (prior ...

www.tuckerbilt.com/.../John%20Deere%20Engine%20Safety%20Shutdo...
John Deere Engine Safety Shutdown with "Black Box" (prior to Tier II ECU ... Ifengine fails to start in 30 seconds, the Low Oil ... Test #1 (Engine not running).

1800 RPM for 30 sec before shut down [Archive] - Pilots of America ...

www.pilotsofamerica.com > ... > Pilot's Lounge > Technical Corner

Jan 01, 2016 | Cars & Trucks

1 Answer

Mazda wont start, brand new battery


sounds like you have a failing ecu. the capacitors in the ecu are worn out. there has been a lot of problems with the ecu on mazda's over the years, only take one out put overload from the alternator and the ecu starts playing up. no codes come up as it don't code its self. having the battery off is like a reset.

Mar 20, 2014 | 2007 Mazda 3 1.6

1 Answer

Why does my idi start and die after seconds? Could be because pumps turned down to low? HELp


A possibility is that the pump may have been turned up instead of down. And it is flooding the cylinders. Or your air and fuel ratio needs re adjusted. because, your getting to much air for less fuel.

Aug 29, 2013 | Cars & Trucks

1 Answer

CAR RUNS GREAT.WHEN YOU SHUT IT OFF IT STARTS RIGHT BACK UP.BUT IF YOU SHUT IT OFF FOR 10 OR MORE MINS THEN TRY TO START IT .IT WONT START.I REPLACED THE FUEL PUMP AND CRANKSHAFT POSITION SENSOR.AFTER...


THE FUEL PUMP GOT TO RUN FOR 3 SECONDS WHEN YOU TURN THE KEY ON , MAKE SURE IT RUNS LISTEN IN THE TANK. IF IT DON'T YOU NEED A COMPUTER......DID YOU CHANGE THE FUEL FILTER ??CHECK IT....

Dec 20, 2010 | 1989 Buick Regal

1 Answer

Wont Start - No Spark


Older VW's and Audi's are notarious for this type of behavior. You actaully need a Vag or good diagnostic tester to tell you which plugs are mis-firing. You will need to replace a coil-pac or two. VW's issued a recall notice about 3 months ago about this issue and intends to re-imburse owners on certain models and years for coil-pac repalcement. After market coil-pacs should cost less than $50.00 each. Hope this helps.

Jul 05, 2010 | 2001 Volkswagen Passat

Not finding what you are looking for?
Cars & Trucks Logo

73 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

63990 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...