Question about 1990 Oldsmobile Toronado

1 Answer

Wont start i have a 90 toronado ran for 30 sec. then quit. security code was asked, dont know what it is, then went away. tried to start again, nothing. relay clicks but wont send anything to starter.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have a 91, this happens to me but it says STARTER DISABLED on the display. If the 90 is the same, it is an anti theft feature. On the ignition key there is a black square thing after the teeth of the key. The system needs to recognize the black square to start the car, so if it is warn down you will have this problem. Get a spare made with that special key only some key copier places have it. But on mine if you wait 3 minutes after the message shows up, you can then start it successfully.

Good luck!

Posted on Jan 04, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Nissan patrol 55 plate, wont start


maybe but i dont think so, lost key coding woiuld allow to start fine and smooth and then shut down after a few sec. the best way to track this problem would be with a scan tool.
not sure what year or engine is in this nissan 55 plate but scanning for codes would be the best way to start

Dec 01, 2013 | Nissan Pathfinder Cars & Trucks

3 Answers

2001 monty carlo changed battery securty light flashing car wont start. car ran great before any trick or code i dont know to get it to start


Leave the key in the run position until the security light stops blinking. This should take 10 minutes. Then turn the key off, wait 5 seconds and try to start it. The security light should be blinking again. Leave the key on again for 10 minutes. Repeat this 3 times. After the third time on the the next start it should start and run fine. This will reprogram your theft system.

Feb 06, 2011 | 2001 Chevrolet Monte Carlo

2 Answers

Service indicator on Citroen C4 was reset today after dealer service, but when engine turned off and restarted again, service indicator spanner displaying again. Had to pick a make because Citroen not an...


yes their is no other makes catagory ,right iam not sure if this will work but i reset one yesterday on 2005 model and i held the trip meter button down and then turned to aux position then waited 30 secs then turned key to ignition position ,waited 30 secs then turned ignition off and then started engine and it went out ,but for how long?? i dont know as the owner has taken the vehicle

Sep 17, 2010 | Peugeot 405 Cars & Trucks

1 Answer

Car starts and runs for 30 sec. and quits replaced fuel pump ECM and ing. switch


is the security light blinking on the dash? you need to try the security relearn.
  • disconect batrtery for 20 seconds. reconnect it.
  • try to start car, let it die, leave key on for 10 minutes or untill security light stops blinking
  • turn key off for 5 seconds
that somtimes will will do the trick. if not try the procedure again.
hope this helps

Nov 10, 2009 | 1997 Chevrolet Cavalier

1 Answer

92 Toronado won't start.


GO TO THE STARTER AND CHECK THE S TERMINAL(SMALL WIRE GOING TO SOLENOID) FOR POWER W/THE KEY IS CRANKED.IF NO POWER THERE THAN THE SECURITY SYSTEM MAY HAVE A PROBLEM.IF YOUR IGNITION KEY HAS A BLACK CHIP IN IT THAT IS FOR THE SECURITY SYSTEM.THE IGNITION LOCK CYLINDER HAS 2 WIRES COMING OFF IT INSIDE THE STEERING COLLUM.THOSE WIRES BREAK QUITE OFTEN,THEN THE STARTER WON'T CRANK

Apr 30, 2009 | 1992 Oldsmobile Toronado

2 Answers

Acts like it can't get gas.


Your last sentence has me wondering, did u purchase gas for both vehicles at the same gas station? How far apart did u fill them up (same day, 2 days apart...) I am wondering if you got some bad gasoline. It would explain your problems and the coincidence of both vehicles giving u this type of problem. How about draining the gas out of the vehicle w/ the least in the tank, replace the fuel filter again add fresh gas from a different station. This is of course assuming your fuel pump is ok. When the gas is removed do u see any sediment? Any water would be at the bottom of the tank (gas floats on water) so u should check for water also. Let me know what u discover. good luck!! countrycurt0

Oct 12, 2008 | 1999 Plymouth Voyager

2 Answers

Gets air in fuel line and acts like it's starving for gas - won't start


cracked fuel line sucking air bubbles? i have the same problem right now with my 85 ram and am about to replace the rubber lines out of desparation.

Oct 12, 2008 | 1999 Plymouth Voyager

Not finding what you are looking for?
1990 Oldsmobile Toronado Logo

Related Topics:

215 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

60867 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...