Question about 2003 Audi A4 Cabriolet

1 Answer

1.8t multitronic problem

I have not got any gears on my a4, 1.8t estate, auto.all the lights on the display are lit prnd etc. i would just like to know what the problem is before i take it to a garage. thanks for any help

Posted by on

  • keving781 Apr 23, 2009

    I have a Audi a4 1.8t Multitronic and most times the PRNDS on the display flashes continuosly.Some times it gets stuck in neutral and takes time to select a gear before moving.

×

1 Answer

Yeh got same prob.been like it for 3 months had fluid changed still doin it they found a fault.. code f115...i think..it a sensor in gearbox.£600 to get done learnt to live with problem for time bein.always seems to drive ok.and after i drive abot 20 miles all light seem to be ok.found that if i go 1 click on ignition pull down to n an start car all is ok except revers wich is ok after a short run.then do the same thing next time....but as soon as you put it in to p it al flashes again...and also when switchin off put it in to n..turn of ignition put to p and take out key...hope this helps for time bein

Posted on Aug 08, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Control panel where PRND symbols are all lite up with a rectangle box around them. I'm unable to take out of park and i notice the rpms are high when driving like its not shifting out of first gear.


Auto transmission controller or sensor's fault; you need to visit a service point. If you have more positions than prnd like 1 2 etc you may have the option to manually shift till 2nd gear to drive to the service but if not then you need to call your assistance

Apr 25, 2016 | 2005 Chrysler 300C Base

1 Answer

2007 chevy tahoe PRND lights dont work nor display But other lights work


Will the vehicle go into gear and drive normally? If it will, the issue is likely in the cluster.

Nov 03, 2015 | 2007 Chevrolet Tahoe

1 Answer

My 2003 A6 2.5TDi Avant Multitronic seems to have developed gremlims in the driver information system. It started with the AIRBAG warning light going on/off. Then the multitronic display would show a...


It maybe the information display is not in standard mode by some kind of diagnostic mode.

If you have raiod security code, disconnect the battery negative terminal for 30 mins and reconnect it to see if it can rest it.

Oct 05, 2010 | 2003 Audi A6

2 Answers

I have a Audi A4 SE 2000 Reg. FE52UFB, with a I believe a Multi-tronic automatic 6 speed gearbox. I have flashing PRND lights. The car runs well, although very occasionally it has dropped out of gear,...


You really should not drive your car in that condition.Resetting codes will not help and it's a waste of money. All indicates problem with torque converter. Service immediately!!!!

Aug 10, 2010 | 2004 Audi A4

3 Answers

Prob's with my Audi A6 2003 Auto 3.0 V6 (gearbox)


Doubt it as the fault suggests you need to look into the range sensor. If similar to Renault there is a switch on the gearbox that senses where the select lever is (at the gearbox end). If the display is wrong then the sensor needs looking at and either it will need to be adjusted into a set position by moving it, or perhaps the connector to it or wiring to/from it have a fault.

May 08, 2010 | 2003 Audi A6

2 Answers

I own a Audi a4 multitronic 2005. Recently i'v had the PRND flashing either individualy or all together and I think it's not going through all the gears and an intermittent failure to engage reverse gear,...


I'm having a similar problem with my '05 A4 Multitronic with 75,000 miles on clock. PRNDS lights are all blocked out but not flashing (which I believe is worse). Car is driving ok after I had the EGR valve replaced by dealer at cost of £454. Dealer quoted me a further £1,077 to fit new gearbox ECU. Found a few websites that claim to be able to repair the ECU, best one seems to be www.BBA-Reman.com who quoted £169 +VAT + carriage. You do however need someone to take off and fit repaired ECU, had quotes ranging from £150 - £250 + £60 for 6L of new gearbox oil. However, I have been told by 3 independent garages that specialise in Audi's, BMW's & Merc's etc that they cannot be fixed, so I'm a little sceptical. To summarise the cheapest quote I've had for a new ECU fully fitted is from a garage on Tyneside (where I live) called Swift Motors 0191-2140056 who said they'd be able to do the lot for £860. Only bought car in February, absolutely love it, but sick as f**k at this unexpected cost which I can't afford. Had to take payment holiday from mortgage to cover the costs. Should have stuck with my old Ford Focus!! If anyone can offer any other tips I'd like to hear.

Apr 21, 2010 | 2005 Audi A4

1 Answer

Sometimes can't get reverse gear Audi A6 2004 Auto 1.9TDi UK


Unless your shade tree mechanic is an Audi expert, go to the dealer who has all the books and diagrams that tell the tech exactly where to look. The other guy may want to replace something just to troubleshoot and the factory tech should know exactly what to replace or which plug is loose.

Sep 20, 2009 | 2003 Audi A6

2 Answers

Audi dash lights


If it is the display for the gears flashing, this indicates a fault with the gearbox system, this is more common on multitronic gearbox's

Feb 17, 2009 | 2004 Audi A4

1 Answer

DSC fault on display,car stops complete electrical failure.


Hi Jagman

I suspect this could be your battery at fault.

Get it heavy discharge tested first.

Good Luck.

John.

Jan 16, 2009 | 2003 Jaguar X-Type

Not finding what you are looking for?
2003 Audi A4 Cabriolet Logo

Related Topics:

520 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

yadayada
yadayada

Level 3 Expert

70387 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13573 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...