Question about 1996 Ford Windstar

2 Answers

Electrical problem new altenator new belt new battery when running my 96 windstar 3.8 liter drains the battery and strops

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

There was a short in the wiring harness which was grounding out the altenator so i put in a new wiring harness and it works just fine now

Posted on Jun 22, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

How to remove and replace a 2000 ford expedition starter

Posted on Oct 09, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

98 windstar keeps dying


Ford Windstar Starting/Stalling Problems - Edmunds.com

forums.edmunds.com > Ford > Ford Windstar

Oct 16, 2007 - 31 posts - ‎26 authors
Then yesterday the car just died while driving and had to be towed back to ... On pre-98 Windstar, it might be called CCRM (Constant Control ... Ford Windstar Alternator and Battery Problems
31 posts
Oct 24, 2006
Ford Windstar Electrical Problems
31 posts
Apr 14, 2006
More results from forums.edmunds.com

my battery on my 98 ford windstar keeps dying? ' Yahoo ...

https://answers.yahoo.com/question/index?qid...
Mar 20, 2007 - while driving the battery will short out and sometimes turn right back on, causing the van to die. 2000 Ford Windstar battery keeps dying after changing alternator ...
Jun 23, 2010
Alternator keeps dying in 1995 ford windstar, already been through ...
Oct 7, 2007
Battery keeps draining in 99 Ford Windstar Van?
Sep 5, 2007
My 1998 Ford Windstar's battery keeps dying, why? Also the ...
Dec 16, 2006
More results from answers.yahoo.com

98 windstar 3.8 problems - CarGurus


Jan 23, 2016 | 1998 Ford Windstar

1 Answer

Battery is being drained


go to your local parts store they do battery and altenator checks for free i would believe its the altenator that is bad

Apr 06, 2013 | 2003 Ford Windstar

2 Answers

No juice out of new altenator with new battey on 2001 taurus 3.0l


it's possible to get a bad "new" alternator. Get it tested.

Dec 31, 2010 | 2001 Ford Taurus

2 Answers

I have a 2000 ford windstar battery light comes on bought a new alternator battery was told is good too what else could be wrong?


check altenator connections,is belt slipping? check your fuses also the ones under hood in black box

Aug 15, 2010 | 2000 Ford Windstar

1 Answer

Change alternator


It's easy...
Disconnect the battery
Remove the supentine belt from the altenator pully, you can use a 3/8" drive breaker bar on the belt tensioner, just insert into the square slot on the tensioner and rotate it clockwise.
Remove the power wire and the harness
Remove the mounting bolts 1 under and 2 on the sides.

Just reverse the process to install the new altenator.
Make sure the supentine belt is in the proper position.
Make sure the battery is charged before starting, a drained battery can damage the FETs on the new altenator.

May 22, 2010 | 2004 Ford Mustang

1 Answer

96 f150 altenator rmovel instal


Section 14-02A: Generator, Integral Rear Mounted Regulator, Internal Fan Type, 95 Ampere and 130 Ampere 1996 Bronco/F-Series Workshop Manual REMOVAL AND INSTALLATION Procedure revision date: 05/18/2000 Generator, 5.0L, 5.8L, 7.3L Engines Removal
  1. Disconnect battery ground cable (14301).
  1. Disconnect electrical connectors from generator (GEN) (10346).
  1. Remove drive belt (8620).
  1. Remove generator retaining bolts (3).
  1. Remove generator.


    Generator


    j6040a.gif


    Item Part Number Description 1 — Fuel Filter Assembly
    (Part of 9K601) 2 19703 A/C Compressor 3 8146 Fan Shroud 4 10A313 Generator Bracket 5 10346 Generator 6 389706-S2 Generator Retaining Bolts (3) 7 — Heater Hose Clip 8 — Heater Hose A — Tighten to 21-29 Nm
    (16-21 Lb-Ft)
Installation
  1. Install generator.
  1. Install generator retaining bolts (3). Tighten bolts to 21-29 Nm (16-21 lb-ft).
  1. Install drive belt.
  1. Connect electrical connectors to generator.
  1. NOTE: When the battery (10655) has been disconnected and reconnected, some abnormal drive symptoms may occur while the powertrain control module (PCM) (12A650) relearns its adaptive strategy. The vehicle may need to be driven 16 km (10 miles) or more to relearn the strategy.

    Connect battery ground cable.
2010&c18=modelyear&c35=wsm%2cgenerator%2c%205.0l%2c%205.8l%2c%207.3l%20engines%2cstj%2c14-02a%2cremoval%20and%20installation&s=1600x900&c=32&j=1.3&v=y&k=y&bw=1171&bh=491&ct=lan&hp=n&[aqe]

Apr 03, 2010 | 1996 Ford F150 Regular Cab

1 Answer

Check charging system and battery light on


Your altenator is not working. Or the altenator belt is broken.

Nov 05, 2009 | 2000 Ford Windstar

1 Answer

Electrical problem, drains battery, altenator is fine.


the best way to solve this to to pull fueses because there is something running after that is drawing power from the battery...

Jul 06, 2009 | 2007 BMW 525xi Sedan

1 Answer

Electrical


If the alternator isn't putting out as it should be the first thing that needs to be checked is the battery because it really has an influence as to how the alternator charges. Since you have a new/good battery...hopefully the cables where they attach to the battery are corrosion free...and the alternator has been replaced several times and tested the problem shouldn't be with those 2 components.

The next place to look is the AIR pump belt because it drives the alternator belt. It has a tendency to loosen up and when it does the alternator doesn't turn as fast because of the belt slipping on the AIR pump pulley. To verify this with the engine off place your thumb on the fan blade of the alternator and try to push/turn it. It shouldn't move at all and if it moves easily then you have probably found your problem. There is 1 bolt in behind the AIR pump that you will need to access from below and loosen otherwise the pump will not move when you turn the tensioning bolt as well as 2 in front.

There is another possibility and that is that the idle speed is too slow to allow the alternator to charge properly with everything on. If you raise the idle speed up by pressing your foot on the accelerator and your voltage returns to the 14 volt range then try checking the adjustment of the minimum air/idle screw, throttle position sensor/TPS and the air gap for the idle speed control/ISC motor and maybe you can get the charging voltage to a normal range that way.

Jun 21, 2008 | 1996 Ford Windstar

Not finding what you are looking for?
1996 Ford Windstar Logo

483 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

60792 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...