Question about 1986 Dodge Lancer

2 Answers

Crank but no start

I have a 1986 dodge lancer turbo on way home it felt like it was in wrong gear but it wasnt about 25 miles later it lost all power and acted like it was not getting gas i have gone through all gas lines and filters it is gettin gas to the injecters it gets red spark at the plugs but the plugs other than being older than the car are dry. what do i do next

Posted by on

  • 1 more comment 
  • eazbea248 Jun 22, 2008

    what do i look for to tell if the timing is right? PLEASE RESPOND

    thanks heather

  • eazbea248 Jun 23, 2008

    thanks i am going to try this also their is a sensor right next to the coolant temp sensor on the top of the motor what is it ?

  • eazbea248 Jun 24, 2008

    my tempersture gadge seems to be working but their is a coolant sencer right next to the one i am looking for would the one i am looking for keep my car from starting?

×

2 Answers

Remove the top cover by removing the valve cover. There are a couple of 10mm bolts holding top cover on. Next you'll have to remove a/c and bracket, remove alternator, power steering belt and lower pulley (you'll have to jack car up and remove tire to remove lower pulley). Remove lower half of the cover, again there will be a few 10mm bolts holding it on. There will be 2 small dots on the 2 pulleys that you find there. Line those up together. The top sprocket will have a large hole in it that lines directly in the middle of where the valve cover would sit.

Posted on Jun 22, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 702 Answers

Remove the timing covers and verify that your timing marks are in the proper spots.

Posted on Jun 19, 2008

  • Lee Quiroz
    Lee Quiroz Jun 24, 2008

    The sensor in question is the temp. sending unit. It tells the guage what to do, as the ECT (engine coolant temp.) sensor sends information to the computer.

  • Lee Quiroz
    Lee Quiroz Jun 24, 2008

    Neither one will keep your car from starting.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

1997 dodge ram 1500 4x4 abs light on runs fine idles good but put it into gear wont go past 35 mph engine running smooth even at 35 mph


Bernard's Blog: Dodge Transmission Output Speed Sensor

bernardsblog.blogspot.com/.../dodge-transmission-output-speed-sensor.h...
Sep 8, 2009 - My 99 Dodge 2500 Ram won't accelerate..transmission is NOT slipping,.... It has been running fine and the check engine light even cleared itself yesterday.... So it wouldn't go into first gear and then 3 minutes later my check engine ... I have a1997 Dodge Ram 1500 with a 5.9L instead of the stock 5.2L. It ...

Dodge Ram Idle and Stalling Problems - Car Forums at Edmunds.com

forums.edmunds.com > Dodge > Dodge Ram Pickup 1500

Aug 17, 2011 - 30 posts - ‎25 authors
Learn more about Dodge Ram Pickup 1500 at the Edmunds.com ... The crank sensorwas put on however it started stalling again. ... The truck starts fine, but will only runat 2000's RPM and only then if .... Then as I start driving about 1/3 of a mile go dead again, I knockout of gear, crank back up immediately.

WILL NOT GO OVER 30MPH WITH PEDLE TO METAL ...

repairpal.com > Questions > Dodge > Charger > 2006 Dodge Charger
I WAS DRIVING FINE AND THE CAR ACTED LIKE IT GOT STUCK IN ... Then the transmission didn't want to change into 2nd gear. .... Whenever i start up my car theabs and esp light turn on and when i try driving it doesnt go over 30 mph even .... in neutral but not it just wont go up hills and i think it has something to do with

Jan 07, 2016 | Dodge Cars & Trucks

1 Answer

Engine rattles and loses power when throttling


I had a 1973 Dodge Dart Sport with a 318 c.i. engine (5.2 liter) that started doing the same thing around 173,000 miles. I replaced the main and rod bearings (.001" undersized) and the oil pump and it ran like new until I sold it about 15,000 miles later. Check the crank surfaces carefully for damage when you take the bearing caps off. If they show any rough surfaces you will probably need to have the crank machined.

Apr 06, 2014 | Dodge Ram B150 Cars & Trucks

1 Answer

Hesitation when accelerate


Fuel filter first thing to check after having contaminated fuel removed. Clogged fuel injectors, crank or cam sensors.

Dec 16, 2013 | Dodge Neon Cars & Trucks

1 Answer

I have a 89 dodge lancer with out turbo it was running fine driving down the highway it all of a sudden lost power and died and it will turn over but won't start it is getting plenty of fuel and have...


It could be the chrankshaft sensor or the egnition coils. check to make sure that your plugs are getting spark.Can be a lot of things but this is a place to start.

Feb 18, 2012 | 1989 Dodge Lancer

2 Answers

Have a f350 diesel turbo .engine.just replace furl injectors two weeks ago. egr valve has been replaced twice and egr cooler once a year ago. the problem long cranks then it will start.However,no power and...


Had the same thing happen 2 years ago when it started 80 miles from home when i took off from a red light it didnt want to go pouring white raw fuel smoke i bet it took 5 miles to get up to a speed where i wasnt getting run over we finally got it home and it was the bearings gone in the turbo.

Jun 01, 2011 | Ford F-350 Cars & Trucks

1 Answer

I have a 1986 non turbo Nissan 300zx Awhile ago,


About the only thing left is the Ignition Control Module.

Jan 13, 2011 | 1986 Nissan 300ZX

1 Answer

I have a 93 Dodge Colt 1.5 liter engine. I've noticed in the last month or so after it starts that the idle seems to go high and take 15 or 20 seconds to get back down to normal. Two days ago I went to the...


Its probably your computer. Had the same thing happen to me about ten years back. About 500 dollars. better off finding one on ebay or at a junk yard.

Aug 09, 2010 | 1993 Dodge Colt

1 Answer

2005 Dodge Neon SXT error code P0700


you have a output speed sensor going out probley the tranny is in lemp mode and is stuck in 2nd gear

Jul 24, 2009 | 2005 Dodge Caravan

1 Answer

1995 Chrysler lebaron gt justquit going


tranny gone. it might be repairable but the transmission must come off.... likely either the main input shaft from engine or one of the primary gears in ther tranny.,

Jan 01, 2009 | 1995 Chrysler LeBaron

2 Answers

1998 jeep cherokee turns over/ no start. broken serpentine


if you are getting fire to the plgs its not the cranksaft sensor...if you arent getting fire you need to replace it they are simple to replace on the jeeps. took my son 5 minutes to change one out

Dec 06, 2008 | 1988 Jeep Cherokee

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

70387 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6878 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...