Question about 1999 Oldsmobile Alero

1 Answer

Rear defroster doesn't work - 1999 Oldsmobile Alero

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 400 Answers

Have you checked the fuse?

Posted on Nov 14, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2006 stratus sedan rear defrost dont work and will not light up


if you push on the rear defrost switch and it doesn`t light up then check the fuses with a test light. if the fuse is good then the defrost switch is likely bad.

Sep 17, 2014 | 2006 Dodge Stratus Sedan

1 Answer

Why doesn't my rear window defroster work in my 2005 Honda Accord


That is the wire you need, it should plug onto a pin on the window

Aug 30, 2012 | 2005 Honda Accord

1 Answer

Rear defoger doesn't work


Start with checking the fuse then looking at the wire or wires connected to the rear window defrost to make sure they are still connected

Feb 19, 2012 | 2003 Chevrolet Monte Carlo

1 Answer

My rear window defrost doesn't work


Using a 12 volt test lamp, check for power at the connection to the grid. If no power there, check fuses, and switch. If there is power at the connection, look closely for a break in the continuity of the grid. Usually right near where the wires connect. If broken, parts stores can fix you up with a conductive glue. Common problem, and the glue is cheap, and works great. Good luck!

Feb 10, 2012 | 2006 Honda Accord

1 Answer

In my 1995 dodge neon my rear defrooster doesn't


did u try looking at the fuses maybe a blown fuse

Dec 07, 2011 | 1995 Dodge Neon

1 Answer

I have a 2003 dodge neon..and the rear defroster doesn't work..it has a button for it..and it just shuts off and back windshield doesn't clear at all...even if I keep turning it back on it...


Yeah, I'd think it would have lines, too, unless some new way of doing it that I'm not aware of. Maybe the rear window was replaced with a window without the defrost option. There should be a small two wire connector coming out of the back shelf near lower driver's side of rear window. That would be the defrost connector to the window lines (that aren't there,lol).
Well, good luck with that! I think there are aftermarket kits for rear window defrost, though.

Nov 23, 2011 | 2003 Dodge Neon

Not finding what you are looking for?
1999 Oldsmobile Alero Logo

Related Topics:

146 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...