Question about 2012 Volkswagen Polo

1 Answer

The engine fires up initially on the turn of the key and then cuts out completely. Fuel pressure fine, good spark from new coil. have already replaced the throttle body and HT leads. The problem was initally intermittent but now a permanent feature. Car history suggests that a seperate immobilizer/ alarm was removed about a year ago and made no difference at the time to the ability of the car to start. Couild there be a fault on the wiring from the ignition switch? if by some chance the engine starts then it will run as normal until switched off - then it refuses to start! Battery is strong and all instruments appear to function as they should. Car has covered just over 80K and been regulary serviced. Local garage unable to solve problem

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 51 Answers

Where the immobilizer was replaced check the connections, make sure they are a good soldered joint & not just taped up! After that check/test the ignition switch.

Posted on Nov 13, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have a 1987 ford ranger the engine turns over but it wont start


Spark at plugs? Fuel filter? Pressure on injector delivery line? Pressure relief valve? You may be able to measure fuel pressure at the pressure relief valve location. and return line. If you have spark, I'd say it's a fuel supply problem

Dec 21, 2014 | Ford Cars & Trucks

2 Answers

98 ford explorer replaced egnition. Now it wont start. Starting fluid does turn it over. But isn't getting feul


out of fueL, bad fuel , old fuel>?

replace what exactly , ignition parts t are many.
key switch.?
Igniton coil(or coils, or cops or coil packs)
Distributor.
spark wire, (not replaced 1 by 1 = fail..)
ok , the PCM monitors spark and that fails, (even if spark is good)
it will cut fuel. so what did you touch>?

i use a noid light, if pass I check fuel pressure
if noid fails, i find out why PCM is cutting fuel.
check fuses 1st. always. for ever. and ever

Jul 05, 2014 | Cars & Trucks

3 Answers

I have a 1985 fiero se v6 that was running fine but cutting off after warm up


Do you know what you are loosing when the engine stops running ?

Jan 16, 2014 | 1985 Pontiac Fiero

1 Answer

Engine cuts out while driving. does not completely stall all the time. Mostly just bogs down to no power. No codes. red spark at coil to distributor. Fuel pressure within spec. Vacuum within spec.


Try a new coil. Red spark is not good, you need a blue snapping spark. If not the coil, better have the ignition analyzed. Possibly a bad ignition module.

Aug 28, 2013 | 1988 Ford Ranger

1 Answer

2003 Suzuki Grand Vitara won't start engine


what engine, state engine size and country.
there can only be 3 ways, to fail.
bad engine (low compresssion, us the $20 tool at WOT and see over 170psi.
Bad spark
bad fueling.
just because spark coils (COPS?) work on other car , dont mean much.
what counts is your car , its a system.
the cops, have fast 5mS pulse when firing, you using a scope to see that?
Im so curious, why not to the time old test, use a real spark plug
attached to the COP end, spark plug shell grounded to engine metal
and crank, is spark good x4? or x6 if V6 (engine NOT STATED)
is it? then spark is good, leaving fueling.
do not touch the spark plug cranking, it can hit 100,000 volts.
I use a ground strap on the spark plug casing, hands free, or you can be hurt bad, by the spark or when you jump and cut arm backing off
on cars that flood, is it flooding?
I found my engine compression good, then found all 4 sparks fire good.
so i pull the fuel pump relay. killing fueling.
i then use "test fuel" to start engine (again, text book tests)
I use the new CRC brand of test fuel with top end oiling.
i spray it in the plenum, and it starts.
if the spark plugs are bad, (part oftune it up)
it may not start if flooded,
use WOT at the throttle (cuts fuel) and start any flooded engine.
if the spark tips are black and stink of raw fuel (wet with fuel)
that means flooding.
pull the fuel pump relay ,test fuel runs for 3 seconds. each time.
3 second spray max. each time.
if that works out, then find reason for flooding if flooding.
if not flooding, you find dry sparks.
then trouble shoot no fuel.
fuel pressure not near 30 PS?
fuel pressure too high say, 60, it will flood for ever.
there are only 3 tests.
and 4 counting wet /dry sparks.
the tests done, will put you on the correct path every time.
no guessing, no swapping parts to other cars.

May 28, 2013 | 2003 Suzuki Grand Vitara

1 Answer

1999 volkswagon jetta v6 cranks but wont start


I'm having a similar issue with my '97 Golf K2 with a 2.0 I checked the resistance to the crank sensor and it was almost 900ohms with the replacement one being 500 ohms. Changed it, didn't work.


Mine was running fine driving 70MPH on the highway and just shut off. Now it cranks, fuel pump runs and it seems to be getting fuel but still no spark. I have a coil/module on order and will try it tomorrow.


UPDATE

Replaced the coil. Coil sparks once when you first turn the key on, that's it. crank sensor has already been replaced yesterday.
Injectors seem to fire (I smell fuel if I crank it a while) but still no spark.
I have 12V to the coil and 12V when cranking.

I see tons of posts with this issue but no resolutions. Come on somebody has to have been here before....

UPDATE #2

I do NOT have an injector pulse or a pulsed signal to the coil. When I crank the car the oil pressure light blinks on and off (just noticed this not sure if it is relevant)

I do get a check engine light when I turn the key on and when cranking, thought this meant ECU was good?

Any other way to test the ECU?

Could the pick up in the distributor be bad? Doesn't the pick up signal the ECU to fire the coil and injectors, I thought the crank sensor was just a TDC reference point?

------------------------------------------------------------------------

Launch X431 Master

Mar 15, 2013 | Cars & Trucks

1 Answer

99 xj8 dont run got fuel and spark ,will crank but not fire up


no pulse for the injectors
check wiring
run the fault codes
check the ECM unit

Jul 04, 2017 | Jaguar XJ Cars & Trucks

2 Answers

When the car has been stood still for several hours the engine will fire up with the first turn of the key , after 5 - 10 secs the engine cuts out as if starved of fuel , then it takes several attempts of...


may need a new glowplug timer trie leaving the ingnition in on position a few seconds b4 cranking also u need 2 check ur not getting fuel flow back and loseing pressure at pump

Sep 06, 2011 | Nissan Pathfinder Cars & Trucks

1 Answer

Wont start, no spark anywhere


Check the spark, remove the fuse to the fuel pump and remove one of the spark plugs. Connect the plug to its lead and position it well away from the engine against the truck frame (do not hold it) and turn the engine over, check the spark. If no spark it most probably a faulty coil. Check the impedance of the spark plug leads and replace any that are much higher than the rest. My guess is that you have spark but no fuel, What?... OK this is what I think is wrong. Your pump is fine when at position 2 on the ignition switch however when you switch to position three to fire the engine the power to the fuel pump is momentarily disconnected. A leaking fuel pressure regulator or injector would drop the pressure in the fuel line and at the same time flood the engine making it impossible to start. Once you start the engine with ether the ignition is back to position 2 and the pump can make good any loss in pressure but because the intake mix is rich this will cause the engine to run rich too. A good fuel system is capable of delivering 40 - 50PSI of fuel pressure and when switched off up to 90% of this pressure should be maintained for about 5 minutes, if it cannot check out the fuel pressure regulator and injectors. The fuel pipe should be capable of filling a pint pot in about 15 seconds, if it cannot check out the fuel filter is clogged.
Hope the above gives you some pointers

May 21, 2010 | 1998 Chevrolet K3500

1 Answer

I have a 1998 jeep grand cherokee laredo. It will turn over fine but will not start.. its not getting fire and the coil is fine.. Its also not getting fuel but i ran a wire to the fuel pump and it is also...


if your not getting spark or fuel to the engine and the ignition coil and fuel pump are good i would suspect it to be an anti-theft, or security issue. are you using a key you had just got cut??

Sep 01, 2009 | 1998 Jeep Grand Cherokee

Not finding what you are looking for?
2012 Volkswagen Polo Logo

188 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

yadayada
yadayada

Level 3 Expert

76649 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8518 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...