Question about 1999 Oldsmobile Alero

1 Answer

I have a 1999 alero 3400 v6 wont start bucks like timing not right plugs r wet tach dosent move while cranking

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Oldsmobile Master
  • 14,036 Answers

SOUND LIKE FAULTY IGNITION MODULE.

Posted on Nov 13, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sebring jxi convertible 1999 turns over wont start is it the crank sensor or distibutor?


Could be several things, when trying to start it look at the tachometer if the tach moves when attempting to start it's most likely not the crank sensor, not definitively the distributor, but that;s as good a test as possible without a scan tool with bi-lateral capabilities.

Aug 15, 2014 | Cars & Trucks

1 Answer

How to replace timing belt on 1999 olds alero 3400 v6


It does not have a timing belt.....It is a timing Chain and gears !

Mar 15, 2012 | 1999 Oldsmobile Alero

1 Answer

How do you route the serpentine belt for a 1999 3400 v6 oldsmobile alero?


DRIVE BELT ROUTING DIAGRAM LOCATED ON THE ENGINE NEAR WATER PUMP PULLEY.IF YOU DONT HAVE ONE AUTO ZONE AUTO PARTS STORE WILL PRINT YOU ONE.

Jul 06, 2011 | 1999 Oldsmobile Alero

1 Answer

Turns over good but wont start, ran a little funny a couple of days ago . Today started and died , then ran all the way home ! Tonight went out to sart it , it didnt want to start then the 2nd time it...


Check for spark-if you have a tachometer, see if when you crank it the tach needle moves-if not, you probably need a crank sensor, which are not too expensive or difficult to replace.

Dec 26, 2010 | 1999 Dodge Durango

1 Answer

1999 camry wont start after timing belt change.


4cyl or V6??? make sure all timing marks are aligned!!If ok, try cranking the engine a few time. Disconnect neg battery cable, remove any sparkplug and inspect it for Fuel (spark plug should smell like bet wet and smell like fuel). If ok, please respond with engine type for more info.

Sep 12, 2010 | Toyota Camry Cars & Trucks

1 Answer

My 99 alero GL runs great...85,000


COULD BE GROUND PROBLEMS OR THE TACH GOING BAD.EVEN THOUGH CAR SEEMS TO BE RUNNING GOOD IDLING GOOD.SOME TIMES A SPARK PLUG MISFIRE.CAUSING A LITTLE ROUGH IDLING CAUSING TACH NEEDLE TO GO CRAZY.I SEEN ALTERNATOR WITH VOLTAGE REGULATOR GOING BAD CAUSE A POWER SURGE CAUSING HEAD LIGHTS TO DIM A LITTLE THEN BRIGHT WHILE ENGINE IDLING.THIS WILL CAUSE TACH METER NEEDLE BOUNCE AROUND ALSO.

Apr 03, 2010 | 1999 Oldsmobile Alero

1 Answer

I have a 2001 Oldsmobile Alero, 3400 V6.


could be. have someone verify that you have good fuel pressure 35-40PSI , at 130k miles could be the fuel pump.

Sep 21, 2009 | 2001 Oldsmobile Alero

1 Answer

1999 ford Explorer 4.0 v6 4x4 will cranck but not start has spark


Honestly it's probably just dirty spark plugs. Did you pull any of the spark plugs and inspect the tips for build up? A couple things to remember:

1.) If the timing chain broke, the valves wouldn't be opening so you wouldn't have any air coming out of the exhaust during crank. You said it smells like you're getting fuel, so I'm assuming that means you're smelling the exhaust fumes, right?

2.) The crank sensor tells the ignition system when to send a spark to the plugs. If you're getting good spark, it's unlikely that the crank sensor is faulty.

If it's too soon for spark plugs to need replacing, check your sensors. A faulty oxygen sensor for example could cause your engine to run 'rich', resulting in faster crud build up on spark plug tips.

Feb 12, 2009 | 1999 Ford Explorer

1 Answer

2001 olds alero


sounds like clogged injectors try run chevron techron injector cleaner for 8 bucks it got me out of the same mess b4

Jun 11, 2008 | 2001 Oldsmobile Alero

Not finding what you are looking for?
1999 Oldsmobile Alero Logo

Related Topics:

164 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8269 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...