Question about 2005 Alfa Romeo Gtv 6

1 Answer

156 1998 2.5 v6

Engine sounds fine starts and runs ok but when you set off seems to be no power same when you change gear but once the revs are up its fine tought it might be fuel prob or maybe sucking air but carnt find anything. please help.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 239 Answers

Fuel pump

Posted on Jan 03, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I HAVE A MICRA 2005 MODEL WITH NO POWER. WHEN THE CAR IS IN NEUTRAL CAR REVS FINE, THE MOMENT YOU SELECT 1ST GEAR ENGINE LABOURS AND REVS UP VERY SLOWLY AND DOESNT REV PASED 4000 RPM PLEASE ADVISE


possible selector problem when you push forward for 1st your are actually pushing into 3rd, try starting car from 2nd gear and see if it stalls as that would mean you are hitting 4th. usually a car can pull off in second gear ok. if this is the case go to a dealer to sort this out. as your gear selector is not aligning up correctly. if this is not the case the engine could be losing compression but that seems less likely.

Oct 22, 2014 | 2005 Nissan Micra Visia

1 Answer

Why does my 1992 4runner die when I put it in gear?


that could be an air/fuel problem ,does the engine rev ok when not in gear ? if it does then probably not air/fuel. the autobox speed sensor might be the fault have it checked at a auto trans repair shop

May 11, 2014 | 1992 Toyota 4Runner

1 Answer

Coughing feels like its missing


be looking at emissions controls vacuum systems for leaks or broken hoses..

Dec 23, 2013 | 2003 Jaguar X-Type

1 Answer

2009 ford mustang v6, standard, will not accelerate, no matter in which gear I am in why?


Sorry old son but your clutch sounds like it has gone to the big junk yard in the sky reserved for dead clutches . When a clutch starts to slip it will continue to do so until that is all it will do . solution a new clutch is required .

Nov 19, 2013 | Cars & Trucks

1 Answer

Have an 88 toyota camry. was fine when we bought it but put in shop for water pump and distributor failed. now the car has no take off power but once moving does fine. engine revs up good but feels like...


Sounds like the ignition timing is retarded too much. When the distributor was replaced it sounds like the timing was incorrectly set. Hope this helps...

Mar 12, 2011 | 1988 Toyota Camry

1 Answer

We have a 2002 Sante fe Automatic AWD. We seem to lose power and cannot get up to highway speed. The ransmission down shifts the engine revs but we constantly lose power and the engine is at max rev. I...


It sound like a plugged up catalytic converter to me. If you have more question about this feel free to ask and I will answer then as soon as possible Thank You

Jan 27, 2011 | 2002 Hyundai Santa Fe

1 Answer

I am experiencing power loss from my 2.0tdi 140 A4. seems like massive turbo lag. Started with juddering at low revs in 1st & 2nd gear, then complete loss of power. Starts ok & idles but no pulling...


these vehicles are known for ignition coil failure. typical symptoms include: Misfire, power loss, vibrating engine, poor fuel consumption. If the vehicle's engine vibrates, it be misfiring. Is your chk engine light on???

Sep 29, 2010 | 2006 Audi A4

1 Answer

'93 Hyundai Lantra, automatic transmission has trouble changing up from 1st to 2nd, it tends to rev on a bit, clunks once or twice before changing to 2nd, other gears seem to be ok. Oil levels are ok and...


\'93 Hyundai Lantra, automatic transmission has trouble changing up from 1st to 2nd, it tends to rev on a bit, clunks once or twice before changing to 2nd, other gears seem to be ok. Oil levels are ok and have recently replaced the transmission oil (yes the correct oil was used)

Jan 16, 2010 | 1993 Hyundai Elantra

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

197 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alfa Romeo Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

yadayada
yadayada

Level 3 Expert

70387 Answers

ROBERT GARCIA
ROBERT GARCIA

Level 3 Expert

624 Answers

Are you an Alfa Romeo Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...