Question about 1997 Ford Explorer AWD

1 Answer

Most of the time, the explorer will start. There have been a few times it won't. Might wait about 30 minutes, starts just fine. When it doesn't start, the engines turns over but won't engage. What could it be?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Same issue with my 94 Ranger, Found the relay for the PCM had poor connection, its located in the relay box under the hood I give it a jiggle and it starts, Hope this helps

Posted on Nov 12, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why does our 2002 subaru outback sometimes refuse to start and other times starts right up?


Get a $10 MAF CRC cleaner to clean MAF sensor and throttle body, start here first since it's cheap.

Aug 12, 2014 | 2002 Subaru Outback

1 Answer

2003 Saturn Ion won't start in the cold weather


First of all your service light came on so give it a service then have the service light reset then check the thermastac, water levels and the choke is working properly and all the elecric working parts are good

Jul 05, 2017 | 2003 Saturn ION

1 Answer

Ford explorer starts good one second and wont start the next until you try a few times


Check for loose or broken connecting wires to your sensors (MAF, camshaft position, etc.) and engine control unit.

Oct 19, 2012 | 1996 Ford Explorer

1 Answer

Wont start takes hours to start again


.When the injectors leak they flood the engine and holding pedal to the floor or waiting hours for fuel to dissipate. See if you have spark and fuel when it wont run. If there is no spark check the electronic control module under the cap

Dec 31, 2011 | 1986 Buick Electra

1 Answer

97 lumina, 3.1. Starts runs smooth, drive for 30


I just recently have been fighting the same problem with the same make/model/year vehicle. For myself, I would drive off and on through the day and it would run fine. Then suddenly after a start it would run rough and die. I would have to wait 20 to 60 mins before it would start again. I had it checked and fuel pump was only putting out around 19 psi. It should be around 41 psi. Had fuel pump replaced and no more problems. Furthermore, now it runs so much better. It's funny how over time I didn't notice how the performance was slowly degrading. Unfortunaley fuel pumps for this car run around $300.

May 25, 2010 | 1997 Chevrolet Lumina

Not finding what you are looking for?
1997 Ford Explorer AWD Logo

86 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

fordexpert

Level 3 Expert

5495 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...