Question about 2002 Mitsubishi Lancer

1 Answer

HIGH IDLE NOISE DURING COLD START

I have a very high idle noise during my cold start. I could not hear the cranking noise. It just immediately turn on to a very high acceleration then around 10 minutes it will go down to a normal idle noise. What sould be the problem and possible solutions to this?

Posted by on

  • Anonymous Jan 21, 2009

    I just went to get an emissions inspection down on my 2002 Lancer OZ Rally, and it failed do to RPM being unusually high. Anyone have any ideas?

  • Anonymous Mar 28, 2014

    Drive 10 minutes then it starts to I dell real high then drive for a Lil abddies

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,010 Answers

Its sounds to me like the batteries, check them.

Posted on Jun 17, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My car rattles and it stopped...i start again and it started..one mech. says its the servo..another mechanic says servo can be fixed and we tried it...we run t he servo until the valve it closes shuts and...


The role of servo is toadjust the idle during aircon is load and stabilize the idle during cold start in the morning,it is ok to remove the gear but the idle is too high

Aug 17, 2011 | Mitsubishi Lancer Cars & Trucks

1 Answer

I dont know why my 93 previa wont run anymore, it cranks and wants to start but fails, i dont know if i need new spark plugs or its the fuel pump. it has 250,995 miles on it. the only problem i had with is...


The high idle is affects it ability to start up, but the main problem is the fuel pump ,to deliver proper fuel to start the vehicle up, the previa is also equipt with a cold start injector, try this cycle the ignition but just dont start we will let it build pressure, cylcle it and do you hear the humming noise thats the fuel pump, cycle it again, now crank it hopefully this helps

Apr 27, 2011 | Toyota Previa Cars & Trucks

2 Answers

Cold engine, idle rpm 1200 is this normal? 2002 Toyota Carollia


you need to replace the throttle position sensor on the intake.

Dec 16, 2009 | 2001 Toyota Corolla

1 Answer

High idle speed when the engine is cold


The high idle speed at start up is normal. As the engine temperature increases, the engine idle should kick down automatically. Insofar as the emissions results, if there were a problem, the check engine light should be on. If it is, take the car to an autoparts store and have the fault codes read. Most parts stores will perform the scan for free. If the check engine light is not on, and the idle question was all you were worried about, you are good to go! Hope this helped and best wishes.

Jul 31, 2009 | 2002 Toyota Camry

1 Answer

At startup my 94' F150 will oscillate from high to low idle


I had this problem once on an econoline van and it was the plantum gasket but before you change this check all the vacuum lines and get a digital volt meter and test the voltages on the mass air flow sensor and if you have to change the plantum gasket auto zone can print you out a diagram stating all you have to remove to replace it

Dec 15, 2008 | 1994 Ford F150 Styleside Supercab

3 Answers

Engine noise at cold start-up.


Sounds like your oil pump inside the engine is not pumping oil fast enough when you start your vehicle its common problem for mitsubishi motors my car does the same thing.

good luck

Nov 04, 2008 | 2002 Mitsubishi Montero

1 Answer

High Pitched noise


I had a high pitch noise, didn't sound like it came from the "underside". Turns out it was one of fans that had little chips in the blades? My Audi dealer replaced it, and it's fine now.

Jul 28, 2008 | 2002 Audi A4

Not finding what you are looking for?
2002 Mitsubishi Lancer Logo

Related Topics:

565 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mitsubishi Experts

yadayada
yadayada

Level 3 Expert

70374 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6878 Answers

Are you a Mitsubishi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...