Question about 2001 Mercury Grand Marquis

1 Answer

Temp gauge stopped working. Replaced temp sensor on top of engine. Any other suggestions?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Mercury Master
  • 17,970 Answers

Im assumint that you have any fault code stored there, what code was set? Where the Temp gauge and PCM now share a temp sensor, an early guess would be a wiring issue...

Temp gauge stopped working. Replaced temp sensor - zjlimited_15.gif

Keep us updated.

Posted on Nov 09, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Radiator fans not coming on. replaced thermostat and cooling sensor


Hi Bill, is the engine actually getting hot enough for the fans to come on? if the engine does have overheating problem (but you say the temp gauge reads normal) then i would check the operation of the engine temp switch, there are two, one for the gauge and one for the fans.

Oct 15, 2016 | 2006 Ford Escape

1 Answer

'05 Grand Am 3.4 V6 Temp Gauge not Working all of a sudden.


Sounds like a temp sensor or wiring problem.
You may only have one sensor for both the gauge and the engine computer.
If the computer temp sensor fails, or is not sending a signal to the engine computer, the fans will run as a precaution to keep the engine from overheating.
If you have replaced the correct sensor, it could be a wiring problem, or the engine coolant could be low enough to not touch the sensor.
If the coolant sensor is not sending a signal, the check engine light should also be on.

Apr 07, 2015 | Cars & Trucks

1 Answer

I have a 04' malibu maxx LT 3.5 the temp gauge


Replace temp sensor it might be grounded, temp sensor located near the thermostat housing.

Jan 09, 2013 | Cars & Trucks

2 Answers

97 chevy S10 blazer V6 4.3 temp gauge stopped working, and I already replaced the ECT sensor, still no luck, what else can it be?


Hello insta5,

There are two temp sensors, one is for the ECM and the other is for the instrument panel gauge.

The one located just under the thermostat goose neck is the one for the gauge. See picture below.



Regards,
netvannetvan_54.png

Apr 02, 2011 | Chevrolet Blazer Cars & Trucks

1 Answer

Temp gauge is not working, so Auto transmission won't shift to Overdrive (4th). Replaced a temp sending unit, but didn't fix it. There are other sending units next to the one I replaced, does one of those...


You would need to study the wiring diagram to answer your final question.

The temp sensor of a basic pre-computerised temp gauge mostly just has a single wire and when a gauge doesn't work it can be tested by grounding that wire which then should result in a full scale reading from the gauge. If it doesn't the supply, gauge or wiring is at fault.
If there is a full scale indication the sensor could be faulty or perhaps the engine is too cool.

When electronic engine management came along the temp gauge was increasingly driven by the computer from the main sensor and the single wire type was deleted.

Oct 17, 2017 | 1983 Toyota Pickup

1 Answer

Temp gauge soesn't work


IF YOU CHANGED THE FLUID AND THEN THE SENSOR FAILED IT IS BECAUSE THERE IS AIR IN THE RUBBER PIPING TO THE TOP OF THE ENGINE MANIFOLD. THERE IS A BLEEDE VALVE TO RELIEVE TRAPPED AIR AND ONCE THAT IS GONE THE GAUGE WILL RESPOND. YOU HAVE AN AIR BLOCK AND THE SENSOR NEED TO BE IN THE ANITFREEZE SOLUTION TO FUNCTION.

Feb 28, 2009 | 2002 Pontiac Firebird

1 Answer

Temp. gauge doesn't work


That is the temperture control sensor to start the fans at the radiator. they have another sensor called the Engine Temperature Sensor.It is also located at the top of the engine.

Jan 17, 2009 | 1996 Pontiac Grand Am

1 Answer

Temp gauge off charts


Are you mistaking the engine temp sensor for the engine temp sending unit? The temp sensor is for the fuel injection system and the temp sending unit is for the gauge. If you asked for a sensor thats what they sold you. You need to ask for a sending unit.

Dec 18, 2008 | 2005 Chevrolet Cavalier

Not finding what you are looking for?
2001 Mercury Grand Marquis Logo

342 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

79851 Answers

fordexpert

Level 3 Expert

5687 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...