Question about 1992 Audi 80

2 Answers

Emissions test fail mixture to rich

Hi i have a 2.0 8v audi cabriolet 1994-5 and its failed its gas test its running to rich also the temp gauge does not work any help on this matter thanks phil

Posted by on

  • Horse 999 Jul 01, 2008

    same problem,just been told by MOT tester,to try some injector cleaner and give the car a good thrashing

  • Anonymous May 01, 2009

    how do you turn emissions down on v6 2.6

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 25 Answers

Try replacing your coolant temp sensor engine prolly reads cold all the time so it runs rich, plus this might be the reason why the temp gauge don work

Posted on Oct 12, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    New Friend:

    An expert that has 1 follower.

  • Expert
  • 161 Answers

What i used to do is pour a small bottle of rubbing alcohol in the gas tank....this mixture burns very hot so it will clean everything out thus burning all the gas particles off......i used to do this in a 1988 mustang gt that ran real rich because of performance parts and i couldnt ever get it to pass the tests....also try o2 sensors as well as possibly map sensor if equipped...this could be the problem....
temp gauge not working? check wiring and also check tempature sending unit and block temperature sensor.

Posted on Sep 30, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

95 taurus with re manufactured 3.0l engine from ford runs rich at idle fails emission test. no codes, new motor from ford has 750 miles since install. o2 sens have been replaced no change still no codes...


check fuel pressure/volume, injectors, engine temp sensor for computer to know what the engine temp is, map sensor, timing, throttle position sensor. what emission did it fail might help.

Feb 12, 2015 | Ford Cars & Trucks

1 Answer

1995 Jeep Wrangler 2.5L HC & CO Emissions failed 2nd time. Replaced Catalytic Converter, Oxygen Sensor, Fuel Pump & Filter. It Passes everything else. I need advise please.


Failing HC and CO means the fuel mixture is too rich.
You may need a 4 gas analyzer to figure out why to know when it is fixed. Could be a leaking injector, restricted air intake, ignition problem, or a long list of other things. Even a faulty thermostat could cause it to run rich.

Jan 29, 2014 | Jeep Cars & Trucks

2 Answers

Emission test failed HC (PPM)


i can be, only 2 things, or both.
1: engine running way too rich.
2: dead cat.
(both happens, too)
replace the cat, might be cheaper that full engine diagnosis and repair.
in a real shop we test the cat. using up and down stream tests.
with the 5 gas analyser.
but the truth is a new CAT can hide a very filthy running motor.

Mar 12, 2013 | 1995 Geo Prizm

1 Answer

Hi there i have a 1994 audi cabriolet 2.6 the problem is when i start the car the abs light comes on and it does not go off can you help me THANK YOU.


You have either a faulty ABS sensor (aka wheelspeed sensor - one at each hub on the car) or your ABS controller is bad. You need to have the car scanned by VAGCom (the Audi diagnostic scan software) - it will tell you which part is failing.

Dec 02, 2009 | 1994 Audi Cabriolet

1 Answer

Engine running rich after emissions check


Hi,
Your oxygen sensor is designed to send a signal to the engine, telling it to burn more or less lean as determined by the oxygen in the exaust. This may be your culprit.
I hope this helps... Good luck.

Oct 13, 2009 | 1994 GMC Yukon

3 Answers

To much gas in the engine


do you mean its running rich or that it idles high?

Aug 25, 2009 | 1992 Ford F150 SuperCab

2 Answers

Failed emission test due to not complete code


Change thermostat and temp sensor....do another drive cycle....Plug your scanner back in and see if all the monitors are finished their tests...If not find out which monitor is still running...

Mar 05, 2009 | 1997 Saturn SL

1 Answer

1994 safari


There are a few thing I need to know, what engine do you have, how many miles on the van, what part(s) of the test did it fail?

Sep 24, 2008 | 1994 GMC Safari

Not finding what you are looking for?
1992 Audi 80 Logo

466 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21927 Answers

yadayada
yadayada

Level 3 Expert

60541 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13152 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...