Question about 1998 Lincoln Town Car

1 Answer

Tail lights and turn signals work but no brake lights(3rd brake light does work)

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 29 Answers

Sounds like it could be a circuit ground issue

Posted on Nov 09, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have all my tail lights,back up lights, driving,turn signal license plate lights and 3rd light brake light. left and right brake lights do not work


Look behind your brake pedal there is a brake light switch with plunger when you press brake it goes in and turns on brake lights bad switch.

Hope this helps mike

Feb 11, 2016 | Cars & Trucks

1 Answer

How do i remove the sensor for the rear tailgate?


1) Locate and remove sensor.
The sensor is located under the drivers tail light. Unclip it from the body and then unplug it.

2) Bypass the tail light circuit.
Connect the tail light signal wire (Green) to the tail light wire (Green w/ Red Stripe). I recommend using wire tap in squeeze connectors that way you dont have to cut any wires.

3) Bypass the brake light circuit.
Connect the brakelight signal wire (Green w/ White Stripe) to the brake light wire (Red w/ Blue stripe) and the the 3rd brake light wire (Red w/ White Stripe). Again all three of these wires are to be connected together.

4) Throw away your broken Tail Lamp Failure Sensor
Do not plug your sensor back in. Doing so will cause the annoying orange lamp failure warning light on your dash to stay on. Leave it unplugged ant the light will stay off.

5) Test your work
Turn on your lights and make sure your tail lights work properly. Have a friend step on the brake pedal, and make sure your brake lights work properly as well. Dont forget to check the Third brake light.

Sep 20, 2012 | 2002 Chrysler Voyager

1 Answer

I recently replaced the front rotors, brake pads and master cylinder in my 2003 Durango. I've since discovered that the brake lights are not working, including the 3rd brake light in the tailgate. I...


Hello, Well there is not much more it could be unless you have a shorted wire or a burned fuse. I would normally think that the turn signal canceler was bad but the 3rd brake light will still work if that is bad so I would check all fuses and for bare or shorted wires.

Jan 18, 2011 | 2003 Dodge Durango

1 Answer

No brake lights in tailight assm. 3rd brake light works correct


It goes straight from the switch to the tail light circuit
make sure you don't have a bad tail light socket

Apr 25, 2010 | 1995 Chevrolet Camaro

2 Answers

95' Buick regal, 3rd brake light works, tail lights work, turn signals work, stoplight switch seems to work ie 3rd brake light working, fuse is ok, changed bulbs, but no rear brake lights.


If the third brake light works and the regular ones don't, it is most likely a bad turn signal (multifunction) switch. The switch is able to kill the brakes lights to run the turn signals, and in rare circumstances does this. I've seen it several times. It could also be wiring, especially near the turn signal switch, but it is usually the switch.

Nov 25, 2009 | 1995 Buick Regal

1 Answer

How do you wire up a trailer harness to a 1999 Grand Voyager?


Your earth is bonding properly. Make sure you have a good bond that is fixed either to your chassis, with all rust, sealent and other cotings are removed frois should dolve your problem.m the fixing. Th

Jul 25, 2009 | 1996 Chrysler Town & Country

1 Answer

Brake lights dont work untill i turn the lights on, then stay on


Hi, are the tail lights and the brake lights in the same light unit?
If so, there is a possibility the bulbs are in the wrong way. If it is a stop/tail bulb then there are two locating pegs on the side of the metal part. If you look, one is higher than the other which has to locate into the correct slot in the holder.

Another possibility is the bulb is wrong, there are double and single contacts. Check the contact on the base of the bulb is the same as the contacts in the holder.

TL

Feb 09, 2009 | 1999 GMC Yukon

1 Answer

Brake lights


No it is not controlled by the BCM the issue is most likely caused by the turn signal switch itself, a bad internal connection, very common on GM cars and trucks.

Aug 22, 2008 | 2000 Pontiac Grand Prix

Not finding what you are looking for?

Open Questions:

0 Answers

98 Lincoln TC,Cold starts fine ,runs good until warm, then shuts off. No codes,Cranks ok, have spark, PATS ok. No fuel pressure, cant hear fuel pump prime,New Fuel relay. jumped fuel pump - works. I do not hear fuel pump prime up, do not have fuel gauge, but pressing on valve in fuel rail- no pressurized fuel. Fuel regulator seems ok, not leaking / vacuum line dry as a bone. If I let it set for 15 min , it will start up again, but for a few minutes then dies out. If I let it set overnight it starts up perfectly and runs until operating temp is reached then stalls/stumbles, and shuts down. Vacuum is good while cranking, even with no start, Checked Inertia switch in trunk, it is not tripped. I have seen Ford TSB summaries' that mention issues like this , but I am not able to see to description. A point to add, the MAF sensor was cleaned, then I decided to replace it and did not make a difference. I do not have any stored codes, and the PATS is working fine, typical 2 second flash from and once key is inserted a 3 second steady light, then disappears. I have seen the TSB mentioning C103 Connector, it looks fine, I swapped out fuel pump relay with ac relay, still no difference.mention of wires around battery, do not know where to start. in dash service engine light and odometer is normal, seen other posts the say they only have lines, but mine is ok. the start of all of this , I washed engine with regular garden hose, ( not using pressure washer).also in the mean time, rear window defroster stopped working as well, can not say for same reason, but a mention.My problem started after washing engine. this is one of four Panther platform vehicles I owned with exact 4.6l w code engine, which I rinced down before. The only sensor I can think of is Oil pressure , or a corroded wire

Feb 27, 2017 | 1998 Lincoln Town Car

See all 1998 Lincoln Town Car Questions

1998 Lincoln Town Car Logo

Related Topics:

163 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

fordexpert

Level 3 Expert

5537 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...